xul-ext-dispmua_1.7.0-2_all.deb


Advertisement

Description

xul-ext-dispmua - display Mail User Agent extension for Thunderbird

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: xul-ext-dispmua
Package version: 1.7.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 3.54 KB
Download size: 3.06 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • dispmua
  • icedove-dispmua
  • thunderbird-dispmua

    Download

    Source package: dispmua

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install xul-ext-dispmua deb package:
      # sudo apt-get install xul-ext-dispmua

    Changelog

    2016-03-26 - David Prévot <taffit@debian.org> dispmua (1.7.0-2) unstable; urgency=medium * Team upload * Drop Icedove from description * Update Standards-Version to 3.9.7 * Rebuild with recent mozilla-devscripts to be ready for Thunderbird

    2015-10-24 - David Prévot <taffit@debian.org> dispmua (1.7.0-1) unstable; urgency=medium * Team upload * Imported Upstream version 1.7.0 (Closes: #800125) * Drop Fabrizio Regalli from uploaders (Closes: #761840) * Bump standards version to 3.9.6 * Use canonical Vcs-* URLs * Remove useless reference to old icedove-dispmua * Update copyright to format 1.0 * Drop patch not needed anymore

    2014-08-26 - Christoph Goehre <christoph.goehre@gmx.de> dispmua (1.6.9-2) unstable; urgency=low * [e20e81d] lintian: fix vcs-field-not-canonical * [65319d3] bump up Standards-Version to 3.9.5 * [1e5d282] remove DM-Upload-Allowed, it is obsolete * [7b4f949] drop the transition package icedove-dispmua * [0685452] add ${xpi:Breaks} subst var for mozilla-devscript

    2012-08-20 - Christoph Goehre <christoph.goehre@gmx.de> dispmua (1.6.9-1) unstable; urgency=low * [2d810dd] Imported Upstream version 1.6.9 * [4b53ff7] rebuild patch queue from patch-queue branch modified patches: - display-correct-symbol-for-Icedove.patch obsolete patches (fixed upstream): - 0002-support-Icedove-8.patch * [0858ae0] bump up standards version to 3.9.3

    2012-01-08 - Christoph Goehre <christoph.goehre@gmx.de> dispmua (1.6.8-1) unstable; urgency=low [ Fabrizio Regalli ] * Imported Upstream version 1.6.8 (Closes: #648482) * Bumped Standards-Version to 3.9.2 * Added myself to Uploaders * Updated 0001-display-correct-symbol-for-Icedove.patch patch * Added ${xpi:Depends} to Depends * Update path of GPL-1 license in d/copyright * Update d/rules for using standard xpi-* commands [ Christoph Goehre ] * [f8f5d88] don't install a second version of CHANGELOG into /usr/share/xul-ext/dispmua * [3f442ec] add support for Icedove 8.0 * [202530e] lintian: fix transitional-package-should-be-oldlibs-extra

    2011-02-27 - Christoph Goehre <christoph.goehre@gmx.de> dispmua (1.6.6-2) unstable; urgency=low * [334e11c] rebuild patch queue from patch-queue branch added patches: - 0001-display-correct-symbol-for-Icedove.patch (Closes: #614154) * [c3cde45] use xpi-repack to generate the upstream tarball

    2010-08-03 - Christoph Goehre <christoph.goehre@gmx.de> dispmua (1.6.6-1) unstable; urgency=low * New Upstream Version - icons: 2 added, 1 changed - support Thunderbird 3.1 (Closes: #591377) * [8fe8897] use dh/mozilla-devscripts and adjust package style to Debian Mozilla Extension Policy * [57bf6a7] Switch to dpkg-source 3.0 (quilt) format * [0b97533] remove obsolete patch which support icedove 1.5 * [c00a895] bump up standards version to 3.9.1 * [778a4a8] add transitional package for icedove-dispmua * [e4a9a60] adjust Vcs tags to new source package name

    2009-12-08 - Christoph Goehre <christoph.goehre@gmx.de> icedove-dispmua (1.6.5-1) unstable; urgency=low * New Upstream Version - icons: 46 added, 2 removed, 2 changed - support Thunderbird 3.0 * [b7099e3] regenerate debian patches * [d0152d0] bump up standards version * [8841b53] support icedove-3.0

    2009-07-25 - Christoph Goehre <christoph.goehre@gmx.de> icedove-dispmua (1.6.4.3-1) unstable; urgency=low * New Upstream Version - let it work with Thunderbird 3.0b3 * [0e0f2b1] adapt patches to new upstream * [4dea04e] easier download and repack new upstream versions * [be5d4cd] bump up standards version to 3.8.2 and add patch description

    Advertisement
    Advertisement