xfce4-xkb-plugin_0.8.1-2+b1_amd64.deb


Advertisement

Description

xfce4-xkb-plugin - xkb layout switch plugin for the Xfce4 panel

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename xfce4-xkb-plugin_0.8.1-2+b1_amd64.deb
Package name xfce4-xkb-plugin
Package version 0.8.1
Package release 2+b1
Package architecture amd64
Package type deb
Category hardware::input:keyboard implemented-in::c interface::graphical interface::x11 role::plugin role::program suite::xfce uitoolkit::gtk use::configuring x11::application xfce
Homepage https://goodies.xfce.org/projects/panel-plugins/xfce4-xkb-plugin
License -
Maintainer Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Download size 449.60 KB
Installed size 2.07 MB

Alternatives

Package Version Architecture Repository
xfce4-xkb-plugin_0.8.1-2+b1_i386.deb 0.8.1 i386 Debian Main
xfce4-xkb-plugin - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.2.4
libgarcon-1-0 >= 0.1.2
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.21.5
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
librsvg2-2 >= 2.14.4
libwnck-3-0 >= 2.91.6
libx11-6 -
libxfce4panel-2.0-4 >= 4.11.0
libxfce4ui-2-0 >= 4.11.0
libxfce4util7 >= 4.9.0
libxfconf-0-3 >= 4.6.0
libxklavier16 >= 5.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xfce4-xkb-plugin_0.8.1-2+b1_amd64.deb
Source Package xfce4-xkb-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-xkb-plugin deb package:
    # sudo apt-get install xfce4-xkb-plugin

Files

Path
/usr/lib/x86_64-linux-gnu/xfce4/panel/plugins/libxkb.so
/usr/share/doc/xfce4-xkb-plugin/AUTHORS
/usr/share/doc/xfce4-xkb-plugin/README
/usr/share/doc/xfce4-xkb-plugin/changelog.Debian.amd64.gz
/usr/share/doc/xfce4-xkb-plugin/changelog.Debian.gz
/usr/share/doc/xfce4-xkb-plugin/changelog.gz
/usr/share/doc/xfce4-xkb-plugin/copyright
/usr/share/locale/ar/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ast/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/be/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/bg/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ca/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/cs/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/da/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/de/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/el/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/en_AU/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/en_GB/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/es/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/eu/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/fi/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/fr/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/gl/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/he/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/hr/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/hu/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/id/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/is/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/it/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ja/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/kk/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ko/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/lt/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/lv/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ms/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/nb/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/nl/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/oc/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/pl/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/pt/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/pt_BR/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ro/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ru/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/sk/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/sl/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/sq/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/sr/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/sv/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/th/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/tr/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ug/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/uk/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ur/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/ur_PK/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/uz/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/uz@Latn/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/zh_CN/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/locale/zh_TW/LC_MESSAGES/xfce4-xkb-plugin.mo
/usr/share/xfce4/panel/plugins/xkb.desktop
/usr/share/xfce4/xkb/flags/ae.svg
/usr/share/xfce4/xkb/flags/al.svg
/usr/share/xfce4/xkb/flags/am.svg
/usr/share/xfce4/xkb/flags/ar.svg
/usr/share/xfce4/xkb/flags/at.svg
/usr/share/xfce4/xkb/flags/az.svg
/usr/share/xfce4/xkb/flags/ba.svg
/usr/share/xfce4/xkb/flags/be.svg
/usr/share/xfce4/xkb/flags/ben.svg
/usr/share/xfce4/xkb/flags/bg.svg
/usr/share/xfce4/xkb/flags/bh.svg
/usr/share/xfce4/xkb/flags/br.svg
/usr/share/xfce4/xkb/flags/by.svg
/usr/share/xfce4/xkb/flags/ca.svg
/usr/share/xfce4/xkb/flags/ch.svg
/usr/share/xfce4/xkb/flags/cu.svg
/usr/share/xfce4/xkb/flags/cz.svg
/usr/share/xfce4/xkb/flags/de.svg
/usr/share/xfce4/xkb/flags/dj.svg
/usr/share/xfce4/xkb/flags/dk.svg
/usr/share/xfce4/xkb/flags/dvorak.svg
/usr/share/xfce4/xkb/flags/dz.svg
/usr/share/xfce4/xkb/flags/ee.svg
/usr/share/xfce4/xkb/flags/eg.svg
/usr/share/xfce4/xkb/flags/el.svg
/usr/share/xfce4/xkb/flags/epo.svg
/usr/share/xfce4/xkb/flags/es.svg
/usr/share/xfce4/xkb/flags/fi.svg
/usr/share/xfce4/xkb/flags/fo.svg
/usr/share/xfce4/xkb/flags/fr.svg
/usr/share/xfce4/xkb/flags/gb.svg
/usr/share/xfce4/xkb/flags/ge.svg
/usr/share/xfce4/xkb/flags/gr.svg
/usr/share/xfce4/xkb/flags/hr.svg
/usr/share/xfce4/xkb/flags/hu.svg
/usr/share/xfce4/xkb/flags/ie.svg
/usr/share/xfce4/xkb/flags/il.svg
/usr/share/xfce4/xkb/flags/in.svg
/usr/share/xfce4/xkb/flags/iq.svg
/usr/share/xfce4/xkb/flags/ir.svg
/usr/share/xfce4/xkb/flags/is.svg
/usr/share/xfce4/xkb/flags/it.svg
/usr/share/xfce4/xkb/flags/jo.svg
/usr/share/xfce4/xkb/flags/jp.svg
/usr/share/xfce4/xkb/flags/kh.svg
/usr/share/xfce4/xkb/flags/km.svg
/usr/share/xfce4/xkb/flags/kp.svg
/usr/share/xfce4/xkb/flags/kr.svg
/usr/share/xfce4/xkb/flags/kw.svg
/usr/share/xfce4/xkb/flags/kz.svg
/usr/share/xfce4/xkb/flags/la.svg
/usr/share/xfce4/xkb/flags/lb.svg
/usr/share/xfce4/xkb/flags/lt.svg
/usr/share/xfce4/xkb/flags/lv.svg
/usr/share/xfce4/xkb/flags/ly.svg
/usr/share/xfce4/xkb/flags/ma.svg
/usr/share/xfce4/xkb/flags/mk.svg
/usr/share/xfce4/xkb/flags/mm.svg
/usr/share/xfce4/xkb/flags/mn.svg
/usr/share/xfce4/xkb/flags/mt.svg
/usr/share/xfce4/xkb/flags/mx.svg
/usr/share/xfce4/xkb/flags/nl.svg
/usr/share/xfce4/xkb/flags/no.svg
/usr/share/xfce4/xkb/flags/om.svg
/usr/share/xfce4/xkb/flags/pl.svg
/usr/share/xfce4/xkb/flags/pt.svg
/usr/share/xfce4/xkb/flags/qa.svg
/usr/share/xfce4/xkb/flags/ro.svg
/usr/share/xfce4/xkb/flags/rs.svg
/usr/share/xfce4/xkb/flags/ru.svg
/usr/share/xfce4/xkb/flags/sa.svg
/usr/share/xfce4/xkb/flags/sd.svg
/usr/share/xfce4/xkb/flags/se.svg
/usr/share/xfce4/xkb/flags/si.svg
/usr/share/xfce4/xkb/flags/sk.svg
/usr/share/xfce4/xkb/flags/so.svg
/usr/share/xfce4/xkb/flags/sr.svg
/usr/share/xfce4/xkb/flags/sy.svg
/usr/share/xfce4/xkb/flags/th.svg
/usr/share/xfce4/xkb/flags/tn.svg
/usr/share/xfce4/xkb/flags/tr.svg
/usr/share/xfce4/xkb/flags/ua.svg
/usr/share/xfce4/xkb/flags/us.svg
/usr/share/xfce4/xkb/flags/uy.svg
/usr/share/xfce4/xkb/flags/uz.svg
/usr/share/xfce4/xkb/flags/vn.svg
/usr/share/xfce4/xkb/flags/ye.svg

Changelog

2018-12-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4-xkb-plugin (1:0.8.1-2) unstable; urgency=medium
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org
closes: #899748
* d/gbp.conf added, following DEP-14
* d/watch: use HTTPS protocol
* New upstream version 0.8.1
* d/control: drop Lionel from uploaders, thanks
* d/control: update standards version to 4.2.1
* update debhelper compat to 10
2017-12-17 - Yves-Alexis Perez <corsac@debian.org>
xfce4-xkb-plugin (1:0.8.1-1) unstable; urgency=medium
[ Unit 193 ]
* New upstream release.
- Drop patch no longer needed.
* Run wrap-and-sort.
* d/control:
- Update build-depends for GTK3 version.
+ libgtk2.0-dev → libgtk-3-dev
+ libwnck-dev → libwnck-3-dev
+ libxfce4ui-1-dev → libxfce4ui-2-dev
+ xfce4-panel-dev → libxfce4panel-2.0-dev
- Add build-depends on libxfce4util-dev and libxfconf-0-dev.
- Drop versioned build-dep on libxklavier-dev and libgarcon-1-0-dev
- Drop build-depends on libxml-parser-perl and dpkg-dev.
- Use https in Vcs-Browser field.
- Update homepage as listed in the plugin.
- Update Standards-Version to 4.1.2.
* d/rules: Use pkg-info.mk and DEB_SOURCE to remove 'la' files.
* d/p/debian/patches/missing_linker_x11.patch:
- Backport patch to work around a FTBFS by adding -lX11 to LDFLAGS.
* d/changelog:
- Remove trailing whitespace from old entries.
[ Yves-Alexis Perez ]
* debian/copyright:
- drop obsolete URL.
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
xfce4-xkb-plugin (1:0.7.1-2) unstable; urgency=medium
* Upload to unstable.
2015-03-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4-xkb-plugin (1:0.7.1-1) experimental; urgency=low
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Jackson Doak ]
* New upstream release
- Fix crash in xkb_util_normalize_group_name                    LP: #978230
* debian/watch: Track all versions
* debian/patches/:
- Add 01-font-selection.patch. Closes: #576072 LP: #733563
+ Makes the xkb plugin change font with the rest of the system
[ Yves-Alexis Perez ]
* debian/control:
- update standards version to 3.9.6.
2013-06-20 - Yves-Alexis Perez <corsac@debian.org>
xfce4-xkb-plugin (1:0.5.6-1) unstable; urgency=low
* New upstream release.
* Use epoch to override previous version since it was a development release
not suitable for Xfce 4.10.                                 closes: #711728
* debian/control:
- update standards version to 3.9.4.
2013-05-22 - Yves-Alexis Perez <corsac@debian.org>
xfce4-xkb-plugin (0.7.0-1) unstable; urgency=low
[ Lionel Le Folgoc ]
* debian/rules: enable all hardening flags.
[ Yves-Alexis Perez ]
* New upstream release.
* debian/control:
- add build-dep on libgarcon-1-0-dev.
- update standards version to 3.9.3.
2012-01-23 - Lionel Le Folgoc <mrpouit@gmail.com>
xfce4-xkb-plugin (0.5.4.3-1) unstable; urgency=low
[ Lionel Le Folgoc ]
* New upstream release.
[ Yves-Alexis Perez ]
* debian/control:
- bump debhelper build-dep to 9 now that it's in sid.
2011-10-24 - Lionel Le Folgoc <mrpouit@gmail.com>
xfce4-xkb-plugin (0.5.4.2-1) unstable; urgency=low
[ Lionel Le Folgoc ]
* New upstream release.
[ Yves-Alexis Perez ]
* debian/rules:
- use hardening support from dh 9 and dpkg-dev 1.16.1.
* debian/control:
- update debhelper build-dep to 8.9.4 for hardening support.
- add build-dep on dpkg-dev 1.16.1 for hardening support.
- drop build-dep on hardening-includes.
* debian/compat bumped to 9.
2011-06-18 - Lionel Le Folgoc <mrpouit@gmail.com>
xfce4-xkb-plugin (0.5.4.1-1) unstable; urgency=low
* New upstream release.

See Also

Package Description
xfce4_4.14_all.deb Meta-package for the Xfce Lightweight Desktop Environment
xfconf_4.14.1-1_amd64.deb utilities for managing settings in Xfce
xfdesktop4-data_4.14.1-1_all.deb Xfce desktop background, icons and root menu (common files)
xfdesktop4_4.14.1-1_amd64.deb Xfce desktop background, icons and root menu manager
xfe-i18n_1.43.1-1_all.deb lightweight file manager for X11 (i18n support)
xfe-themes_1.43.1-1_all.deb lightweight file manager for X11 (themes)
xfe_1.43.1-1+b1_amd64.deb lightweight file manager for X11
xfig-doc_3.2.7a-3_all.deb XFig on-line documentation and examples
xfig-libs_3.2.7a-3_all.deb XFig image libraries and examples
xfig_3.2.7a-3+b1_amd64.deb Facility for Interactive Generation of figures under X11
xfireworks_1.3-11+b1_amd64.deb Fireworks in your root window
xfishtank_2.5-1+b1_amd64.deb turns your X root into an aquarium
xflip_1.01-27_amd64.deb programs to mirror-image or melt your display
xfoil_6.99.dfsg+1-1_amd64.deb program for the design and analysis of subsonic airfoils
xfonts-100dpi-transcoded_1.0.4+nmu1_all.deb 100 dpi fonts for X (transcoded from ISO 10646-1)
Advertisement
Advertisement