xfce4-notes-plugin_1.8.1-3_amd64.deb


Advertisement

Description

xfce4-notes-plugin - Notes plugin for the Xfce4 desktop

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename xfce4-notes-plugin_1.8.1-3_amd64.deb
Package name xfce4-notes-plugin
Package version 1.8.1
Package release 3
Package architecture amd64
Package type deb
Category implemented-in::c interface::graphical interface::x11 role::plugin role::program suite::xfce uitoolkit::gtk use::organizing works-with::pim x11::applet x11::application xfce
Homepage https://goodies.xfce.org/projects/panel-plugins/xfce4-notes-plugin
License -
Maintainer Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Download size 67.31 KB
Installed size 178.00 KB

Alternatives

Package Version Architecture Repository
xfce4-notes-plugin_1.8.1-3_i386.deb 1.8.1 i386 Debian Main
xfce4-notes-plugin - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.24.0
libgtk2.0-0 >= 2.24.32
libpango-1.0-0 >= 1.14.0
libx11-6 -
libxfce4util7 >= 4.9.0
libxfconf-0-3 >= 4.6.0
xfce4-notes -
xfce4-panel << 4.15
xfce4-panel >= 4.13

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xfce4-notes-plugin_1.8.1-3_amd64.deb
Source Package xfce4-notes-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-notes-plugin deb package:
    # sudo apt-get install xfce4-notes-plugin

Files

Path
/usr/lib/x86_64-linux-gnu/xfce4/panel/plugins/libnotes.so
/usr/share/doc/xfce4-notes-plugin/NEWS.Debian.gz
/usr/share/doc/xfce4-notes-plugin/changelog.Debian.gz
/usr/share/doc/xfce4-notes-plugin/changelog.gz
/usr/share/doc/xfce4-notes-plugin/copyright
/usr/share/xfce4/panel-plugins/xfce4-notes-plugin.desktop

Changelog

2019-08-22 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.8.1-3) unstable; urgency=medium
* d/control: update standards version to 4.4.0
* use debhelper-compat b-d for dh compat level
* d/control: bump dh compat level to 11
2018-12-17 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.8.1-2) unstable; urgency=medium
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org
closes: #899742
* d/gbp.conf added, following DEP-14
* run wrap-and-sort
* d/watch: use HTTPS protocol
* New upstream version 1.8.1
* d/control: drop Lionel from uploaders, thanks!
* d/control: update standards version to 4.2.1
* d/control: use HTTPS protocol for Homepage field
* d/control: drop breaks/replaces for old versions
* update debhelper compat to 10
* d/patches imported in gbp pq
* d/copyright updated
2015-07-10 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.8.1-1) unstable; urgency=medium
* New upstream release.
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.8.0-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- replace libxfcegui4 build-dep by libxfce4ui.
* debian/patches:
- 01_fix_format-string added, fix format string errors.
* debian/rules:
- update path for la files removal and dh_makeshlibs.
2014-11-16 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.7.7-5) unstable; urgency=medium
* debian/rules:
- use autotools_dev addon to update config.{guess,sub}. The dh-autoreconf
entry in the previous changelog entry was actually never committed, so use
a minimal fix for Jessie. Thanks Peter Green for the patch and
pre-approval request.                              (really) closes: #765272
2014-10-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.7.7-4) unstable; urgency=low
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Jackson Doak ]
* debian/copyright: Convert to Debian format 1.0
* debian/rules:
- Add option for verbose mode
[ Yves-Alexis Perez ]
* debian/control:
- update standards version to 3.9.6.
* debian/rules:
- call xdt-autogen before running configure to regenerate
config.{guess,sub} and gain support for new architectures closes: #765272
2013-05-25 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.7.7-3) unstable; urgency=low
* debian/control:
- update standards version to 3.9.4.
- update debhelper build-dep to 9.
- drop version on xfce4-panel-dev build-dep, stable has Xfce 4.8 now.
- drop build-dep on hardening-includes. 
* debian/rules:
- enable parallel build.
- use dpkg/debhelper hardening support. 
- update paths for multiarch.
* debian/compat bumped to 9.
2011-04-19 - Lionel Le Folgoc <mrpouit@gmail.com>
xfce4-notes-plugin (1.7.7-2) unstable; urgency=low
[ Lionel Le Folgoc ]
* Upload to unstable.
* debian/control:
- remove Simon and Emanuele from uploaders, thanks to them.
- bump xfce4-panel-dev b-dep to (>= 4.8.0).
[ Yves-Alexis Perez ]
* debian/control:
- update standards version to 3.9.2.
- drop cdbs build-dep. 
2011-02-27 - Yves-Alexis Perez <corsac@debian.org>
xfce4-notes-plugin (1.7.7-1) experimental; urgency=low
* New upstream release.
* debian/control:
- update standards version to 3.9.1.
* Switch to 3.0 (quilt) source format.
* debian/rules:
- pick {C,LD}FLAGS from dpkg-buildflags.
- add -O1, -z,defs and --as-needed to LDFLAGS.
- add hardening flags to {C,LD}FLAGS.
- ignore /usr/lib/xfce4/panel-plugins is dh_makeshlibs.

See Also

Package Description
xfce4-notes_1.8.1-3_amd64.deb Notes application for the Xfce4 desktop
xfce4-notifyd_0.4.4-1+b1_amd64.deb simple, visually-appealing notification daemon for Xfce
xfce4-panel-dev_4.14.1-1_amd64.deb Xfce4 panel development files
xfce4-panel_4.14.1-1_amd64.deb panel for Xfce4 desktop environment
xfce4-places-plugin_1.8.1-1_amd64.deb quick access to folders, documents and removable media
xfce4-power-manager-data_1.6.5-2_all.deb power manager for Xfce desktop, arch-indep files
xfce4-power-manager-plugins_1.6.5-2_amd64.deb power manager plugins for Xfce panel
xfce4-power-manager_1.6.5-2_amd64.deb power manager for Xfce desktop
xfce4-pulseaudio-plugin_0.4.2-1_amd64.deb Xfce4 panel plugin to control pulseaudio
xfce4-screensaver_0.1.8-1_amd64.deb screen saver and locker that is integrated with the xfce4 desktop
xfce4-screenshooter_1.9.6-1_amd64.deb screenshots utility for Xfce
xfce4-sensors-plugin_1.3.0-2+b1_amd64.deb hardware sensors plugin for the Xfce4 panel
xfce4-session_4.14.0-1+b1_amd64.deb Xfce4 Session Manager
xfce4-settings_4.14.1-1_amd64.deb graphical application for managing Xfce settings
xfce4-smartbookmark-plugin_0.5.1-1_amd64.deb search the web via the Xfce4 panel
Advertisement
Advertisement