vdr-plugin-vnsiserver_1.8.0-2+b1_amd64.deb


Advertisement

Description

vdr-plugin-vnsiserver - VDR plugin to provide PVR backend services for Kodi

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename vdr-plugin-vnsiserver_1.8.0-2+b1_amd64.deb
Package name vdr-plugin-vnsiserver
Package version 1.8.0
Package release 2+b1
Package architecture amd64
Package type deb
Category video
Homepage https://github.com/FernetMenta/vdr-plugin-vnsiserver
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 162.77 KB
Installed size 558.00 KB

Alternatives

Package Version Architecture Repository
vdr-plugin-vnsiserver_1.8.0-2_i386.deb 1.8.0 i386 Debian Main
vdr-plugin-vnsiserver_1.8.0-dmo2_i386.deb 1.8.0 i386 Multimedia Main
vdr-plugin-vnsiserver_1.8.0-dmo2_amd64.deb 1.8.0 amd64 Multimedia Main
vdr-plugin-vnsiserver - - -

Requires

Name Value
libc6 >= 2.28
libgcc1 >= 1:3.0
libstdc++6 >= 5.2
vdr-abi-2.4.1-debian -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package vdr-plugin-vnsiserver_1.8.0-2+b1_amd64.deb
Source Package vdr-plugin-vnsiserver

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install vdr-plugin-vnsiserver deb package:
    # sudo apt-get install vdr-plugin-vnsiserver

Files

Path
/etc/vdr/conf.avail/vnsiserver.conf
/etc/vdr/plugins/vnsiserver/allowed_hosts.conf
/usr/lib/vdr/plugins/libvdr-vnsiserver.so.2.4.1
/usr/share/doc/vdr-plugin-vnsiserver/README
/usr/share/doc/vdr-plugin-vnsiserver/changelog.Debian.amd64.gz
/usr/share/doc/vdr-plugin-vnsiserver/changelog.Debian.gz
/usr/share/doc/vdr-plugin-vnsiserver/changelog.gz
/usr/share/doc/vdr-plugin-vnsiserver/copyright
/usr/share/locale/de_DE/LC_MESSAGES/vdr-vnsiserver.mo
/usr/share/locale/lt_LT/LC_MESSAGES/vdr-vnsiserver.mo
/var/lib/vdr/plugins/vnsiserver/allowed_hosts.conf

Changelog

2019-07-20 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.8.0-2) unstable; urgency=medium
[ Ondřej Nový ]
* Use debhelper-compat instead of debian/compat
* Bump Standards-Version to 4.4.0
[ Tobias Grimm ]
* Build-depend on vdr-dev >= 2.4.1
2019-05-06 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.8.0-1) unstable; urgency=medium
* New upstream version 1.8.0
* Standards-Version: 4.3.0
* Dropped vdr-plugin-vnsiserver-dbg - migration to automatically created debug
symbol package
* Use debhelper / compatibility level 10
2018-05-30 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.6.0-1) unstable; urgency=medium
* New upstream version
2018-04-16 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.5.2-3) unstable; urgency=medium
[ Ondřej Nový ]
* d/copyright: Use https protocol in Format field
* d/control: Deprecating priority extra as per policy 4.0.1
* d/control: Set Vcs-* to salsa.debian.org
[ Tobias Grimm ]
* Build-depend on vdr-dev (>= 2.4.0)
2017-08-26 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.5.2-2) unstable; urgency=medium
* Build-depend on vdr-dev >= 2.3.8
2017-06-25 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.5.2-1) unstable; urgency=medium
* New upstream version + patches from upstream git up to SHA 2c42df3
2016-11-05 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.5.1-1) unstable; urgency=medium
* New upstream version 1.5.1
* Standards-Version: 3.9.8
* Dropped obsolete patches
2016-01-23 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.3.1-2) unstable; urgency=medium
* Fixing FTBFS with GCC 6 (Closes: #811949)
2015-11-01 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.3.1-1) unstable; urgency=medium
* Fixed Vcs-Git to point to anonscm.debian.org
* Added upstream patch to fix issue with RAM time shift
2015-09-22 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vnsiserver (1:1.2.1-1) unstable; urgency=medium
* New upstream release
* Removed upstream bug fix patches
* Added vdr-plugin-vnsiserver-dbg for debugging symbols
* Added Tobias Grimm to uploaders
* Added more details to debian/copyright
* Updated upstream homepage in debian/copyright
* Improved package description

See Also

Package Description
vdr-plugin-weather_0.2.1e-69+b1_amd64.deb Weather plugin for VDR
vdr-plugin-xine_0.9.4-16+b1_amd64.deb allows xine to be a display for vdr, the Video Disk Recorder
vdr-plugin-xineliboutput_2.1.0+git20190720-1+b1_amd64.deb VDR plugin for Xine based sofdevice frontends
vdr_2.4.1-3_amd64.deb Video Disk Recorder for DVB cards
vdradmin-am_3.6.10-4_all.deb Web-based administration tool for vdr
vectoroids_1.1.0-15+b1_amd64.deb vector-based rock-shooting
velocity-doc_1.7-5_all.deb Documentation for velocity
velocity_1.7-5_all.deb Java-based template engine for web application
velvet-example_1.2.10+dfsg1-5_all.deb Example data for the Velvet sequence assembler
velvet-long_1.2.10+dfsg1-5_amd64.deb Nucleic acid sequence assembler for very short reads, long version
velvet-tests_1.2.10+dfsg1-5_all.deb Test data for the Velvet sequence assembler
velvet_1.2.10+dfsg1-5_amd64.deb Nucleic acid sequence assembler for very short reads
velvetoptimiser_2.2.6-2_all.deb automatically optimise Velvet do novo assembly parameters
vera++_1.2.1-2+b5_amd64.deb Programmable verification and analysis tool for C++
vera_1.23-1_all.deb Dictionary of computer related acronyms -- info format
Advertisement
Advertisement