vdr-plugin-vcd_0.9-27+b1_amd64.deb


Advertisement

Description

vdr-plugin-vcd - VDR Plugin for playing (S)VCD's

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename vdr-plugin-vcd_0.9-27+b1_amd64.deb
Package name vdr-plugin-vcd
Package version 0.9
Package release 27+b1
Package architecture amd64
Package type deb
Category hardware::storage hardware::storage:cd hardware::video role::plugin role::program use::playing use::storing video works-with::audio works-with::video
Homepage http://www.vdr.heiligenmann.de/
License -
Maintainer Debian VDR Team <pkg-vdr-dvb-devel@lists.alioth.debian.org>
Download size 42.77 KB
Installed size 135.00 KB

Alternatives

Package Version Architecture Repository
vdr-plugin-vcd_0.9-27_i386.deb 0.9 i386 Debian Main
vdr-plugin-vcd - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libstdc++6 >= 5
vdr-abi-2.4.1-debian -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package vdr-plugin-vcd_0.9-27+b1_amd64.deb
Source Package vdr-plugin-vcd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install vdr-plugin-vcd deb package:
    # sudo apt-get install vdr-plugin-vcd

Files

Path
/etc/vdr/conf.avail/vcd.conf
/usr/lib/vdr/plugins/libvdr-vcd.so.2.4.1
/usr/share/doc/vdr-plugin-vcd/README.gz
/usr/share/doc/vdr-plugin-vcd/changelog.Debian.amd64.gz
/usr/share/doc/vdr-plugin-vcd/changelog.Debian.gz
/usr/share/doc/vdr-plugin-vcd/changelog.gz
/usr/share/doc/vdr-plugin-vcd/copyright

Changelog

2019-07-20 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-27) unstable; urgency=medium
* Build-depend on vdr-dev >= 2.4.1
2018-04-20 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-26) unstable; urgency=medium
* VCS moved to salsa.debian.org
* Replaced priority extra with optional
* Build-depend on vdr-dev (>= 2.4.0)
* Standards-Version: 4.1.3
2015-10-08 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-25) unstable; urgency=medium
* Standards-Version: 3.9.6
* Added VDR 2.2.0 compatibility
* Added fix for VDR 2.1.3 API changes (Closes: #800952)
* Fixed references to new upstream location
2013-03-10 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-24) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.40)
2013-03-05 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-23) unstable; urgency=low
* Use debhelper 9
* Build-depend on vdr-dev (>= 1.7.39)
2012-06-09 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-22) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.28)
2012-04-19 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-21) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.27)
2012-03-25 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-20) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.26)
* Standards-Version: 3.9.3
2012-01-29 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-19) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.23)
2011-12-11 - Tobias Grimm <etobi@debian.org>
vdr-plugin-vcd (0.9-18) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.22)

See Also

Package Description
vdr-plugin-vnsiserver_1.8.0-2+b1_amd64.deb VDR plugin to provide PVR backend services for Kodi
vdr-plugin-weather_0.2.1e-69+b1_amd64.deb Weather plugin for VDR
vdr-plugin-xine_0.9.4-16+b1_amd64.deb allows xine to be a display for vdr, the Video Disk Recorder
vdr-plugin-xineliboutput_2.1.0+git20190720-1+b1_amd64.deb VDR plugin for Xine based sofdevice frontends
vdr_2.4.1-3_amd64.deb Video Disk Recorder for DVB cards
vdradmin-am_3.6.10-4_all.deb Web-based administration tool for vdr
vectoroids_1.1.0-15+b1_amd64.deb vector-based rock-shooting
velocity-doc_1.7-5_all.deb Documentation for velocity
velocity_1.7-5_all.deb Java-based template engine for web application
velvet-example_1.2.10+dfsg1-5_all.deb Example data for the Velvet sequence assembler
velvet-long_1.2.10+dfsg1-5_amd64.deb Nucleic acid sequence assembler for very short reads, long version
velvet-tests_1.2.10+dfsg1-5_all.deb Test data for the Velvet sequence assembler
velvet_1.2.10+dfsg1-5_amd64.deb Nucleic acid sequence assembler for very short reads
velvetoptimiser_2.2.6-2_all.deb automatically optimise Velvet do novo assembly parameters
vera++_1.2.1-2+b5_amd64.deb Programmable verification and analysis tool for C++
Advertisement
Advertisement