v4l2loopback-dkms_0.12.2-1_all.deb


Advertisement

Description

v4l2loopback-dkms - Source for the v4l2loopback driver (DKMS)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename v4l2loopback-dkms_0.12.2-1_all.deb
Package name v4l2loopback-dkms
Package version 0.12.2
Package release 1
Package architecture all
Package type deb
Category admin::kernel devel::lang:c devel::library hardware::video implemented-in::c kernel role::devel-lib role::program role::source works-with::video
Homepage https://github.com/umlaeute/v4l2loopback
License -
Maintainer IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
Download size 34.45 KB
Installed size 112.00 KB

Alternatives

Package Version Architecture Repository
v4l2loopback-dkms_0.12.2-1_all.deb 0.12.2 all Debian Main
v4l2loopback-dkms - - -

Requires

Name Value
dkms >= 2.1.0.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package v4l2loopback-dkms_0.12.2-1_all.deb
Source Package v4l2loopback

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install v4l2loopback-dkms deb package:
    # sudo apt-get install v4l2loopback-dkms

Files

Path
/usr/share/doc/v4l2loopback-dkms/AUTHORS
/usr/share/doc/v4l2loopback-dkms/NEWS.gz
/usr/share/doc/v4l2loopback-dkms/README.md.gz
/usr/share/doc/v4l2loopback-dkms/TODO
/usr/share/doc/v4l2loopback-dkms/changelog.Debian.gz
/usr/share/doc/v4l2loopback-dkms/changelog.gz
/usr/share/doc/v4l2loopback-dkms/copyright
/usr/src/v4l2loopback-0.12.2/Makefile
/usr/src/v4l2loopback-0.12.2/dkms.conf
/usr/src/v4l2loopback-0.12.2/v4l2loopback.c
/usr/src/v4l2loopback-0.12.2/v4l2loopback_formats.h

Changelog

2019-08-21 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.2-1) unstable; urgency=medium
* New upstream version 0.12.2
* Drop versioned B-Ds where version is satisfied in oldoldstable
* Switched build-system from CDBS to DH
* Install TODO
* Use symlinks to get additional documentation for all binary packages
* Update autopkgtests
* Explicit Depends on autopkgtests
* Drop obsolete "needs-recommmends" restriction
* Add "isolation-machine" restriction
(Closes: #934709)
* Use a script for module-assistant autopkgtest
* Bump dh-compat to 12
* Use debhelper-compat instead of d/compat
* Use dh_prep rather than "dh_clean -k"
* Bump standards version to 4.4.0
2019-02-02 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.1-1) unstable; urgency=medium
* New upstream version 0.12.1
(LP: #1813070)
[ Ondřej Nový ]
* d/tests: Use AUTOPKGTEST_ARTIFACTS instead of ADT_ARTIFACTS
[ IOhannes m zmölnig ]
* Bumped standards version to 4.3.0
2018-07-16 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-3) unstable; urgency=medium
* Upload to unstable.
2018-07-15 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-3~exp5) experimental; urgency=medium
* Fixed typo in module-assistant invocation
* DKMS tests require "recommended" packages
2018-07-13 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-3~exp4) experimental; urgency=medium
* Re-did DKMS test to no longer be flaky
* Fixed module-assistant to build with any kernel-headers
2018-07-12 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-3~exp3) experimental; urgency=medium
* Mark dkms-test as "flaky"
* Have m-a test depends on g++
2018-07-12 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-3~exp2) experimental; urgency=medium
* Simplified module-assistant test
2018-07-11 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-3~exp1) experimental; urgency=medium
* Fixed dkms-autopkgtest
* Simplistic test for module-assistant
2018-07-10 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-2) unstable; urgency=medium
* Made build reproducible.
Thanks to Chris Lamb <lamby@debian.org> (Closes: #903098)
* Added autopkgtest (for the dkms module)
* Dropped documentation reference of d/control.in
2018-07-05 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
v4l2loopback (0.12.0-1) unstable; urgency=medium
* New upstream version 0.12.0
* Dropped d/control.in
* v4l2loopback-utils is really Arch:all
* Set Rules-Requires-Root to "no"
* Bumped standards version to 4.1.5

See Also

Package Description
v4l2loopback-source_0.12.2-1_all.deb Source for the v4l2loopback driver
v4l2loopback-utils_0.12.2-1_all.deb Commandline utilities for the for the v4l2-loopback module
v86d_0.1.10-1+b1_amd64.deb daemon to run x86 code in an emulated environment
va-driver-all_2.5.0-1_amd64.deb Video Acceleration (VA) API -- driver metapackage
vacation_3.3.3_amd64.deb email autoresponder
vagalume_0.8.6-2+b1_amd64.deb GTK+-based client for Last.fm-compatible radio services
vagrant-cachier_1.2.1-3_all.deb share a common package cache among similar VM instances
vagrant-digitalocean_0.9.1-1_all.deb Digital Ocean provider for Vagrant
vagrant-hostmanager_1.8.9-1_all.deb Vagrant plugin for managing /etc/hosts on guests and host
vagrant-libvirt_0.0.45-2_all.deb Vagrant plugin that adds an Libvirt provider to Vagrant
vagrant-lxc_1.4.3-1_all.deb Linux Containers provider for Vagrant
vagrant-mutate_1.2.0-4_all.deb convert vagrant boxes to work with different providers
vagrant-sshfs_1.3.1-1_all.deb vagrant plugin that adds synced folder support with sshfs
vagrant_2.2.3+dfsg-1_all.deb Tool for building and distributing virtualized development environments
vainfo_2.5.0+ds1-1_amd64.deb Video Acceleration (VA) API for Linux -- info program
Advertisement
Advertisement