ufod_0.15.1-1_amd64.deb


Advertisement

Description

ufod - Library for high-performance, GPU-based computing - daemon

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ufod
Package version 0.15.1
Package release 1
Package architecture amd64
Package type deb
Installed size 31 B
Download size 6.27 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ufod_0.15.1-1_i386.deb 0.15.1 i386 Debian Main
ufod - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.12.0
libufo0 -

Download

Type URL
Binary Package ufod_0.15.1-1_amd64.deb
Source Package ufo-core

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ufod deb package:
    # sudo apt-get install ufod

Files

Path
/lib/systemd/system/ufod.service
/usr/bin/ufod
/usr/share/doc/ufod/changelog.Debian.gz
/usr/share/doc/ufod/copyright
/usr/share/man/man1/ufod.1.gz

Changelog

2018-01-29 - Serge Cohen <serge1cohen@free.fr>
ufo-core (0.15.1-1) unstable; urgency=medium
* New upstream release.
* d/control
- Build-Depends : added python3-sphinx-rtd-theme
* d/patches
- 0001-Desactivate-sphinx_tabs-extension.patch (added)
2017-10-08 - Picca Frédéric-Emmanuel <picca@debian.org>
ufo-core (0.14.0-2) unstable; urgency=medium
* d/rules
- use as-needed in order to reduce binary dependencies
2017-10-08 - Picca Frédéric-Emmanuel <picca@debian.org>
ufo-core (0.14.0-1) unstable; urgency=medium
* New upstream release.
* d/control
- Added Suggests: ufo-core-doc (Closes: #847623)
- Bump Standard-Version 4.1.1 (extra -> optional)
- Removed obsolete Build-Depends: dh-systemd
- Switched from python-sphinx to python3-sphinx
2017-01-25 - Picca Frédéric-Emmanuel <picca@synchrotron-soleil.fr>
ufo-core (0.13.0-1) unstable; urgency=medium
* New upstream release.
2016-12-04 - Picca Frédéric-Emmanuel <picca@synchrotron-soleil.fr>
ufo-core (0.12.1-1) unstable; urgency=medium
* New upstream release.
2016-11-26 - Picca Frédéric-Emmanuel <picca@debian.org>
ufo-core (0.12.0-1) unstable; urgency=medium
* New upstream release.
2013-11-11 - Picca Frédéric-Emmanuel <picca@debian.org>
ufo-core (0.11.1-1) unstable; urgency=low
* Initial release (Closes: #843970)

See Also

Package Description
ufonormalizer_0.3.5-1_all.deb Normalize the XML and other data inside of a UFO
ufraw-batch_0.22-3.1_amd64.deb batch importer for raw camera images
ufraw_0.22-3.1_amd64.deb standalone importer for raw camera images
uftp_4.9.8-1_amd64.deb Encrypted multicast file transfer program
uftrace_0.9.0-1_amd64.deb Traces and analyzes execution of programs written in C/C++
ufw_0.35-6_all.deb program for managing a Netfilter firewall
uget_2.2.1-1+b1_amd64.deb easy-to-use download manager written in GTK+
uhd-host_3.13.0.2-4+b1_amd64.deb universal hardware driver for Ettus Research products - host apps
uhd-soapysdr_0.3.4-1+b6_amd64.deb SoapySDR device support for libuhd
uhub_0.4.1-3.1_amd64.deb High performance Advanced Direct Connect p2p hub
uhubctl_2.0.0-3_amd64.deb USB hub per-port power control
ui-auto_1.2.10-2_all.deb Autotools library and development tools
uidmap_4.5-1.1_amd64.deb programs to help use subuids
uif_1.1.9-1_all.deb Advanced iptables-firewall script
uil_2.3.8-2_amd64.deb Motif - UIL (User Interface Language) compiler
Advertisement
Advertisement