springlobby_0.267+dfsg-1+b1_amd64.deb


Advertisement

Description

springlobby - single/multiplayer lobby for the Spring RTS engine

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name springlobby
Package version 0.267+dfsg
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 11.48 KB
Download size 2.34 MB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
springlobby_0.267+dfsg-1+b1_i386.deb 0.267+dfsg i386 Debian Main
springlobby - - -

Requires

Name Value
libalure1 >= 1.1
libboost thread1.67.0
libboost system1.67.0
libc6 >= 2.22
libcurl3-gnutls >= 7.56.1
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.12.0
libjsoncpp1 >= 1.7.4
libminizip1 >= 1.1
libnotify4 >= 0.7.0
libopenal1 >= 1.14
libpng16-16 >= 1.6.2-1
libstdc++6 >= 5.2
libwxbase3.0-0v5 >= 3.0.4+dfsg
libwxgtk3.0-0v5 >= 3.0.4+dfsg
libx11 6
zlib1g >= 1:1.2.3.4

Download

Type URL
Binary Package springlobby_0.267+dfsg-1+b1_amd64.deb
Source Package springlobby

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install springlobby deb package:
    # sudo apt-get install springlobby

Files

Path
/usr/games/springlobby
/usr/share/applications/springlobby.desktop
/usr/share/doc/springlobby/NEWS.gz
/usr/share/doc/springlobby/README
/usr/share/doc/springlobby/THANKS
/usr/share/doc/springlobby/changelog.Debian.amd64.gz
/usr/share/doc/springlobby/changelog.Debian.gz
/usr/share/doc/springlobby/changelog.gz
/usr/share/doc/springlobby/copyright
/usr/share/icons/hicolor/scalable/apps/springlobby.svg
/usr/share/locale/ar/LC_MESSAGES/springlobby.mo
/usr/share/locale/cs/LC_MESSAGES/springlobby.mo
/usr/share/locale/da/LC_MESSAGES/springlobby.mo
/usr/share/locale/de/LC_MESSAGES/springlobby.mo
/usr/share/locale/el/LC_MESSAGES/springlobby.mo
/usr/share/locale/es/LC_MESSAGES/springlobby.mo
/usr/share/locale/fi/LC_MESSAGES/springlobby.mo
/usr/share/locale/fr/LC_MESSAGES/springlobby.mo
/usr/share/locale/it/LC_MESSAGES/springlobby.mo
/usr/share/locale/pl/LC_MESSAGES/springlobby.mo
/usr/share/locale/pt/LC_MESSAGES/springlobby.mo
/usr/share/locale/ro/LC_MESSAGES/springlobby.mo
/usr/share/locale/ru/LC_MESSAGES/springlobby.mo
/usr/share/locale/sv/LC_MESSAGES/springlobby.mo
/usr/share/locale/uk/LC_MESSAGES/springlobby.mo
/usr/share/locale/zh_CN/LC_MESSAGES/springlobby.mo
/usr/share/man/man6/springlobby.6.gz
/usr/share/metainfo/springlobby.appdata.xml

Changelog

2018-09-15 - Markus Koschany <apo@debian.org>
springlobby (0.267+dfsg-1) unstable; urgency=medium
* New upstream version 0.267+dfsg.
2018-09-09 - Markus Koschany <apo@debian.org>
springlobby (0.266+dfsg-1) unstable; urgency=medium
* New upstream version 0.266+dfsg.
* Declare compliance with Debian Policy 4.2.1.
2018-03-03 - Markus Koschany <apo@debian.org>
springlobby (0.264+dfsg-1) unstable; urgency=medium
* New upstream version 0.264+dfsg.
2018-01-12 - Markus Koschany <apo@debian.org>
springlobby (0.263+dfsg-1) unstable; urgency=medium
* New upstream version 0.263+dfsg.
2018-01-06 - Markus Koschany <apo@debian.org>
springlobby (0.262+dfsg-1) unstable; urgency=medium
* New upstream version 0.262+dfsg.
* Switch to compat level 11.
* Declare compliance with Debian Policy 4.1.3.
2017-10-14 - Markus Koschany <apo@debian.org>
springlobby (0.259+dfsg-1) unstable; urgency=medium
* New upstream version 0.259+dfsg.
2017-10-07 - Markus Koschany <apo@debian.org>
springlobby (0.258+dfsg-1) unstable; urgency=medium
* New upstream version 0.258+dfsg.
* Drop appdata-metainfo.patch. Applied upstream.
2017-10-01 - Markus Koschany <apo@debian.org>
springlobby (0.257+dfsg-1) unstable; urgency=medium
* New upstream version 0.257+dfsg.
* Declare compliance with Debian Policy 4.1.1.
* Add appdata-metainfo.patch and use the canonical directory for
appdata files.
2017-06-22 - Markus Koschany <apo@debian.org>
springlobby (0.256+dfsg-2) unstable; urgency=medium
* Upload to unstable.
* Declare compliance with Debian Policy 4.0.0.
* Use https for Format field.
2017-05-06 - Markus Koschany <apo@debian.org>
springlobby (0.256+dfsg-1) experimental; urgency=medium
* New upstream version 0.256+dfsg.
* Switch to compat level 10.
* Drop deprecated springlobby.menu file and don't install the xpm icon
any more.

See Also

Package Description
sptk_3.9-2_amd64.deb speech signal processing toolkit
sputnik_12.06.27-2_all.deb Extensible wiki
spyder-common_3.3.3+dfsg1-1_all.deb common files for spyder
spyder-doc_3.2.6+dfsg1-2_all.deb documentation for spyder
spyder3_3.3.3+dfsg1-1_all.deb Python IDE for scientists (Python 3)
spyder_3.3.3+dfsg1-1_all.deb Python IDE for scientists (Python 2)
spykeviewer_0.4.4-1_all.deb graphical utility for analyzing electrophysiological data
sqitch_0.9999-2_all.deb sane database change management
sql-ledger_3.2.6-1_all.deb Web based double-entry accounting program
sqlacodegen_1.1.6-2_all.deb Automatic model code generator for SQLAlchemy
sqlcipher_3.4.1-1+b12_amd64.deb Command line interface for SQLCipher
sqlformat_0.2.4-1_all.deb SQL formatting utility
sqlgrey_1.8.0-1_all.deb Postfix Greylisting Policy Server
sqlite-doc_2.8.17-15_all.deb SQLite 2 documentation
sqlite3-doc_3.27.2-1_all.deb SQLite 3 documentation
Advertisement
Advertisement