rxp_1.5.0-3_amd64.deb


Advertisement

Description

rxp - Validating XML parser

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename rxp_1.5.0-3_amd64.deb
Package name rxp
Package version 1.5.0
Package release 3
Package architecture amd64
Package type deb
Category interface::commandline role::program scope::utility text use::checking works-with-format::xml
Homepage http://www.cogsci.ed.ac.uk/~richard/rxp.html
License -
Maintainer NIIBE Yutaka <gniibe@fsij.org>
Download size 16.61 KB
Installed size 49.00 KB

Alternatives

Package Version Architecture Repository
rxp_1.5.0-3_i386.deb 1.5.0 i386 Debian Main
rxp - - -

Requires

Name Value
libc6 >= 2.4
librxp0 >= 1.5.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package rxp_1.5.0-3_amd64.deb
Source Package rxp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rxp deb package:
    # sudo apt-get install rxp

Files

Path
/usr/bin/rxp
/usr/share/doc/rxp/README.Debian
/usr/share/doc/rxp/changelog.Debian.gz
/usr/share/doc/rxp/copyright
/usr/share/man/man1/rxp.1.gz

Changelog

2019-08-19 - NIIBE Yutaka <gniibe@fsij.org>
rxp (1.5.0-3) unstable; urgency=medium
* debian/compat: Require 10.
* debian/control (Build-Depends): Require debhelper >= 10, removing
autodev-tools.
(Standards-Version): Conform to 4.4.0.
[librxp-dev] (Multi-Arch): New for multi-arch.
(Vcs-Git, Vcs-Browser): New.
* debian/rules: Simplify by newer debhelper.
* debian/patches/02_automake.diff: New.
2013-07-10 - NIIBE Yutaka <gniibe@fsij.org>
rxp (1.5.0-2) unstable; urgency=low
* debian/compat: Require 9.
* debian/control (Build-Depends): Require debhelper >= 9.  Remove quilt.
(Standards-Version): Conform to 3.9.4.
[librxp0] (Multi-Arch, Pre-Depends): New for multi-arch.
[rxp] (Description): Remove article.
* debian/{librxp0.install,librxp-dev.install}: Update.  Remove *.la.
* debian/rules: Simplify using --with autotools-dev.
* debian/patches/01_lp64_fixes.diff: New.
2010-05-12 - NIIBE Yutaka <gniibe@fsij.org>
rxp (1.5.0-1) unstable; urgency=low
* New upsteam release.
* debian/control (Maintainer): New maintainer (Closes: #494599).
(Homepage): Added.
(Build-Depends): Added quilt and autotools-dev.
* debian/copyright: Write from scratch.
* debian/rules: Write from scratch based on sample debian/rules of
dh-make.
2002-08-30 - Mike Mattice <mattice@debian.org>
rxp (1.2.3-2) unstable; urgency=low
* make rxp dep on current librxp - Closes: #101111
2000-11-26 - Mike Mattice <mattice@debian.org>
rxp (1.2.3-1) unstable; urgency=low
* New upstream release.
2000-08-22 - Mike Mattice <mattice@debian.org>
rxp (1.1-7) unstable; urgency=low
* New maintainer. closes: Bug#69643
2000-05-01 - Joey Hess <joeyh@debian.org>
rxp (1.1-6) unstable; urgency=low
* Corrected sections to match overrides file. 
1999-12-04 - Joey Hess <joeyh@debian.org>
rxp (1.1-5) unstable; urgency=low
* Build deps.
1999-09-30 - Joey Hess <joeyh@debian.org>
rxp (1.1-4) unstable; urgency=low
* Removed install-stamp targetr, which can cause problems.
1999-09-12 - Joey Hess <joeyh@debian.org>
rxp (1.1-3) unstable; urgency=low
* FHS

See Also

Package Description
rxvt-ml_2.7.10-7.1+urxvt9.22-6_all.deb dummy transitional package for rxvt-unicode
rxvt-unicode-256color_9.22-6_all.deb dummy transitional package for rxvt-unicode
rxvt-unicode-lite_9.22-6_all.deb dummy transitional package for rxvt-unicode
rxvt-unicode_9.22-6+b2_amd64.deb RXVT-like terminal emulator with Unicode and 256-color support
rxvt_2.7.10-7.1+urxvt9.22-6_all.deb dummy transitional package for rxvt-unicode
rygel-2.6-dev_0.36.2-4_amd64.deb GNOME UPnP/DLNA services - plugin development files
rygel-gst-launch_0.36.2-4_amd64.deb GNOME UPnP/DLNA services - gst-launch plugin
rygel-playbin_0.36.2-4_amd64.deb GNOME UPnP/DLNA services - GStreamer Media Renderer plugin
rygel-preferences_0.36.2-4_amd64.deb GNOME UPnP/DLNA services - preferences tool
rygel-ruih_0.36.2-4_amd64.deb GNOME UPnP/DLNA services - Ruih plugin
rygel-tracker_0.36.2-4_amd64.deb GNOME UPnP/DLNA services - Tracker plugin
rygel_0.36.2-4_amd64.deb GNOME UPnP/DLNA services
ryu-bin_4.30+ds1-2_all.deb software defined networking framework - ryu binary
rzip_2.1-4.1_amd64.deb compression program for large files
s-el_1.12.0-3_all.deb transitional dummy package, s-el to elpa-s
Advertisement
Advertisement