ruby-rack-rewrite_1.5.1-1_all.deb


Advertisement

Description

ruby-rack-rewrite - rack middleware for enforcing rewrite rules

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-rack-rewrite
Package version 1.5.1
Package release 1
Package architecture all
Package type deb
Installed size 36 B
Download size 7.32 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-rack-rewrite_1.5.1-1_all.deb 1.5.1 all Debian Main
ruby-rack-rewrite - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-rack -

Download

Type URL
Binary Package ruby-rack-rewrite_1.5.1-1_all.deb
Source Package ruby-rack-rewrite

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-rack-rewrite deb package:
    # sudo apt-get install ruby-rack-rewrite

Files

Path
/usr/lib/ruby/vendor_ruby/rack-rewrite.rb
/usr/lib/ruby/vendor_ruby/rack/rewrite.rb
/usr/lib/ruby/vendor_ruby/rack/rewrite/rule.rb
/usr/lib/ruby/vendor_ruby/rack/rewrite/version.rb
/usr/share/doc/ruby-rack-rewrite/changelog.Debian.gz
/usr/share/doc/ruby-rack-rewrite/changelog.gz
/usr/share/doc/ruby-rack-rewrite/copyright
/usr/share/rubygems-integration/all/specifications/rack-rewrite-1.5.1.gemspec

Changelog

2015-10-20 - Sebastien Badia <seb@sebian.fr>
ruby-rack-rewrite (1.5.1-1) unstable; urgency=medium
* Team upload.
* Rebuild to target unstable.
2015-04-19 - Sebastien Badia <seb@sebian.fr>
ruby-rack-rewrite (1.5.1-1~exp1) experimental; urgency=medium
* Team upload.
* New upstream release (1.5.1).
* Target experimental and build with ruby 2.2.
* Add ruby-test-unit to Build-Depends for ruby2.2.
* Update Vcs-Browser to cgit URL and HTTPS.
* Bump Standards-Version to 3.9.6 (no further changes).
2014-05-04 - Pirate Praveen <praveen@debian.org>
ruby-rack-rewrite (1.5.0-1) unstable; urgency=low
* New upstream release
* Bump gem2deb build dep >= 0.7.5~ (install gemspec for all ruby versions)
* Refresh patches
2014-04-03 - C├ędric Boutillier <boutil@debian.org>
ruby-rack-rewrite (1.3.3-2) unstable; urgency=medium
* Team upload.
* Tighten the version build-dependency on ruby mocha to >= 0.13
* Change remove-rubygems-bundler.patch to require mocha/setup instead of
mocha, since it is the correct way to initialize ruby-mocha >= 0.13
(Closes: #741808)
* Bump Standards-Version to 3.9.5 (no changes needed)
2013-03-20 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-rack-rewrite (1.3.3-1) unstable; urgency=low
* Initial release (Closes: #703527)

See Also

Package Description
ruby-rack-ssl_1.4.1-2_all.deb SSL/TLS extension for Ruby Rack
ruby-rack-test_0.7.0-1_all.deb Simple testing API built on Rack
ruby-rack-timeout_0.4.2-1_all.deb Abort requests that are taking too long
ruby-rack_1.6.4-5_all.deb modular Ruby webserver interface
ruby-raemon_0.3.0+git.2012.05.18.b78eaae57c-1_all.deb framework for building UNIX daemons
ruby-rails-admin_0.8.1+dfsg-3_all.deb Admin for Rails
ruby-rails-assets-autosize_3.0.17-1_all.deb autosize javascript library for rails applications
ruby-rails-assets-blueimp-gallery_2.21.3-1_all.deb blueimp Gallery for rails
ruby-rails-assets-bootstrap-markdown_2.10.0-1_all.deb bootstrap-markdown for rails applications
ruby-rails-assets-bootstrap_3.3.7-1_all.deb bootstrap for rails projects
ruby-rails-assets-chartjs_1.0.2-1_all.deb provide Chart.js via rails assets pipeline
ruby-rails-assets-clipboard_1.4.2-1_all.deb provide clipboard javascript library via rails asset pipeline
ruby-rails-assets-diaspora-jsxc_0.1.5+dfsg2~develop.7-3_all.deb XMPP javascript client for diaspora
ruby-rails-assets-emojione_2.2.6-2_all.deb provide emojione javascript for rails applications
ruby-rails-assets-favico.js_0.3.10+dfsg-1_all.deb provides favico.js to rails apps via asset pipeline
Advertisement
Advertisement