ruby-premailer-rails_1.9.7-1_all.deb


Advertisement

Description

ruby-premailer-rails - tool to easily create styled HTML emails in Rails

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-premailer-rails
Package version 1.9.7
Package release 1
Package architecture all
Package type deb
Installed size 44 B
Download size 10.83 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-premailer-rails_1.9.7-1_all.deb 1.9.7 all Debian Main
ruby-premailer-rails - - -

Requires

Name Value
ruby -
ruby-actionmailer >= 3
ruby-interpreter -
ruby-premailer >= 1.7.9

Download

Type URL
Binary Package ruby-premailer-rails_1.9.7-1_all.deb
Source Package ruby-premailer-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-premailer-rails deb package:
    # sudo apt-get install ruby-premailer-rails

Files

Path
/usr/lib/ruby/vendor_ruby/premailer/rails.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/VERSION
/usr/lib/ruby/vendor_ruby/premailer/rails/css_helper.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/css_loaders.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/customized_premailer.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/hook.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/railtie.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/version.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/css_loaders/asset_pipeline_loader.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/css_loaders/cache_loader.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/css_loaders/file_system_loader.rb
/usr/lib/ruby/vendor_ruby/premailer/rails/css_loaders/network_loader.rb
/usr/share/doc/ruby-premailer-rails/README.md.gz
/usr/share/doc/ruby-premailer-rails/changelog.Debian.gz
/usr/share/doc/ruby-premailer-rails/changelog.gz
/usr/share/doc/ruby-premailer-rails/copyright
/usr/share/rubygems-integration/all/specifications/premailer-rails-1.9.7.gemspec

Changelog

2017-09-09 - Pirate Praveen <praveen@debian.org>
ruby-premailer-rails (1.9.7-1) unstable; urgency=medium
* Team upload
* New upstream release
2016-06-02 - Pirate Praveen <praveen@debian.org>
ruby-premailer-rails (1.9.2-2) unstable; urgency=medium
* Team upload
* Fix 'premailer/rails/version'
2016-04-13 - Balasankar C <balasankarc@autistici.org>
ruby-premailer-rails (1.9.2-1) unstable; urgency=medium
* Initial release (Closes: #820929)

See Also

Package Description
ruby-premailer_1.8.6-2_all.deb Preflight for HTML e-mail
ruby-process-daemon_1.0.1-1_all.deb Defines the daemon functionality using a Ruby class
ruby-prof_0.17.0+dfsg-3+b1_amd64.deb Fast Ruby profiler
ruby-progressbar_1.9.0-1_all.deb Text progress bar library for Ruby
ruby-prometheus-client-mmap_0.9.4-1_amd64.deb suite of instrumentation metric primitives
ruby-protected-attributes_1.1.4-2_all.deb Protect attributes from mass assignment in Active Record models
ruby-proxifier_1.0.3-1_all.deb add support for HTTP or SOCKS proxies
ruby-psych_3.0.3~pre1-2_amd64.deb libyaml wrapper for Ruby
ruby-public-suffix_3.0.3+ds-1_all.deb Domain name parser based on the Public Suffix List
ruby-pundit_2.0.0-1_all.deb object oriented authorization for rails
ruby-puppet-forge_2.2.9-2_all.deb Access the Puppet Forge API from Ruby
ruby-puppet-syntax_2.4.1-2_all.deb Syntax checks for Puppet manifests, templates, and Hiera YAML
ruby-puppetlabs-spec-helper_2.6.2-1_all.deb rake tasks and spec helper for spec tests on puppet modules
ruby-pygments.rb_1.2.0-2_all.deb pygments wrapper for Ruby
ruby-qdbm_1.8.78-9+b1_amd64.deb QDBM Database Libraries for Ruby
Advertisement
Advertisement