ruby-netrc_0.11.0-1_all.deb


Advertisement

Description

ruby-netrc - Ruby library to read and write netrc files

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-netrc
Package version 0.11.0
Package release 1
Package architecture all
Package type deb
Installed size 26 B
Download size 6.48 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-netrc_0.11.0-1_all.deb 0.11.0 all Debian Main
ruby-netrc - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-netrc_0.11.0-1_all.deb
Source Package ruby-netrc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-netrc deb package:
    # sudo apt-get install ruby-netrc

Files

Path
/usr/lib/ruby/vendor_ruby/netrc.rb
/usr/share/doc/ruby-netrc/Readme.md
/usr/share/doc/ruby-netrc/changelog.Debian.gz
/usr/share/doc/ruby-netrc/changelog.gz
/usr/share/doc/ruby-netrc/copyright
/usr/share/rubygems-integration/all/specifications/netrc-0.11.0.gemspec

Changelog

2017-07-06 - Lucas Nussbaum <lucas@debian.org>
ruby-netrc (0.11.0-1) unstable; urgency=medium
[ C├ędric Boutillier ]
* Bump debhelper compatibility level to 9
* Use https:// in Vcs-* fields
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
* Run wrap-and-sort on packaging files
[ Lucas Nussbaum ]
* New upstream version 0.11.0
* Bump Standards-Version. No Changes needed.
* d/rules: refresh packaging
2015-05-05 - Lucas Nussbaum <lucas@debian.org>
ruby-netrc (0.10.3-1) unstable; urgency=medium
* Initial release.

See Also

Package Description
ruby-nfc_3.1.1-1+b6_amd64.deb ruby wrapper for the libnfc
ruby-ngraph_6.07.06-1_amd64.deb Library for using ngraph-gtk Ruby programs
ruby-nio4r_1.2.1-1+b2_amd64.deb Ruby library providing a selector API for monitoring IO objects
ruby-nokogiri-diff_0.2.0-1_all.deb calculate the differences between two XML/HTML documents
ruby-nokogiri_1.8.4-1_amd64.deb HTML, XML, SAX, and Reader parser for Ruby
ruby-nokogumbo_1.4.2+ds-1+b5_amd64.deb Nokogiri interface to the Gumbo HTML5 parser
ruby-nori_2.6.0-1_all.deb XML to Hash translator
ruby-notiffany_0.1.1-2_all.deb Wrapper libray for most popular notification libraries
ruby-notifier_0.5.1-2_all.deb send system notifications on several platforms
ruby-notify_0.5.2-2_all.deb Desktop notification command on cross platform
ruby-notmuch_0.28-2_amd64.deb Ruby interface to the notmuch mail search and index library
ruby-ntlm_0.6.1-2_all.deb NTLM authentication client for Ruby
ruby-numerizer_0.1.1-1_all.deb parse numbers in natural language from strings (ex forty two)
ruby-numru-misc_0.1.2-2_all.deb Miscellaneous functions and classes to help Ruby programming
ruby-numru-units_1.9.0-1_all.deb Ruby class library to handle units of physical quantities
Advertisement
Advertisement