ruby-nenv_0.3.0-2_all.deb


Advertisement

Description

ruby-nenv - convenient wrapper for Ruby's ENV

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-nenv
Package version 0.3.0
Package release 2
Package architecture all
Package type deb
Installed size 36 B
Download size 8.25 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-nenv_0.3.0-2_all.deb 0.3.0 all Debian Main
ruby-nenv - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-nenv_0.3.0-2_all.deb
Source Package ruby-nenv

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-nenv deb package:
    # sudo apt-get install ruby-nenv

Files

Path
/usr/lib/ruby/vendor_ruby/nenv.rb
/usr/lib/ruby/vendor_ruby/nenv/autoenvironment.rb
/usr/lib/ruby/vendor_ruby/nenv/builder.rb
/usr/lib/ruby/vendor_ruby/nenv/environment.rb
/usr/lib/ruby/vendor_ruby/nenv/version.rb
/usr/lib/ruby/vendor_ruby/nenv/environment/dumper.rb
/usr/lib/ruby/vendor_ruby/nenv/environment/loader.rb
/usr/lib/ruby/vendor_ruby/nenv/environment/dumper/default.rb
/usr/lib/ruby/vendor_ruby/nenv/environment/loader/default.rb
/usr/lib/ruby/vendor_ruby/nenv/environment/loader/predicate.rb
/usr/share/doc/ruby-nenv/README.md.gz
/usr/share/doc/ruby-nenv/changelog.Debian.gz
/usr/share/doc/ruby-nenv/copyright
/usr/share/rubygems-integration/all/specifications/nenv-0.3.0.gemspec

Changelog

2018-02-10 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-nenv (0.3.0-2) unstable; urgency=medium
[ HIGUCHI Daisuke (VDR dai) ]
* Add myself to Uploaders.
* Move Vcs-* to salsa.debian.org.
* eliminate lintian warning: insecure-copyright-format-uri
* Bump debhelper compatibility level to 11.
* Update Standards-Version to 4.1.3.
2017-12-05 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-nenv (0.3.0-1) unstable; urgency=medium
* Team upload.
[ HIGUCHI Daisuke (VDR dai) ]
* New upstream release.
* d/p/disable-coveralls: remove patch.
* d/p/add_specs.patch: new patch.
* d/p/reset_instance_before_create.patch: new patch.
* Support autopkgtest-pkg-ruby.
* d/watch: eliminate lintian warning: debian-watch-uses-insecure-uri
* Bump debhelper compatibility level to 10
* Bump Standards-Version to 4.1.1 (no changes needed)
[ C├ędric Boutillier ]
* Bump debhelper compatibility level to 9
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
* Run wrap-and-sort on packaging files
2015-12-15 - Pirate Praveen <praveen@debian.org>
ruby-nenv (0.2.0-2) unstable; urgency=medium
* Team upload
* Re-upload to unstable
2015-07-26 - Balasankar C <balasankarc@autistici.org>
ruby-nenv (0.2.0-1) experimental; urgency=medium
* Initial release (Closes: #793703)

See Also

Package Description
ruby-neovim_0.7.1-1_all.deb Ruby client for Neovim
ruby-nested-form_0.3.2-2_all.deb conveniently handle multiple models in a single form
ruby-net-dns_0.8.0-1_all.deb Pure Ruby DNS library
ruby-net-http-digest-auth_1.4-2_all.deb RFC 2617 Digest Access Authentication implementation
ruby-net-http-persistent_2.9.4-1_all.deb Manages persistent connections using Net::HTTP
ruby-net-irc_0.0.9-3_all.deb Ruby IRC library (Client, Server and many IRC gateways to webservice)
ruby-net-ldap_0.16.1-1_all.deb LDAP client library for Ruby
ruby-net-scp_1.2.1-5_all.deb pure ruby implementation of the SCP protocol
ruby-net-sftp_2.1.2-4_all.deb Ruby implementation of the SFTP protocol
ruby-net-ssh-gateway_2.0.0-1_all.deb Ruby library for tunneling connections to servers with ssh
ruby-net-ssh-krb_0.4.0-1_all.deb Kerberos support for ruby-net-ssh
ruby-net-ssh-multi_1.2.1-3_all.deb Ruby library for making multiple SSH connections to remote systems
ruby-net-ssh_5.0.2-2_all.deb Ruby implementation of the SSH protocol
ruby-net-telnet_0.1.1-2_all.deb telnet client library
ruby-netaddr_1.5.1-2_all.deb manipulating network addresses
Advertisement
Advertisement