ruby-moneta_1.0.0-2_all.deb


Advertisement

Description

ruby-moneta - Ruby interface to multiple key/value stores

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: ruby-moneta
Package version: 1.0.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 220 B
Download size: 35.81 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: ruby-moneta

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-moneta deb package:
      # sudo apt-get install ruby-moneta

    Changelog

    2017-09-21 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (1.0.0-2) unstable; urgency=medium * Team upload. [ HIGUCHI Daisuke (VDR dai) ] * build-depend on mysql-server directly because Ubuntu's default-mysql-server is mysql, not mariadb, and mysql does not implement this '--rpm' option. thanks to Steve Langasek <steve.langasek@canonical.com> (Closes: #876317). * eliminate lintian warning: unnecessary-testsuite-autopkgtest-header * Bump Standards-Version to 4.1.0 (no changes needed)

    2017-08-19 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (1.0.0-1) unstable; urgency=medium * Team upload. [ HIGUCHI Daisuke (VDR dai) ] * New upstream version. * d/control: add ruby-activerecord to B-I-D. * d/p/0200-transition-to-rspec3.patch: disable. * d/p/0400-disable-unsupported-libs-tests.patch: added. * refresh patches. * d/tests: add new B-D and use quilt. * marked Multi-Arch as foreign. * Bump debhelper compatibility level to 10. * Bump Standards-Version to 4.0.0 (no changes needed)

    2017-07-24 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (0.7.20-7) unstable; urgency=medium * Team upload. [ HIGUCHI Daisuke (VDR dai) ] * tests/control: add for autopkgtest-pkg-ruby.

    2016-12-11 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (0.7.20-6) unstable; urgency=high * Team upload. [ HIGUCHI Daisuke (VDR dai) ] * Disable KyotoCabinet support. see #680038. - remove ruby-kyotocabinet from B-D-I: and Suggests:. - add 0300-disable-kyotocabinet-support.patch.

    2016-12-11 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (0.7.20-5) unstable; urgency=high * Team upload. [ HIGUCHI Daisuke (VDR dai) ] * set urgency=high due to fix RC-bug. * do not pass --skip-grant-tables to mysqld. - unset plugin for mysql root user.

    2016-12-10 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (0.7.20-4) unstable; urgency=high * Team upload. [ HIGUCHI Daisuke (VDR dai) ] * set urgency=high due to fix RC-bug. * set Maintainer as pkg-ruby-extras-maintainers with ex-maintainer's request. thanks to Joshua Timberman <joshua@opscode.com> for previous works. * set Uploaders as myself. * Build-Depends: default-mysql-server instead of mysql-server-5.7 (Closes: #846090) - use mysql_install_db instead of mysqld --initialize-insecure. - start mysqld with --skip-grant-tables to test.

    2016-10-31 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-moneta (0.7.20-3) unstable; urgency=medium * Team upload. [ Christian Hofstaedtler ] * Wrap-and-sort everything * Bump Standards-Version, fix URLs [ Cédric Boutillier ] * Bump debhelper compatibility level to 9 * Remove version in the gem2deb build-dependency * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no changes needed) [ HIGUCHI Daisuke (VDR dai) ] * use mysqld --initialize-insecure (Closes: #841567) * Transition to RSpec 3 * B-D-I on mysql-server-5.7 instead of mysql-server * Use https:// in Homepage field * add override_dh_auto_clean to clean test data * Bump Standards-Version to 3.9.8 (no changes needed)

    2014-12-12 - gregor herrmann <gregoa@debian.org> ruby-moneta (0.7.20-2.2) unstable; urgency=medium * Non-maintainer upload. * Fix "leaves mysqld running after build": apply patch from Colin Watson: + debian/ruby-tests.rb: Run script/parallel-tests using system() rather than exec(), so that the at_exit block to shut down the test MySQL server actually has a chance to run. (Closes: #772159)

    2014-11-17 - Scott Kitterman <scott@kitterman.com> ruby-moneta (0.7.20-2.1) unstable; urgency=medium * Non-maintainer upload. * Change build-depends-indep on ruby-activesupport to ruby-activesupport that is currently available for Jessie (Closes: #768670) * Move debhelper (>= 8) and gem2deb (>= 0.3.0~) to build-depends from build-depends-indep (Needed for clean)

    Advertisement
    Advertisement