ruby-molinillo_0.6.4-1_all.deb


Advertisement

Description

ruby-molinillo - generic dependency resolution algorithm

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-molinillo
Package version 0.6.4
Package release 1
Package architecture all
Package type deb
Installed size 112 B
Download size 22.77 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-molinillo_0.6.4-1_all.deb 0.6.4 all Debian Main
ruby-molinillo - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-molinillo_0.6.4-1_all.deb
Source Package ruby-molinillo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-molinillo deb package:
    # sudo apt-get install ruby-molinillo

Files

Path
/usr/lib/ruby/vendor_ruby/molinillo.rb
/usr/lib/ruby/vendor_ruby/molinillo/compatibility.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph.rb
/usr/lib/ruby/vendor_ruby/molinillo/errors.rb
/usr/lib/ruby/vendor_ruby/molinillo/gem_metadata.rb
/usr/lib/ruby/vendor_ruby/molinillo/resolution.rb
/usr/lib/ruby/vendor_ruby/molinillo/resolver.rb
/usr/lib/ruby/vendor_ruby/molinillo/state.rb
/usr/lib/ruby/vendor_ruby/molinillo/delegates/resolution_state.rb
/usr/lib/ruby/vendor_ruby/molinillo/delegates/specification_provider.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/action.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/add_edge_no_circular.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/add_vertex.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/delete_edge.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/detach_vertex_named.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/log.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/set_payload.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/tag.rb
/usr/lib/ruby/vendor_ruby/molinillo/dependency_graph/vertex.rb
/usr/lib/ruby/vendor_ruby/molinillo/modules/specification_provider.rb
/usr/lib/ruby/vendor_ruby/molinillo/modules/ui.rb
/usr/share/doc/ruby-molinillo/changelog.Debian.gz
/usr/share/doc/ruby-molinillo/changelog.gz
/usr/share/doc/ruby-molinillo/copyright
/usr/share/rubygems-integration/all/specifications/molinillo-0.6.4.gemspec

Changelog

2018-03-04 - Hleb Valoshka <375gnu@gmail.com>
ruby-molinillo (0.6.4-1) unstable; urgency=medium
* New upstream release.
* Add myself to uploaders list.
* d/control:
- Add Breaks for ruby-bundler << 1.16.1-1~.
- Bump Standards-Version to 4.1.3 (no changes).
- Update Vcs-* fields to salsa.d.o.
2016-11-30 - Christian Hofstaedtler <zeha@debian.org>
ruby-molinillo (0.5.0-2) unstable; urgency=medium
* Team upload.
* Remove myself from Uploaders
2016-07-05 - Christian Hofstaedtler <zeha@debian.org>
ruby-molinillo (0.5.0-1) unstable; urgency=medium
* New upstream release with better performance (breaks older bundler)
* Update Standards-Version to 3.9.8
* Fix typo in package description
2016-05-01 - Christian Hofstaedtler <zeha@debian.org>
ruby-molinillo (0.4.5-1) unstable; urgency=medium
[ C├ędric Boutillier ]
* Bump debhelper compatibility level to 9
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
[ Christian Hofstaedtler ]
* New upstream release
2016-02-21 - Antonio Terceiro <terceiro@debian.org>
ruby-molinillo (0.4.3-1) unstable; urgency=medium
* Team upload
* New upstream release
* Switch Vcs-* to https URLs
2015-05-26 - Christian Hofstaedtler <zeha@debian.org>
ruby-molinillo (0.2.3-1) unstable; urgency=medium
* Initial release (Closes: #786842)

See Also

Package Description
ruby-moneta_1.0.0-3_all.deb Ruby interface to multiple key/value stores
ruby-mongo_2.5.1-1_all.deb Ruby driver for MongoDB
ruby-mono-logger_1.1.0-3_all.deb lock-free logger for Ruby
ruby-mousetrap-rails_1.4.6-6_all.deb integrate Mousetrap javascript library with Rails Asset Pipeline
ruby-mp3tag_1.0-12_all.deb Ruby library for manipulating ID3V1.1 tags in MP3
ruby-mpi_0.3.0-1+b9_amd64.deb Ruby binding of MPI
ruby-msgpack_1.1.0-1+b2_amd64.deb Ruby library for MessagePack
ruby-mtrc_0.0.4-1_all.deb library to accumulate metrics and extract basic statistics
ruby-multi-json_1.12.1-1_all.deb Ruby library to provide easy switching between different JSON backends
ruby-multi-test_0.1.2-1_all.deb library to control autorun feature of test frameworks
ruby-multi-xml_0.6.0-1_all.deb generic swappable back-end for XML parsing in Ruby
ruby-multibitnums_0.1.4-2+b9_amd64.deb extension library for integers with arbitrary bit lengths
ruby-multipart-parser_0.1.1-2_all.deb simple parser for multipart MIME messages
ruby-multipart-post_1.2.0-2_all.deb multipart form post accessory for Net::HTTP
ruby-mustache_1.0.2-1_all.deb Mustache is a framework-agnostic way to render logic-free views
Advertisement
Advertisement