ruby-levenshtein_0.2.2-2+b9_amd64.deb


Advertisement

Description

ruby-levenshtein - calculates the Levenshtein distance between two sequences

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-levenshtein
Package version 0.2.2
Package release 2+b9
Package architecture amd64
Package type deb
Installed size 36 B
Download size 7.12 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-levenshtein_0.2.2-2+b9_i386.deb 0.2.2 i386 Debian Main
ruby-levenshtein - - -

Requires

Name Value
libc6 >= 2.2.5
libgmp10 -
libruby2.5 >= 2.5.0~preview1
ruby << 1:2.6~
ruby >= 1:2.5~0

Download

Type URL
Binary Package ruby-levenshtein_0.2.2-2+b9_amd64.deb
Source Package ruby-levenshtein

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-levenshtein deb package:
    # sudo apt-get install ruby-levenshtein

Files

Path
/usr/lib/ruby/vendor_ruby/levenshtein.rb
/usr/lib/ruby/vendor_ruby/levenshtein/version.rb
/usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.5.0/levenshtein/levenshtein_fast.so
/usr/share/doc/ruby-levenshtein/changelog.Debian.amd64.gz
/usr/share/doc/ruby-levenshtein/changelog.Debian.gz
/usr/share/doc/ruby-levenshtein/changelog.gz
/usr/share/doc/ruby-levenshtein/copyright
/usr/share/rubygems-integration/2.5.0/specifications/levenshtein-0.2.2.gemspec

Changelog

2014-04-11 - Jérémy Bobbio <lunar@debian.org>
ruby-levenshtein (0.2.2-2) unstable; urgency=low
* Rebuild with newer gem2deb for Ruby transition and proper
linking. (Closes: #723526)
* Bump Standards-Version, no changes required.
2013-03-18 - Jérémy Bobbio <lunar@debian.org>
ruby-levenshtein (0.2.2-1) unstable; urgency=low
* Initial release (Closes: #703189)

See Also

Package Description
ruby-libprelude_4.1.0-4.1+b1_amd64.deb Security Information and Events Management system [ Ruby bindings ]
ruby-librarian_0.6.4-1_all.deb framework for writing bundlers
ruby-librdf_1.0.17.1+dfsg-1.3+b6_amd64.deb Ruby language bindings for the Redland RDF library
ruby-libvirt_0.7.1-1_amd64.deb Ruby bindings for libvirt
ruby-libxml_3.1.0-1_amd64.deb Ruby Bindings for LibXML2
ruby-license-finder_2.1.2-2_all.deb audit the OSS licenses of your application's dependencies
ruby-licensee_8.9.2-1_all.deb program to detect open source project licenses
ruby-liquid_4.0.0-2_all.deb Ruby library for rendering safe HTML and email templates
ruby-listen_3.1.5-1_all.deb Ruby library listening to file modifications
ruby-little-plugger_1.1.4-1_all.deb module that provides Gem based plugin management
ruby-locale_2.1.2-1_all.deb Locale library for Ruby
ruby-lockfile_2.1.3-1_all.deb create NFS-safe lockfiles
ruby-log4r_1.1.10-4_all.deb Logging library for Ruby
ruby-logger-application_0.0.2-1_all.deb add logging support to Ruby application
ruby-logging-rails_0.5.0-2_all.deb Logging for rail applications
Advertisement
Advertisement