ruby-kpeg_1.0.0-1_all.deb


Advertisement

Description

ruby-kpeg - KPeg is a simple PEG library for Ruby

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-kpeg
Package version 1.0.0
Package release 1
Package architecture all
Package type deb
Installed size 219 B
Download size 23.77 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-kpeg_1.0.0-1_all.deb 1.0.0 all Debian Main
ruby-kpeg - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-kpeg_1.0.0-1_all.deb
Source Package ruby-kpeg

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-kpeg deb package:
    # sudo apt-get install ruby-kpeg

Files

Path
/usr/bin/kpeg
/usr/lib/ruby/vendor_ruby/kpeg.rb
/usr/lib/ruby/vendor_ruby/hoe/kpeg.rb
/usr/lib/ruby/vendor_ruby/kpeg/code_generator.rb
/usr/lib/ruby/vendor_ruby/kpeg/compiled_parser.rb
/usr/lib/ruby/vendor_ruby/kpeg/format_parser.kpeg
/usr/lib/ruby/vendor_ruby/kpeg/format_parser.rb
/usr/lib/ruby/vendor_ruby/kpeg/grammar.rb
/usr/lib/ruby/vendor_ruby/kpeg/grammar_renderer.rb
/usr/lib/ruby/vendor_ruby/kpeg/match.rb
/usr/lib/ruby/vendor_ruby/kpeg/parser.rb
/usr/lib/ruby/vendor_ruby/kpeg/position.rb
/usr/lib/ruby/vendor_ruby/kpeg/string_escape.kpeg
/usr/lib/ruby/vendor_ruby/kpeg/string_escape.rb
/usr/share/doc/ruby-kpeg/changelog.Debian.gz
/usr/share/doc/ruby-kpeg/changelog.gz
/usr/share/doc/ruby-kpeg/copyright
/usr/share/man/man1/kpeg.1.gz
/usr/share/rubygems-integration/all/specifications/kpeg-1.0.0.gemspec

Changelog

2014-04-15 - Dominique Dumont <dod@debian.org>
ruby-kpeg (1.0.0-1) unstable; urgency=low
* Initial release (Closes: #744834)

See Also

Package Description
ruby-kramdown-rfc2629_1.2.9-1_all.deb generate XML2RFC XML from Markdown
ruby-kramdown_1.17.0-1_all.deb Fast, pure-Ruby Markdown-superset converter
ruby-kubeclient_3.1.2-1_all.deb client for Kubernetes REST API
ruby-kyotocabinet_1.32-2+b5_amd64.deb Straightforward implementation of DBM - Ruby bindings
ruby-lapack_1.8.1-1+b1_amd64.deb Ruby wrapper of LAPACK
ruby-launchy-shim_2.3.0.1_all.deb helper class for launching a web browser
ruby-ldap_0.9.20-1_amd64.deb OpenLDAP library binding for Ruby
ruby-leaflet-rails_0.7.7-1_all.deb Use leaflet.js with Rails 4
ruby-letter-opener_1.4.1-1_all.deb Preview mail in the browser instead of sending
ruby-levenshtein_0.2.2-2+b9_amd64.deb calculates the Levenshtein distance between two sequences
ruby-libprelude_4.1.0-4.1+b1_amd64.deb Security Information and Events Management system [ Ruby bindings ]
ruby-librarian_0.6.4-1_all.deb framework for writing bundlers
ruby-librdf_1.0.17.1+dfsg-1.3+b6_amd64.deb Ruby language bindings for the Redland RDF library
ruby-libvirt_0.7.1-1_amd64.deb Ruby bindings for libvirt
ruby-libxml_3.1.0-1_amd64.deb Ruby Bindings for LibXML2
Advertisement
Advertisement