ruby-kakasi-ffi_1.0.2-2_amd64.deb


Advertisement

Description

ruby-kakasi-ffi - KAKASI interface for Ruby with Fiddle/DL/FFI

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-kakasi-ffi
Package version 1.0.2
Package release 2
Package architecture amd64
Package type deb
Installed size 34 B
Download size 4.87 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-kakasi-ffi_1.0.2-2_i386.deb 1.0.2 i386 Debian Main
ruby-kakasi-ffi - - -

Requires

Name Value
ruby -
ruby-interpreter -

Provides

Name Value
ruby-kakasi -

Replaces

Name Value
ruby-kakasi -

Download

Type URL
Binary Package ruby-kakasi-ffi_1.0.2-2_amd64.deb
Source Package ruby-kakasi-ffi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-kakasi-ffi deb package:
    # sudo apt-get install ruby-kakasi-ffi

Files

Path
/usr/lib/ruby/vendor_ruby/kakasi.rb
/usr/lib/ruby/vendor_ruby/kakasi/dl.rb
/usr/lib/ruby/vendor_ruby/kakasi/ffi.rb
/usr/lib/ruby/vendor_ruby/kakasi/fiddle.rb
/usr/lib/ruby/vendor_ruby/kakasi/platform.rb
/usr/lib/ruby/vendor_ruby/kakasi/version.rb
/usr/share/doc/ruby-kakasi-ffi/changelog.Debian.gz
/usr/share/doc/ruby-kakasi-ffi/copyright
/usr/share/rubygems-integration/2.2.0/specifications/kakasi-1.0.2.gemspec
/usr/share/rubygems-integration/2.3.0/specifications/kakasi-1.0.2.gemspec

Changelog

2016-02-29 - Christian Hofstaedtler <zeha@debian.org>
ruby-kakasi-ffi (1.0.2-2) unstable; urgency=medium
* Team upload.
* Support "make clean" target (Closes: #762133)
2016-02-25 - Christian Hofstaedtler <zeha@debian.org>
ruby-kakasi-ffi (1.0.2-1) unstable; urgency=medium
* Team upload.
* New upstream version
* Update Debian packaging using dh-make-ruby -w
* Update Standards-Version to 3.9.7 (no source level changes)
* Fix missing build dependency libkakasi2-dev (Closes: #762133)
* Run tests without bundler
2014-09-03 - NOKUBI Takatsugu <knok@daionet.gr.jp>
ruby-kakasi-ffi (1.0.1-1) unstable; urgency=medium
* Initial release (Closes: #760262)

See Also

Package Description
ruby-kaminari-actionview_1.0.1-4_all.deb Kaminari Action View adapter
ruby-kaminari-activerecord_1.0.1-4_all.deb Kaminari Active Record adapter
ruby-kaminari-core_1.0.1-4_all.deb Kaminari's core pagination library
ruby-kaminari_1.0.1-4_all.deb pagination engine plugin for Rails 3+ and other modern frameworks
ruby-kgio_2.11.2-1+b1_amd64.deb Kinder, gentler I/O for Ruby
ruby-knife-acl_1.0.3-2_all.deb Knife plugin to manipulate Chef server access control lists
ruby-kpeg_1.0.0-1_all.deb KPeg is a simple PEG library for Ruby
ruby-kramdown-rfc2629_1.2.9-1_all.deb generate XML2RFC XML from Markdown
ruby-kramdown_1.17.0-1_all.deb Fast, pure-Ruby Markdown-superset converter
ruby-kubeclient_3.1.2-1_all.deb client for Kubernetes REST API
ruby-kyotocabinet_1.32-2+b5_amd64.deb Straightforward implementation of DBM - Ruby bindings
ruby-lapack_1.8.1-1+b1_amd64.deb Ruby wrapper of LAPACK
ruby-launchy-shim_2.3.0.1_all.deb helper class for launching a web browser
ruby-ldap_0.9.20-1_amd64.deb OpenLDAP library binding for Ruby
ruby-leaflet-rails_0.7.7-1_all.deb Use leaflet.js with Rails 4
Advertisement
Advertisement