ruby-jekyll-watch_2.0.0-1_all.deb


Advertisement

Description

ruby-jekyll-watch - Rebuild your Jekyll site when a file changes

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-jekyll-watch
Package version 2.0.0
Package release 1
Package architecture all
Package type deb
Installed size 33 B
Download size 6.59 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-jekyll-watch_2.0.0-1_all.deb 2.0.0 all Debian Main
ruby-jekyll-watch - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-listen -
ruby-rb-inotify -

Download

Type URL
Binary Package ruby-jekyll-watch_2.0.0-1_all.deb
Source Package ruby-jekyll-watch

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-jekyll-watch deb package:
    # sudo apt-get install ruby-jekyll-watch

Files

Path
/usr/lib/ruby/vendor_ruby/jekyll-watch.rb
/usr/lib/ruby/vendor_ruby/jekyll/watcher.rb
/usr/lib/ruby/vendor_ruby/jekyll-watch/version.rb
/usr/lib/ruby/vendor_ruby/jekyll/commands/watch.rb
/usr/share/doc/ruby-jekyll-watch/History.markdown.gz
/usr/share/doc/ruby-jekyll-watch/README.md
/usr/share/doc/ruby-jekyll-watch/changelog.Debian.gz
/usr/share/doc/ruby-jekyll-watch/changelog.gz
/usr/share/doc/ruby-jekyll-watch/copyright
/usr/share/rubygems-integration/all/specifications/jekyll-watch-2.0.0.gemspec

Changelog

2018-06-06 - Youhei SASAKI <uwabami@gfd-dennou.org>
ruby-jekyll-watch (2.0.0-1) unstable; urgency=medium
[ C├ędric Boutillier ]
* Remove version in the gem2deb build-dependency
* Use https:// in Vcs-* fields
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
* Run wrap-and-sort on packaging files
[ Youhei SASAKI ]
* New upstream version 2.0.0
* Refresh patch
* d/control: Update Vcs-{Git,Browser}. use salsa
* d/control: Bump Standard Version 4.1.4
* d/{control,compat}Bump Compat: 11
* d/copyright: Fix insecure URL
2015-12-06 - Youhei SASAKI <uwabami@gfd-dennou.org>
ruby-jekyll-watch (1.3.0-1) unstable; urgency=medium
* Imported Upstream version 1.3.0
* Add patch: Replace git execution from gemspec
* Bump Compat: 9
2015-03-20 - Youhei SASAKI <uwabami@gfd-dennou.org>
ruby-jekyll-watch (1.2.1-1) unstable; urgency=medium
* Update d/watch: use github as upstream
* Imported Upstream version 1.2.1
* Install History.markdown as upstream changelog
* Bump Standard Version: 3.9.6
2014-10-06 - Youhei SASAKI <uwabami@gfd-dennou.org>
ruby-jekyll-watch (1.0.0-2) unstable; urgency=low
* Update Depends: fix missing runtime dependencies (Closes: #762493)
2014-07-30 - Youhei SASAKI <uwabami@gfd-dennou.org>
ruby-jekyll-watch (1.0.0-1) unstable; urgency=medium
* Initial release (Closes: #756617)

See Also

Package Description
ruby-jeweler_2.0.1-3_all.deb Opinionated tool for creating and managing RubyGem projects
ruby-jira_1.5.0-1_all.deb Atlassian JIRA REST API client
ruby-jnunemaker-matchy_0.4.0-1_all.deb RSpec-like matcher system for use in Test::Unit
ruby-joiner_0.3.4-2_all.deb builds activerecord joins from association paths
ruby-journey_1.0.4-2_all.deb Journey is a router for Ruby on Rails
ruby-jquery-atwho-rails_1.3.2-2_all.deb jquery plugin for @mentions
ruby-jquery-datatables-rails_3.4.0+dfsg-1_all.deb jquery datatables for rails
ruby-jquery-rails_4.3.3-1_all.deb jQuery for Rails 3+
ruby-jquery-scrollto-rails_1.4.3+dfsg-1_all.deb library to use jQuery scrollTo with Rails
ruby-jquery-turbolinks_2.1.0~dfsg-1_all.deb fix for binded events problem caused by Turbolinks
ruby-jquery-ui-rails_6.0.1+dfsg-2_all.deb jQuery UI packaged for the Rails asset pipeline
ruby-js-image-paths_0.1.1-1_all.deb Rails image paths in your JS
ruby-js-routes_1.4.3-1_all.deb Brings Rails named routes to javascript
ruby-json-jwt_1.9.4-1_all.deb JSON Web Token and its family in Ruby
ruby-json-schema_2.8.0-1_all.deb Ruby JSON Schema Validator
Advertisement
Advertisement