ruby-instance-storage_1.0.0-3_all.deb


Advertisement

Description

ruby-instance-storage - Ruby Library for managing class instances with dictionary

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-instance-storage
Package version 1.0.0
Package release 3
Package architecture all
Package type deb
Installed size 23 B
Download size 4.42 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-instance-storage_1.0.0-3_all.deb 1.0.0 all Debian Main
ruby-instance-storage - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-instance-storage_1.0.0-3_all.deb
Source Package ruby-instance-storage

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-instance-storage deb package:
    # sudo apt-get install ruby-instance-storage

Files

Path
/usr/lib/ruby/vendor_ruby/instance_storage.rb
/usr/lib/ruby/vendor_ruby/instance_storage/version.rb
/usr/share/doc/ruby-instance-storage/README.md
/usr/share/doc/ruby-instance-storage/changelog.Debian.gz
/usr/share/doc/ruby-instance-storage/copyright
/usr/share/rubygems-integration/all/specifications/instance_storage-1.0.0.gemspec

Changelog

2018-02-10 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-instance-storage (1.0.0-3) unstable; urgency=medium
[ HIGUCHI Daisuke (VDR dai) ]
* eliminate lintian warning: insecure-copyright-format-uri
* eliminate lintian warning: debian-watch-uses-insecure-uri
* support autopkgtest-pkg-ruby.
* Move Vcs-* to salsa.debian.org
* Bump debhelper compatibility level to 11
* Update Standards-Version to 4.1.3
2016-07-02 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-instance-storage (1.0.0-2) unstable; urgency=medium
[ C├ędric Boutillier ]
* debian/control: Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
[ HIGUCHI Daisuke (VDR dai) ]
* Bump Standards-Version to 3.9.8 (no changes needed)
2015-11-02 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-instance-storage (1.0.0-1) unstable; urgency=medium
* Initial release (Closes: #803653)

See Also

Package Description
ruby-instantiator_0.0.6+git9cbbe70-2_all.deb Ruby library to instantiate an arbitrary class
ruby-integration_0.1.0-1_all.deb Numerical integration for Ruby, with a simple interface
ruby-introspection_0.0.3-1_all.deb Ruby library for the inspection of method definitions on objects
ruby-io-like_0.3.0-1_all.deb Provides the functionality of an IO object to any class
ruby-ipaddress_0.8.3-2_all.deb Ruby library to manipulate IPv4/IPv6 addresses
ruby-iso8601_0.12.1-1_all.deb Ruby parser to work with ISO 8601 dateTimes and durations
ruby-jar-dependencies_0.3.10-2_all.deb manage jar dependencies for Ruby gems
ruby-jbuilder_2.7.0-1_all.deb creation of JSON structures via a Builder-style DSL
ruby-jekyll-coffeescript_1.0.1-2_all.deb CoffeeScript converter for Jekyll
ruby-jekyll-feed_0.3.1-1_all.deb Atom feed generator for Jekyll
ruby-jekyll-gist_1.1.0-1_all.deb Liquid tag for displaying GitHub Gists in Jekyll sites
ruby-jekyll-paginate_1.1.0-1_all.deb Default pagination generator for Jekyll
ruby-jekyll-sass-converter_1.5.2-1_all.deb Basic Sass converter for Jekyll
ruby-jekyll-test-plugin-malicious_0.2.0-1_all.deb Malicious test plugin for Jekyll
ruby-jekyll-test-plugin_0.1.0-1_all.deb facility to test Jekyll plugins
Advertisement
Advertisement