ruby-i18n_0.7.0-2_all.deb


Advertisement

Description

ruby-i18n - I18n and localization solution for Ruby

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-i18n
Package version 0.7.0
Package release 2
Package architecture all
Package type deb
Installed size 179 B
Download size 34.04 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-i18n_0.7.0-2_all.deb 0.7.0 all Debian Main
ruby-i18n - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-i18n_0.7.0-2_all.deb
Source Package ruby-i18n

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-i18n deb package:
    # sudo apt-get install ruby-i18n

Files

Path
/usr/lib/ruby/vendor_ruby/i18n.rb
/usr/lib/ruby/vendor_ruby/i18n/backend.rb
/usr/lib/ruby/vendor_ruby/i18n/config.rb
/usr/lib/ruby/vendor_ruby/i18n/exceptions.rb
/usr/lib/ruby/vendor_ruby/i18n/gettext.rb
/usr/lib/ruby/vendor_ruby/i18n/locale.rb
/usr/lib/ruby/vendor_ruby/i18n/tests.rb
/usr/lib/ruby/vendor_ruby/i18n/version.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/base.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/cache.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/cascade.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/chain.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/fallbacks.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/flatten.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/gettext.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/interpolation_compiler.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/key_value.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/memoize.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/metadata.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/pluralization.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/simple.rb
/usr/lib/ruby/vendor_ruby/i18n/backend/transliterator.rb
/usr/lib/ruby/vendor_ruby/i18n/core_ext/hash.rb
/usr/lib/ruby/vendor_ruby/i18n/core_ext/kernel/suppress_warnings.rb
/usr/lib/ruby/vendor_ruby/i18n/core_ext/string/interpolate.rb
/usr/lib/ruby/vendor_ruby/i18n/gettext/helpers.rb
/usr/lib/ruby/vendor_ruby/i18n/gettext/po_parser.rb
/usr/lib/ruby/vendor_ruby/i18n/interpolate/ruby.rb
/usr/lib/ruby/vendor_ruby/i18n/locale/fallbacks.rb
/usr/lib/ruby/vendor_ruby/i18n/locale/tag.rb
/usr/lib/ruby/vendor_ruby/i18n/locale/tag/parents.rb
/usr/lib/ruby/vendor_ruby/i18n/locale/tag/rfc4646.rb
/usr/lib/ruby/vendor_ruby/i18n/locale/tag/simple.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/basics.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/defaults.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/interpolation.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/link.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/localization.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/lookup.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/pluralization.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/procs.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/localization/date.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/localization/date_time.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/localization/procs.rb
/usr/lib/ruby/vendor_ruby/i18n/tests/localization/time.rb
/usr/share/doc/ruby-i18n/README.md
/usr/share/doc/ruby-i18n/changelog.Debian.gz
/usr/share/doc/ruby-i18n/copyright
/usr/share/rubygems-integration/all/specifications/i18n-0.7.0.gemspec

Changelog

2015-12-12 - Antonio Terceiro <terceiro@debian.org>
ruby-i18n (0.7.0-2) unstable; urgency=medium
* Upload to unstable
2015-07-31 - Antonio Terceiro <terceiro@debian.org>
ruby-i18n (0.7.0-1) experimental; urgency=medium
[ Pirate Praveen ]
* Team upload.
* New upstream release.
* Refresh patches.
* Remove patch i18n_set.patch (already applied).
[ Antonio Terceiro ]
* Ignore-metadata-on-frozen-objects.patch: make tests pass on ruby2.2
* drop revert-available-locales-cache.patch; ruby-stringex fixed to work
with newer versions of ruby-i18n
2015-05-07 - Lucas Nussbaum <lucas@debian.org>
ruby-i18n (0.6.11-2) unstable; urgency=medium
* Team upload.
* Remove myself from Uploaders.
* Add patch revert-available-locales-cache.patch.
Closes: #770194, #765124
2014-07-29 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-i18n (0.6.11-1) unstable; urgency=low
* Team upload.
* Imported Upstream version 0.6.11
* removed fix_mocha.patch, included by upstream
* refreshed strip_bundler patch
* d/docs: upstream change readme name
* added patch for missing set from upstream
2014-03-20 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-i18n (0.6.9-2) unstable; urgency=medium
* Team upload.
* added patch fix_mocha, to support new moch versions (Closes: #741800)
2013-12-30 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-i18n (0.6.9-1) unstable; urgency=high
* Team upload.
* Imported Upstream version 0.6.9
- fixes CVE-2013-4492
2013-11-27 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-i18n (0.6.5-1) unstable; urgency=low
* Team upload.
* New Upstream Release
* d/control:
- bumped standards version
- changed ruby1.8 dependency to ruby
- wrap-sort
* removed patches
- rubygems is loaded per default
- test works, no need to skip
* patch strip_bundler refreshed, moved to extra file
2013-06-03 - Christian Hofstaedtler <christian@hofstaedtler.name>
ruby-i18n (0.6.4-1) unstable; urgency=low
* Team upload.
[ C├ędric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields
[ Christian Hofstaedtler ]
* New upstream version 0.6.4.
* Use ruby-test-unit during build
* Bump Standards-Version to 3.9.4 (no changes)
[ Praveen Arimbrathodiyil ]
* Fix conflicts with 0.6.1-1 upload.
2013-06-03 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-i18n (0.6.1-1) unstable; urgency=low
* Team upload.
* New upstream release: 0.6.1
* Remove transitional packages.
2012-06-24 - Antonio Terceiro <terceiro@debian.org>
ruby-i18n (0.6.0-3) unstable; urgency=low
* Bump build dependency on gem2deb to >= 0.3.0~

See Also

Package Description
ruby-icalendar_2.4.1-1_all.deb ruby implementation of the iCalendar specification (RFC-5545)
ruby-ice-cube_0.12.1-1_all.deb Ruby Date Recurrence Library
ruby-ice-nine_0.11.2-1_all.deb Ruby module to deep freeze objects
ruby-image-science_1.2.2-1.2_all.deb Clean Ruby library to provide simple transformations on images
ruby-indentation_0.1.1-2_all.deb Ruby extensions for Array and String classes
ruby-inflecto_0.0.2-1_all.deb Ruby library to transform words from singular to plural
ruby-influxdb_0.2.3-2_all.deb library for InfluxDB
ruby-iniparse_1.4.2-1_all.deb library for parsing INI documents
ruby-inline_3.12.4-1_all.deb Ruby library for embedding C/++ external module code
ruby-innertube_1.1.0-4_all.deb thread-safe re-entrant resource pool
ruby-insist_1.0.0-1_all.deb assertion library for both testing and for production code
ruby-instance-storage_1.0.0-3_all.deb Ruby Library for managing class instances with dictionary
ruby-instantiator_0.0.6+git9cbbe70-2_all.deb Ruby library to instantiate an arbitrary class
ruby-integration_0.1.0-1_all.deb Numerical integration for Ruby, with a simple interface
ruby-introspection_0.0.3-1_all.deb Ruby library for the inspection of method definitions on objects
Advertisement
Advertisement