ruby-httpauth_0.2.1+gh-1_all.deb


Advertisement

Description

ruby-httpauth - Ruby library for the HTTP authentication protocol (RFC 2617)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-httpauth
Package version 0.2.1+gh
Package release 1
Package architecture all
Package type deb
Installed size 106 B
Download size 13.61 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-httpauth_0.2.1+gh-1_all.deb 0.2.1+gh all Debian Main
ruby-httpauth - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-httpauth_0.2.1+gh-1_all.deb
Source Package ruby-httpauth

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-httpauth deb package:
    # sudo apt-get install ruby-httpauth

Files

Path
/usr/lib/ruby/vendor_ruby/httpauth.rb
/usr/lib/ruby/vendor_ruby/httpauth/basic.rb
/usr/lib/ruby/vendor_ruby/httpauth/constants.rb
/usr/lib/ruby/vendor_ruby/httpauth/digest.rb
/usr/lib/ruby/vendor_ruby/httpauth/exceptions.rb
/usr/share/doc/ruby-httpauth/README.md
/usr/share/doc/ruby-httpauth/changelog.Debian.gz
/usr/share/doc/ruby-httpauth/copyright
/usr/share/doc/ruby-httpauth/examples/client_digest_secure
/usr/share/doc/ruby-httpauth/examples/server_digest_secure
/usr/share/lintian/overrides/ruby-httpauth
/usr/share/rubygems-integration/all/specifications/httpauth-0.2.1.gemspec

Changelog

2014-10-10 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-httpauth (0.2.1+gh-1) unstable; urgency=low
* Team upload.
[ C├ędric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields
[ Jonas Genannt ]
* Imported Upstream version 0.2.1+gh
* d/control:
- bumped up standards version to 3.9.6 (no changes needed)
- removed whitespaces
- added testsuite header
* d/examples: added examples to package
* added ruby-tests.rake to run build tests
2012-10-31 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-httpauth (0.2.0-1) unstable; urgency=low
* Initial release (Closes: #691915)

See Also

Package Description
ruby-httpclient_2.8.3-1_all.deb HTTP client library for ruby
ruby-i18n-inflector-rails_1.0.7-4_all.deb I18n Inflector bindings for Rails
ruby-i18n-inflector_2.6.6-3_all.deb enhance i18n backend with inflections
ruby-i18n_0.7.0-2_all.deb I18n and localization solution for Ruby
ruby-icalendar_2.4.1-1_all.deb ruby implementation of the iCalendar specification (RFC-5545)
ruby-ice-cube_0.12.1-1_all.deb Ruby Date Recurrence Library
ruby-ice-nine_0.11.2-1_all.deb Ruby module to deep freeze objects
ruby-image-science_1.2.2-1.2_all.deb Clean Ruby library to provide simple transformations on images
ruby-indentation_0.1.1-2_all.deb Ruby extensions for Array and String classes
ruby-inflecto_0.0.2-1_all.deb Ruby library to transform words from singular to plural
ruby-influxdb_0.2.3-2_all.deb library for InfluxDB
ruby-iniparse_1.4.2-1_all.deb library for parsing INI documents
ruby-inline_3.12.4-1_all.deb Ruby library for embedding C/++ external module code
ruby-innertube_1.1.0-4_all.deb thread-safe re-entrant resource pool
ruby-insist_1.0.0-1_all.deb assertion library for both testing and for production code
Advertisement
Advertisement