ruby-http-parser.rb-doc_0.6.0-4_all.deb


Advertisement

Description

ruby-http-parser.rb-doc - Simple callback-based HTTP request/response parser (documentation)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-http-parser.rb-doc
Package version 0.6.0
Package release 4
Package architecture all
Package type deb
Installed size 174 B
Download size 102.47 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-http-parser.rb-doc_0.6.0-4_all.deb 0.6.0 all Debian Main
ruby-http-parser.rb-doc - - -

Requires

Name Value
libjs-jquery -

Download

Type URL
Binary Package ruby-http-parser.rb-doc_0.6.0-4_all.deb
Source Package ruby-http-parser.rb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-http-parser.rb-doc deb package:
    # sudo apt-get install ruby-http-parser.rb-doc

Files

Path
/usr/share/doc-base/ruby-http-parser.rb-doc
/usr/share/doc/ruby-http-parser.rb-doc/changelog.Debian.gz
/usr/share/doc/ruby-http-parser.rb-doc/copyright
/usr/share/doc/ruby-http-parser.rb-doc/html/HTTP.html
/usr/share/doc/ruby-http-parser.rb-doc/html/Object.html
/usr/share/doc/ruby-http-parser.rb-doc/html/index.html
/usr/share/doc/ruby-http-parser.rb-doc/html/table_of_contents.html
/usr/share/doc/ruby-http-parser.rb-doc/html/HTTP/Parser.html
/usr/share/doc/ruby-http-parser.rb-doc/html/css/fonts.css
/usr/share/doc/ruby-http-parser.rb-doc/html/css/rdoc.css
/usr/share/doc/ruby-http-parser.rb-doc/html/fonts/SourceCodePro-Bold.ttf.gz
/usr/share/doc/ruby-http-parser.rb-doc/html/fonts/SourceCodePro-Regular.ttf.gz
/usr/share/doc/ruby-http-parser.rb-doc/html/images/add.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/arrow_up.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/brick.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/brick_link.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/bug.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/bullet_black.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/bullet_toggle_minus.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/bullet_toggle_plus.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/date.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/delete.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/find.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/loadingAnimation.gif
/usr/share/doc/ruby-http-parser.rb-doc/html/images/macFFBgHack.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/package.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/page_green.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/page_white_text.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/page_white_width.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/plugin.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/ruby.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/tag_blue.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/tag_green.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/transparent.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/wrench.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/wrench_orange.png
/usr/share/doc/ruby-http-parser.rb-doc/html/images/zoom.png
/usr/share/doc/ruby-http-parser.rb-doc/html/js/darkfish.js
/usr/share/doc/ruby-http-parser.rb-doc/html/js/jquery.js
/usr/share/doc/ruby-http-parser.rb-doc/html/js/navigation.js
/usr/share/doc/ruby-http-parser.rb-doc/html/js/navigation.js.gz
/usr/share/doc/ruby-http-parser.rb-doc/html/js/search.js
/usr/share/doc/ruby-http-parser.rb-doc/html/js/search_index.js
/usr/share/doc/ruby-http-parser.rb-doc/html/js/search_index.js.gz
/usr/share/doc/ruby-http-parser.rb-doc/html/js/searcher.js
/usr/share/doc/ruby-http-parser.rb-doc/html/js/searcher.js.gz

Changelog

2017-11-15 - C├ędric Boutillier <boutil@debian.org>
ruby-http-parser.rb (0.6.0-4) unstable; urgency=medium
* Team upload
* Remove version in the gem2deb build-dependency
* Use https:// in Vcs-* fields
* Run wrap-and-sort on packaging files
* Bump Standards-Version to 4.1.1 (no changes needed)
* Bump debhelper compatibility level to 10
* Add Testsuite field for autopkgtest
* Add 0006-disable-folding-header-test.patch to support newer http-parser
(Closes: #881627). Thanks Christoph Biedl for the patch!
2015-07-20 - Balasankar C <balasankarc@autistici.org>
ruby-http-parser.rb (0.6.0-3) unstable; urgency=medium
[Sebastien Badia]
* Team upload.
* d/watch: Fall-back to Github (githubredir webservice was discontinued)
[Balasankar C]
* Team upload
* Tweak tests to support RSpec3
* Make debian/ruby-tests.rake file detect specs (Closes: #791885)
* Bump standards version (No change)
2014-04-03 - Pirate Praveen <praveen@debian.org>
ruby-http-parser.rb (0.6.0-2) unstable; urgency=low
* Team upload.
* Bump gem2deb buil-dep to 0.7.4~
2014-04-02 - Pirate Praveen <praveen@debian.org>
ruby-http-parser.rb (0.6.0-1) unstable; urgency=low
* Team upload.
* New upstream stable release.
* Refresh patche (0002-Remove-git-ls-files-call-in-gemspec.patch).
* Bump standards version to 3.9.5 (no changes needed).
2013-06-17 - Per Andersson <avtobiff@gmail.com>
ruby-http-parser.rb (0.6.0~beta.2-1) unstable; urgency=low
* Initial release (Closes: #711595)

See Also

Package Description
ruby-http-parser.rb_0.6.0-4+b3_amd64.deb Simple callback-based HTTP request/response parser
ruby-http_2.2.2-1_all.deb easy-to-use client library for making http requests from Ruby
ruby-httparty_0.16.2+dfsg1-2_all.deb quick web service consumption from any Ruby class
ruby-httpauth_0.2.1+gh-1_all.deb Ruby library for the HTTP authentication protocol (RFC 2617)
ruby-httpclient_2.8.3-1_all.deb HTTP client library for ruby
ruby-i18n-inflector-rails_1.0.7-4_all.deb I18n Inflector bindings for Rails
ruby-i18n-inflector_2.6.6-3_all.deb enhance i18n backend with inflections
ruby-i18n_0.7.0-2_all.deb I18n and localization solution for Ruby
ruby-icalendar_2.4.1-1_all.deb ruby implementation of the iCalendar specification (RFC-5545)
ruby-ice-cube_0.12.1-1_all.deb Ruby Date Recurrence Library
ruby-ice-nine_0.11.2-1_all.deb Ruby module to deep freeze objects
ruby-image-science_1.2.2-1.2_all.deb Clean Ruby library to provide simple transformations on images
ruby-indentation_0.1.1-2_all.deb Ruby extensions for Array and String classes
ruby-inflecto_0.0.2-1_all.deb Ruby library to transform words from singular to plural
ruby-influxdb_0.2.3-2_all.deb library for InfluxDB
Advertisement
Advertisement