ruby-hitimes_1.2.1-3+b5_amd64.deb


Advertisement

Description

ruby-hitimes - fast, high resolution timer for recording performance metrics

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-hitimes
Package version 1.2.1
Package release 3+b5
Package architecture amd64
Package type deb
Installed size 72 B
Download size 16.55 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-hitimes_1.2.1-3+b5_i386.deb 1.2.1 i386 Debian Main
ruby-hitimes - - -

Requires

Name Value
libc6 >= 2.4
libgmp10 -
libruby2.5 >= 2.5.0~preview1
ruby << 1:2.6~
ruby >= 1:2.5~0

Download

Type URL
Binary Package ruby-hitimes_1.2.1-3+b5_amd64.deb
Source Package ruby-hitimes

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-hitimes deb package:
    # sudo apt-get install ruby-hitimes

Files

Path
/usr/lib/ruby/vendor_ruby/hitimes.rb
/usr/lib/ruby/vendor_ruby/hitimes/metric.rb
/usr/lib/ruby/vendor_ruby/hitimes/mutexed_stats.rb
/usr/lib/ruby/vendor_ruby/hitimes/paths.rb
/usr/lib/ruby/vendor_ruby/hitimes/stats.rb
/usr/lib/ruby/vendor_ruby/hitimes/timed_metric.rb
/usr/lib/ruby/vendor_ruby/hitimes/timed_value_metric.rb
/usr/lib/ruby/vendor_ruby/hitimes/value_metric.rb
/usr/lib/ruby/vendor_ruby/hitimes/version.rb
/usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.5.0/hitimes/2.5/hitimes.so
/usr/share/doc/ruby-hitimes/README.md.gz
/usr/share/doc/ruby-hitimes/changelog.Debian.amd64.gz
/usr/share/doc/ruby-hitimes/changelog.Debian.gz
/usr/share/doc/ruby-hitimes/changelog.gz
/usr/share/doc/ruby-hitimes/copyright
/usr/share/rubygems-integration/2.5.0/specifications/hitimes-1.2.1.gemspec

Changelog

2015-08-24 - Jonas Genannt <genannt@debian.org>
ruby-hitimes (1.2.1-3) unstable; urgency=medium
* Team upload.
[ Tim Potter ]
* Disable tests involving timing to fix build test errors (Closes: #795677)
[ Jonas Genannt ]
* d/control:
- changed Homepage to https
- added Testsuite header, changed VcsBrowser to https
- wrap-sort
* bumped dpkg compat level to 9
2014-04-04 - Pirate Praveen <praveen@debian.org>
ruby-hitimes (1.2.1-2) unstable; urgency=medium
* Bump gem2deb build dep to 0.7.4~
- drop ruby1.9.1 and add ruby2.1 
2014-04-02 - Pirate Praveen <praveen@debian.org>
ruby-hitimes (1.2.1-1) unstable; urgency=low
* Initial release (Closes: #743408)

See Also

Package Description
ruby-hivex_1.3.15-1+b3_amd64.deb Ruby bindings for hivex
ruby-hmac_0.4.0-5_all.deb Ruby interface for HMAC algorithm
ruby-hocon_1.2.5-1_all.deb Ruby port of the Typesafe Config library
ruby-hoe_3.16.0-1_all.deb rake/rubygems helper for project Rakefiles
ruby-hpricot_0.8.6-6+b4_amd64.deb fast, enjoyable HTML parser
ruby-html-pipeline_2.8.4-1_all.deb GitHub HTML processing filters and utilities
ruby-html2haml_2.2.0-1_all.deb Converts HTML into Haml
ruby-html2text_0.2.0-1_all.deb convert HTML into plain text
ruby-htmlentities_4.3.3-1_all.deb Ruby library for handling HTML entities
ruby-htree_0.8+dfsg-3_all.deb HTML/XML tree library for Ruby
ruby-http-accept-language_2.1.1-2_all.deb Ruby library that finds out which locale the user prefers
ruby-http-connection_1.4.4-1_all.deb HTTP helper library for Ruby
ruby-http-cookie_1.0.2-1_all.deb Ruby library to handle HTTP Cookies based on RFC 6265
ruby-http-form-data_1.0.1+gemwatch-1_all.deb utility-belt to build form data request bodies
ruby-http-parser.rb-doc_0.6.0-4_all.deb Simple callback-based HTTP request/response parser (documentation)
Advertisement
Advertisement