ruby-hike_1.2.1-3_all.deb


Advertisement

Description

ruby-hike - Ruby library to find files in a set of paths

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-hike
Package version 1.2.1
Package release 3
Package architecture all
Package type deb
Installed size 70 B
Download size 7.18 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-hike_1.2.1-3_all.deb 1.2.1 all Debian Main
ruby-hike - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-hike_1.2.1-3_all.deb
Source Package ruby-hike

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-hike deb package:
    # sudo apt-get install ruby-hike

Files

Path
/usr/lib/ruby/vendor_ruby/hike.rb
/usr/lib/ruby/vendor_ruby/hike/extensions.rb
/usr/lib/ruby/vendor_ruby/hike/index.rb
/usr/lib/ruby/vendor_ruby/hike/normalized_array.rb
/usr/lib/ruby/vendor_ruby/hike/paths.rb
/usr/lib/ruby/vendor_ruby/hike/trail.rb
/usr/share/doc/ruby-hike/README.md
/usr/share/doc/ruby-hike/changelog.Debian.gz
/usr/share/doc/ruby-hike/copyright
/usr/share/rubygems-integration/all/specifications/hike-1.2.1.gemspec

Changelog

2014-03-29 - Antonio Terceiro <terceiro@debian.org>
ruby-hike (1.2.1-3) unstable; urgency=medium
* Team upload.
* No changes rebuild to add support for new interpreters
2012-06-25 - Antonio Terceiro <terceiro@debian.org>
ruby-hike (1.2.1-2) unstable; urgency=low
* Bump build dependency on gem2deb to >= 0.3.0~
2012-04-25 - Ondřej Surý <ondrej@debian.org>
ruby-hike (1.2.1-1) unstable; urgency=low
* Initial release

See Also

Package Description
ruby-hikidoc_0.1.0-2_all.deb text-to-HTML conversion tool for web writers
ruby-hipchat_1.5.2-3_all.deb Ruby library to interact with HipChat
ruby-hiredis_0.6.1-2_amd64.deb Redis driver for Ruby using Hiredis
ruby-hitimes_1.2.1-3+b5_amd64.deb fast, high resolution timer for recording performance metrics
ruby-hivex_1.3.15-1+b3_amd64.deb Ruby bindings for hivex
ruby-hmac_0.4.0-5_all.deb Ruby interface for HMAC algorithm
ruby-hocon_1.2.5-1_all.deb Ruby port of the Typesafe Config library
ruby-hoe_3.16.0-1_all.deb rake/rubygems helper for project Rakefiles
ruby-hpricot_0.8.6-6+b4_amd64.deb fast, enjoyable HTML parser
ruby-html-pipeline_2.8.4-1_all.deb GitHub HTML processing filters and utilities
ruby-html2haml_2.2.0-1_all.deb Converts HTML into Haml
ruby-html2text_0.2.0-1_all.deb convert HTML into plain text
ruby-htmlentities_4.3.3-1_all.deb Ruby library for handling HTML entities
ruby-htree_0.8+dfsg-3_all.deb HTML/XML tree library for Ruby
ruby-http-accept-language_2.1.1-2_all.deb Ruby library that finds out which locale the user prefers
Advertisement
Advertisement