ruby-grit-ext_0.8.1-2_all.deb


Advertisement

Description

ruby-grit-ext - utf-8 support extension for grit

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-grit-ext
Package version 0.8.1
Package release 2
Package architecture all
Package type deb
Installed size 27 B
Download size 3.97 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-grit-ext_0.8.1-2_all.deb 0.8.1 all Debian Main
ruby-grit-ext - - -

Requires

Name Value
ruby -
ruby-charlock-holmes >= 0.6.9
ruby-interpreter -

Download

Type URL
Binary Package ruby-grit-ext_0.8.1-2_all.deb
Source Package ruby-grit-ext

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-grit-ext deb package:
    # sudo apt-get install ruby-grit-ext

Files

Path
/usr/lib/ruby/vendor_ruby/grit_ext.rb
/usr/lib/ruby/vendor_ruby/grit_ext/actor.rb
/usr/lib/ruby/vendor_ruby/grit_ext/blob.rb
/usr/lib/ruby/vendor_ruby/grit_ext/commit.rb
/usr/lib/ruby/vendor_ruby/grit_ext/diff.rb
/usr/lib/ruby/vendor_ruby/grit_ext/tag.rb
/usr/lib/ruby/vendor_ruby/grit_ext/tree.rb
/usr/lib/ruby/vendor_ruby/grit_ext/version.rb
/usr/share/doc/ruby-grit-ext/changelog.Debian.gz
/usr/share/doc/ruby-grit-ext/copyright
/usr/share/rubygems-integration/all/specifications/grit_ext-0.8.1.gemspec

Changelog

2015-11-27 - Balasankar C <balasankarc@autistici.org>
ruby-grit-ext (0.8.1-2) unstable; urgency=medium
* Team upload
* Bump debhelper compatibility to 9
* Bump standards version to 3.9.6
* patch-gemspec.patch: Loosen charlock_holmes dependency for
github-lingist
* Check gemspec dependencies during build
2013-04-15 - Ondřej Surý <ondrej@debian.org>
ruby-grit-ext (0.8.1-1) unstable; urgency=low
* Initial release (Closes: #705480)

See Also

Package Description
ruby-grit_2.8.2-2_all.deb Ruby Git bindings
ruby-grpc-tools_1.16.0-1_all.deb Development tools for Ruby gRPC
ruby-grpc_1.16.0-1_amd64.deb GRPC system in Ruby
ruby-gruff_0.6.0-1_all.deb Ruby library to create beautiful graphs for one or multiple datasets
ruby-gsl_2.1.0.3+dfsg1-1+b1_amd64.deb Ruby bindings for the GNU Scientific Library (GSL)
ruby-gssapi_1.2.0-1_all.deb FFI wrapper around the system GSSAPI library
ruby-gstreamer_3.3.0-1_amd64.deb GStreamer bindings for the Ruby language
ruby-gtk2_3.3.0-1_amd64.deb GTK+ 2 bindings for the Ruby language
ruby-gtk3_3.3.0-1_amd64.deb GTK+ 3 bindings for the Ruby language
ruby-gtksourceview4_3.3.0-1_all.deb GtkSourceView4 bindings for the Ruby language
ruby-guard-compat_1.2.1-2_all.deb Test helper for testing custom Guard plugins
ruby-guard-shell_0.7.1-2_all.deb Guard plugin for running shell commands
ruby-guard_2.15.0-2_all.deb Commandline to easily handle events on file system modifications
ruby-guestfs_1.38.6-2+b1_amd64.deb guest disk image management system - Ruby bindings
ruby-gyoku_1.3.1-1_all.deb translates Ruby hashes to XML
Advertisement
Advertisement