ruby-googleauth_0.5.1-2_all.deb


Advertisement

Description

ruby-googleauth - Google Auth Library for Ruby

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-googleauth
Package version 0.5.1
Package release 2
Package architecture all
Package type deb
Installed size 102 B
Download size 17.50 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-googleauth_0.5.1-2_all.deb 0.5.1 all Debian Main
ruby-googleauth - - -

Requires

Name Value
ruby -
ruby-faraday >= 0.9
ruby-interpreter -
ruby-jwt >= 1.4
ruby-logging >= 2.0
ruby-memoist >= 0.12
ruby-multi-json >= 1.11
ruby-os >= 0.9
ruby-signet >= 0.7

Download

Type URL
Binary Package ruby-googleauth_0.5.1-2_all.deb
Source Package ruby-googleauth

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-googleauth deb package:
    # sudo apt-get install ruby-googleauth

Files

Path
/usr/lib/ruby/vendor_ruby/googleauth.rb
/usr/lib/ruby/vendor_ruby/googleauth/client_id.rb
/usr/lib/ruby/vendor_ruby/googleauth/compute_engine.rb
/usr/lib/ruby/vendor_ruby/googleauth/credentials_loader.rb
/usr/lib/ruby/vendor_ruby/googleauth/iam.rb
/usr/lib/ruby/vendor_ruby/googleauth/scope_util.rb
/usr/lib/ruby/vendor_ruby/googleauth/service_account.rb
/usr/lib/ruby/vendor_ruby/googleauth/signet.rb
/usr/lib/ruby/vendor_ruby/googleauth/token_store.rb
/usr/lib/ruby/vendor_ruby/googleauth/user_authorizer.rb
/usr/lib/ruby/vendor_ruby/googleauth/user_refresh.rb
/usr/lib/ruby/vendor_ruby/googleauth/version.rb
/usr/lib/ruby/vendor_ruby/googleauth/web_user_authorizer.rb
/usr/lib/ruby/vendor_ruby/googleauth/stores/file_token_store.rb
/usr/lib/ruby/vendor_ruby/googleauth/stores/redis_token_store.rb
/usr/share/doc/ruby-googleauth/README.md.gz
/usr/share/doc/ruby-googleauth/changelog.Debian.gz
/usr/share/doc/ruby-googleauth/changelog.gz
/usr/share/doc/ruby-googleauth/copyright
/usr/share/rubygems-integration/all/specifications/googleauth-0.5.1.gemspec

Changelog

2017-07-07 - Pirate Praveen <praveen@debian.org>
ruby-googleauth (0.5.1-2) unstable; urgency=medium
* Reupload to unstable
* Update build dependencies
* Bump standards version to 4.0.0 (no changes)
2017-01-31 - Pirate Praveen <praveen@debian.org>
ruby-googleauth (0.5.1-1) experimental; urgency=medium
* Initial release (Closes: #853259)

See Also

Package Description
ruby-gpgme_2.0.16-1+b1_amd64.deb Ruby GPGME binding
ruby-grack_2.0.2-2_all.deb Git Smart HTTP Server Rack implementation in Ruby/Rack
ruby-graffiti_2.3.1-1_all.deb Relational RDF store for Ruby
ruby-grape-entity_0.7.1-1_all.deb Entity support to API frameworks, such as Grape
ruby-grape-logging_1.7.0-1_all.deb request logging support for Grape
ruby-grape-msgpack_0.2.0-1_all.deb MessagePack formatter for Grape framework
ruby-grape-path-helpers_1.0.6-1_all.deb Route path helpers for Grape
ruby-grape-route-helpers_2.1.0-3_all.deb Route helpers for Grape
ruby-grape_1.0.3-1_all.deb Simple Ruby framework for building REST-like APIs
ruby-graphql_1.8.4-1_all.deb GraphQL language and runtime for Ruby
ruby-graphviz_1.2.3-1_all.deb Ruby interface to the GraphViz graphing tool
ruby-grib_0.4.0-2+b2_amd64.deb Ruby interface to the ECMWF GRIB API
ruby-grit-ext_0.8.1-2_all.deb utf-8 support extension for grit
ruby-grit_2.8.2-2_all.deb Ruby Git bindings
ruby-grpc-tools_1.16.0-1_all.deb Development tools for Ruby gRPC
Advertisement
Advertisement