ruby-gettext-i18n-rails_1.8.0-1_all.deb


Advertisement

Description

ruby-gettext-i18n-rails - Simple FastGettext Rails integration

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-gettext-i18n-rails
Package version 1.8.0
Package release 1
Package architecture all
Package type deb
Installed size 56 B
Download size 11.23 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-gettext-i18n-rails_1.8.0-1_all.deb 1.8.0 all Debian Main
ruby-gettext-i18n-rails - - -

Requires

Name Value
ruby -
ruby-fast-gettext >= 0.9.0
ruby-interpreter -

Download

Type URL
Binary Package ruby-gettext-i18n-rails_1.8.0-1_all.deb
Source Package ruby-gettext-i18n-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-gettext-i18n-rails deb package:
    # sudo apt-get install ruby-gettext-i18n-rails

Files

Path
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/action_controller.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/active_model.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/active_record.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/backend.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/base_parser.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/gettext_hooks.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/haml_parser.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/html_safe_translations.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/i18n_hacks.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/model_attributes_finder.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/railtie.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/ruby_gettext_extractor.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/slim_parser.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/string_interpolate_fix.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/tasks.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/version.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/active_model/name.rb
/usr/lib/ruby/vendor_ruby/gettext_i18n_rails/active_model/translation.rb
/usr/share/doc/ruby-gettext-i18n-rails/changelog.Debian.gz
/usr/share/doc/ruby-gettext-i18n-rails/copyright
/usr/share/rubygems-integration/all/specifications/gettext_i18n_rails-1.8.0.gemspec

Changelog

2017-07-06 - Pirate Praveen <praveen@debian.org>
ruby-gettext-i18n-rails (1.8.0-1) unstable; urgency=medium
* Team upload.
* New upstream release
* Bump standards version to 4.0.0 (no changes)
2016-03-04 - Sebastien Badia <seb@sebian.fr>
ruby-gettext-i18n-rails (1.5.0-1) unstable; urgency=medium
* Team upload
[ Sebastien Badia ]
* d/changelog: Prepare new Debian release
* d/compat: Bump compat version to 9
* d/watch: Switch to gemwatch in order to have the metadata file
* d/rules: Remove rake task file (installed in the default path)
* Refresh Debian packaging using dh-make-ruby
* Imported Upstream version 1.5.0
[ Cédric Boutillier ]
* Remove version in the gem2deb build-dependency
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
* Run wrap-and-sort on packaging files
2015-04-09 - Sebastien Badia <seb@sebian.fr>
ruby-gettext-i18n-rails (1.2.3-1) unstable; urgency=medium
* Team upload.
* New upstream release, thanks Jan-Marek Glogowski (Closes: #774044).
* d/watch: Use Github directly (instead of gemwatch webservice)
* d/control:
- Bump Standards-Version (no changes)
- Use cgit for VCS-Browser fields and switch to HTTPS
2013-05-28 - Ondřej Surý <ondrej@debian.org>
ruby-gettext-i18n-rails (0.9.4-1) unstable; urgency=low
* Initial release.

See Also

Package Description
ruby-gettext-setup_0.30-2_all.deb fast_gettext helper for Ruby
ruby-gettext_3.2.9-1_all.deb gettext for Ruby
ruby-gherkin_4.0.0-2_all.deb lexer and parser for the Gherkin language in Ruby
ruby-gio2_3.3.0-1_amd64.deb GIO bindings for the Ruby language
ruby-gir-ffi_0.14.1-1_all.deb FFI-based GObject binding using the GObject Introspection Repository
ruby-git_1.2.8-1_all.deb Ruby interface to the Git revision control system
ruby-gitaly_0.99.0+dfsg-3_all.deb Auto-generated gRPC client for gitaly
ruby-github-api_0.18.2-1_all.deb Ruby client for the official GitHub API
ruby-github-linguist_5.3.3-1_amd64.deb detection and highlight of the programming language of source code
ruby-github-markdown_0.6.9-2+b2_amd64.deb Markdown parser for GitHub.com
ruby-github-markup_1.6.5-1_all.deb GitHub Markup rendering
ruby-gitlab-flowdock-git-hook_1.0.1-4_all.deb Git Post-Receive hook for Flowdock
ruby-gitlab_4.5.0-1_all.deb Ruby wrapper and CLI for the GitLab API
ruby-gli_2.14.0-1_all.deb Build command-suite CLI apps without a lot of syntax
ruby-glib2_3.3.0-1_amd64.deb GLib 2 bindings for the Ruby language
Advertisement
Advertisement