ruby-fog-json_1.0.0-1_all.deb


Advertisement

Description

ruby-fog-json - JSON parsing for fog providers

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-fog-json
Package version 1.0.0
Package release 1
Package architecture all
Package type deb
Installed size 62 B
Download size 4.10 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-fog-json_1.0.0-1_all.deb 1.0.0 all Debian Main
ruby-fog-json - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-multi-json -

Download

Type URL
Binary Package ruby-fog-json_1.0.0-1_all.deb
Source Package ruby-fog-json

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-fog-json deb package:
    # sudo apt-get install ruby-fog-json

Files

Path
/usr/lib/ruby/vendor_ruby/fog/json.rb
/usr/lib/ruby/vendor_ruby/fog/json/version.rb
/usr/share/doc/ruby-fog-json/README.md
/usr/share/doc/ruby-fog-json/changelog.Debian.gz
/usr/share/doc/ruby-fog-json/copyright
/usr/share/rubygems-integration/all/specifications/fog-json-1.0.0.gemspec

Changelog

2014-04-20 - Pirate Praveen <praveen@debian.org>
ruby-fog-json (1.0.0-1) unstable; urgency=low
* Initial release (Closes: #743643)

See Also

Package Description
ruby-fog-libvirt_0.5.0-1_all.deb Module for the 'fog' gem to support libvirt
ruby-fog-local_0.3.0-1_all.deb Module for the 'fog' gem to support local filesystem storage
ruby-fog-openstack_0.1.6-4_all.deb module for 'fog' libraryto support OpenStack instances
ruby-fog-powerdns_0.1.1+debian-1_all.deb module for the 'fog' library to support PowerDNS DNS services
ruby-fog-profitbricks_0.0.1-2_all.deb library to use ProfitBricks cloud in applications
ruby-fog-rackspace_0.1.1-4_all.deb Rackspace support for Fog
ruby-fog-radosgw_0.0.4-2_all.deb fog backend for provisioning Ceph Radosgw
ruby-fog-riakcs_0.1.0-2_all.deb Module for the 'fog' gem to support Riakcs
ruby-fog-sakuracloud_1.7.5-1_all.deb Module for the 'fog' gem to support Sakura no Cloud
ruby-fog-serverlove_0.1.1-2_all.deb Module for the 'fog' gem to support ServerLove
ruby-fog-softlayer_0.3.17-1_all.deb fog module to use the SoftLayer Cloud in applications
ruby-fog-storm-on-demand_0.1.1-2_all.deb module for the 'fog' library to support StormOnDemand
ruby-fog-terremark_0.0.3-2_all.deb library for using Terremark vCloud in applications
ruby-fog-vmfusion_0.1.0-2_all.deb module for the 'fog' library to support VMWARE FUSION
ruby-fog-voxel_0.0.2-2_all.deb module for the 'fog' gem to support Voxel
Advertisement
Advertisement