ruby-flowdock_0.7.1-1_all.deb


Advertisement

Description

ruby-flowdock - Ruby library for using Flowdock's API

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-flowdock
Package version 0.7.1
Package release 1
Package architecture all
Package type deb
Installed size 31 B
Download size 7.24 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-flowdock_0.7.1-1_all.deb 0.7.1 all Debian Main
ruby-flowdock - - -

Requires

Name Value
ruby -
ruby-httparty >= 0.7
ruby-interpreter -
ruby-multi-json -

Download

Type URL
Binary Package ruby-flowdock_0.7.1-1_all.deb
Source Package ruby-flowdock

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-flowdock deb package:
    # sudo apt-get install ruby-flowdock

Files

Path
/usr/lib/ruby/vendor_ruby/flowdock.rb
/usr/lib/ruby/vendor_ruby/flowdock/capistrano.rb
/usr/share/doc/ruby-flowdock/README.md.gz
/usr/share/doc/ruby-flowdock/changelog.Debian.gz
/usr/share/doc/ruby-flowdock/copyright
/usr/share/rubygems-integration/all/specifications/flowdock-0.7.1.gemspec

Changelog

2017-09-22 - Pirate Praveen <praveen@debian.org>
ruby-flowdock (0.7.1-1) unstable; urgency=medium
* New upstream release
* Port tests to webmock 3.0 with patch by kp (Closes: #867649)
2015-12-11 - Pirate Praveen <praveen@debian.org>
ruby-flowdock (0.7.0-1) unstable; urgency=medium
* Initial release (Closes: #807649)

See Also

Package Description
ruby-fog-aliyun_0.2.0-1_all.deb Fog provider for Aliyun Web Services
ruby-fog-atmos_0.1.0-3_all.deb Module for the 'fog' gem to support Atmos
ruby-fog-aws_2.0.1-1_all.deb module for the 'fog' gem to support Amazon Web Services
ruby-fog-azure_0.0.2-1_all.deb module for the 'fog' brary to support Azure cloud services
ruby-fog-brightbox_0.7.1-2_all.deb library to use the Brightbox Cloud in applications
ruby-fog-cloudatcost_0.2.3-1_all.deb module for the 'fog' library to support CloudAtCost
ruby-fog-core_1.45.0-2_all.deb shared classes and tests for fog providers and services
ruby-fog-dynect_0.0.2-1_all.deb Module for the 'fog' gem to support Dynect DNS
ruby-fog-ecloud_0.1.1-1_all.deb Module for the 'fog' gem to support Terremark EnterpriseCloud
ruby-fog-google_1.3.3-2_all.deb module for the 'fog' library to support Google cloud services
ruby-fog-json_1.0.0-1_all.deb JSON parsing for fog providers
ruby-fog-libvirt_0.5.0-1_all.deb Module for the 'fog' gem to support libvirt
ruby-fog-local_0.3.0-1_all.deb Module for the 'fog' gem to support local filesystem storage
ruby-fog-openstack_0.1.6-4_all.deb module for 'fog' libraryto support OpenStack instances
ruby-fog-powerdns_0.1.1+debian-1_all.deb module for the 'fog' library to support PowerDNS DNS services
Advertisement
Advertisement