ruby-flipper_0.13.0-3_all.deb


Advertisement

Description

ruby-flipper - Feature flipper for ANYTHING

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-flipper
Package version 0.13.0
Package release 3
Package architecture all
Package type deb
Installed size 132 B
Download size 22.79 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-flipper_0.13.0-3_all.deb 0.13.0 all Debian Main
ruby-flipper - - -

Requires

Name Value
ruby -
ruby-interpreter -

Provides

Name Value
ruby-flipper-active-record = 0.13.0-3
ruby-flipper-active-support-cache-store = 0.13.0-3

Download

Type URL
Binary Package ruby-flipper_0.13.0-3_all.deb
Source Package ruby-flipper

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-flipper deb package:
    # sudo apt-get install ruby-flipper

Files

Path
/usr/share/doc/ruby-flipper/README.md
/usr/share/doc/ruby-flipper/changelog.Debian.gz
/usr/share/doc/ruby-flipper/changelog.gz
/usr/share/doc/ruby-flipper/copyright
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/actor.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/adapter.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/api.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/cloud.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/configuration.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/dsl.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/errors.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/feature.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/feature_check_context.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gate.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gate_values.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/registry.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/type.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/typecast.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/ui.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/version.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/adapters/memoizable.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gates/actor.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gates/boolean.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gates/group.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gates/percentage_of_actors.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/gates/percentage_of_time.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/instrumenters/noop.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/middleware/memoizer.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/middleware/setup_env.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/types/actor.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/types/boolean.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/types/group.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/types/percentage.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/types/percentage_of_actors.rb
/usr/share/rubygems-integration/all/gems/flipper-0.13.0/lib/flipper/types/percentage_of_time.rb
/usr/share/rubygems-integration/all/gems/flipper-active_record-0.13.0/lib/flipper-active_record.rb
/usr/share/rubygems-integration/all/gems/flipper-active_record-0.13.0/lib/flipper/version.rb
/usr/share/rubygems-integration/all/gems/flipper-active_record-0.13.0/lib/flipper/adapters/active_record.rb
/usr/share/rubygems-integration/all/gems/flipper-active_record-0.13.0/lib/generators/flipper/active_record_generator.rb
/usr/share/rubygems-integration/all/gems/flipper-active_record-0.13.0/lib/generators/flipper/templates/migration.erb
/usr/share/rubygems-integration/all/gems/flipper-active_support_cache_store-0.13.0/lib/flipper-active_support_cache_store.rb
/usr/share/rubygems-integration/all/gems/flipper-active_support_cache_store-0.13.0/lib/flipper/version.rb
/usr/share/rubygems-integration/all/gems/flipper-active_support_cache_store-0.13.0/lib/flipper/adapters/active_support_cache_store.rb
/usr/share/rubygems-integration/all/specifications/flipper-0.13.0.gemspec
/usr/share/rubygems-integration/all/specifications/flipper-active_record-0.13.0.gemspec
/usr/share/rubygems-integration/all/specifications/flipper-active_support_cache_store-0.13.0.gemspec

Changelog

2018-03-19 - Pirate Praveen <praveen@debian.org>
ruby-flipper (0.13.0-3) unstable; urgency=medium
* Install more ruby files belonging to flipper library
2018-03-18 - Pirate Praveen <praveen@debian.org>
ruby-flipper (0.13.0-2) unstable; urgency=medium
[ Balasankar C ]
* Add activerecord to build depends
* Patch all gemspec files
2018-03-16 - Pirate Praveen <praveen@debian.org>
ruby-flipper (0.13.0-1) unstable; urgency=medium
* New upstream version 0.13.0
* Use github tarballs
* Adapt all gemspec files (remove git usage)
* Provide ruby-flipper-active-record
and ruby-flipper-active-support-cache-store
2018-03-05 - Pirate Praveen <praveen@debian.org>
ruby-flipper (0.10.2-2) unstable; urgency=medium
* Don't run quilt pop in clean target (Closes: #877810)
2017-09-08 - Pirate Praveen <praveen@debian.org>
ruby-flipper (0.10.2-1) unstable; urgency=medium
* Initial release (Closes: #874628)

See Also

Package Description
ruby-flot-rails_0.0.7-1_all.deb jQuery Flot for Rails Asset pipeline
ruby-flowdock_0.7.1-1_all.deb Ruby library for using Flowdock's API
ruby-fog-aliyun_0.2.0-1_all.deb Fog provider for Aliyun Web Services
ruby-fog-atmos_0.1.0-3_all.deb Module for the 'fog' gem to support Atmos
ruby-fog-aws_2.0.1-1_all.deb module for the 'fog' gem to support Amazon Web Services
ruby-fog-azure_0.0.2-1_all.deb module for the 'fog' brary to support Azure cloud services
ruby-fog-brightbox_0.7.1-2_all.deb library to use the Brightbox Cloud in applications
ruby-fog-cloudatcost_0.2.3-1_all.deb module for the 'fog' library to support CloudAtCost
ruby-fog-core_1.45.0-2_all.deb shared classes and tests for fog providers and services
ruby-fog-dynect_0.0.2-1_all.deb Module for the 'fog' gem to support Dynect DNS
ruby-fog-ecloud_0.1.1-1_all.deb Module for the 'fog' gem to support Terremark EnterpriseCloud
ruby-fog-google_1.3.3-2_all.deb module for the 'fog' library to support Google cloud services
ruby-fog-json_1.0.0-1_all.deb JSON parsing for fog providers
ruby-fog-libvirt_0.5.0-1_all.deb Module for the 'fog' gem to support libvirt
ruby-fog-local_0.3.0-1_all.deb Module for the 'fog' gem to support local filesystem storage
Advertisement
Advertisement