ruby-fix-trinity-output_1.0.0-1_all.deb


Advertisement

Description

ruby-fix-trinity-output - Fix output fastq files from trinityrnaseq

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-fix-trinity-output
Package version 1.0.0
Package release 1
Package architecture all
Package type deb
Installed size 29 B
Download size 4.62 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-fix-trinity-output_1.0.0-1_all.deb 1.0.0 all Debian Main
ruby-fix-trinity-output - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-trollop >= 2.0

Download

Type URL
Binary Package ruby-fix-trinity-output_1.0.0-1_all.deb
Source Package ruby-fix-trinity-output

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-fix-trinity-output deb package:
    # sudo apt-get install ruby-fix-trinity-output

Files

Path
/usr/bin/fix-trinity-output
/usr/lib/ruby/vendor_ruby/fix-trinity-output.rb
/usr/lib/ruby/vendor_ruby/fix-trinity-output/fix-trinity-output.rb
/usr/share/doc/ruby-fix-trinity-output/README.md
/usr/share/doc/ruby-fix-trinity-output/changelog.Debian.gz
/usr/share/doc/ruby-fix-trinity-output/copyright
/usr/share/man/man1/fix-trinity-output.1.gz
/usr/share/rubygems-integration/all/specifications/fix-trinity-output-1.0.0.gemspec

Changelog

2015-09-19 - Michael R. Crusoe <crusoe@ucdavis.edu>
ruby-fix-trinity-output (1.0.0-1) unstable; urgency=medium
* Initial release (Closes: #800489)

See Also

Package Description
ruby-fixwhich_1.0.2-1_all.deb ruby module that emulates the 'which' program
ruby-flexmock_2.0.4-1_all.deb simple and flexible mock objects for testing
ruby-flipper_0.13.0-3_all.deb Feature flipper for ANYTHING
ruby-flot-rails_0.0.7-1_all.deb jQuery Flot for Rails Asset pipeline
ruby-flowdock_0.7.1-1_all.deb Ruby library for using Flowdock's API
ruby-fog-aliyun_0.2.0-1_all.deb Fog provider for Aliyun Web Services
ruby-fog-atmos_0.1.0-3_all.deb Module for the 'fog' gem to support Atmos
ruby-fog-aws_2.0.1-1_all.deb module for the 'fog' gem to support Amazon Web Services
ruby-fog-azure_0.0.2-1_all.deb module for the 'fog' brary to support Azure cloud services
ruby-fog-brightbox_0.7.1-2_all.deb library to use the Brightbox Cloud in applications
ruby-fog-cloudatcost_0.2.3-1_all.deb module for the 'fog' library to support CloudAtCost
ruby-fog-core_1.45.0-2_all.deb shared classes and tests for fog providers and services
ruby-fog-dynect_0.0.2-1_all.deb Module for the 'fog' gem to support Dynect DNS
ruby-fog-ecloud_0.1.1-1_all.deb Module for the 'fog' gem to support Terremark EnterpriseCloud
ruby-fog-google_1.3.3-2_all.deb module for the 'fog' library to support Google cloud services
Advertisement
Advertisement