ruby-eye_0.7-5_all.deb


Advertisement

Description

ruby-eye - process monitoring tool

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-eye
Package version 0.7
Package release 5
Package architecture all
Package type deb
Installed size 230 B
Download size 44.39 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-eye_0.7-5_all.deb 0.7 all Debian Main
ruby-eye - - -

Requires

Name Value
ruby -
ruby-celluloid >= 0.16.0-4~
ruby-celluloid-io >= 0.16.0~
ruby-interpreter -
ruby-sigar >= 0.7.3~
ruby-state-machines -
ruby-thor -

Download

Type URL
Binary Package ruby-eye_0.7-5_all.deb
Source Package ruby-eye

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-eye deb package:
    # sudo apt-get install ruby-eye

Files

Path
/usr/bin/eye
/usr/bin/leye
/usr/bin/loader_eye
/usr/lib/ruby/vendor_ruby/eye.rb
/usr/lib/ruby/vendor_ruby/eye/application.rb
/usr/lib/ruby/vendor_ruby/eye/checker.rb
/usr/lib/ruby/vendor_ruby/eye/child_process.rb
/usr/lib/ruby/vendor_ruby/eye/cli.rb
/usr/lib/ruby/vendor_ruby/eye/client.rb
/usr/lib/ruby/vendor_ruby/eye/config.rb
/usr/lib/ruby/vendor_ruby/eye/control.rb
/usr/lib/ruby/vendor_ruby/eye/controller.rb
/usr/lib/ruby/vendor_ruby/eye/dsl.rb
/usr/lib/ruby/vendor_ruby/eye/group.rb
/usr/lib/ruby/vendor_ruby/eye/loader.rb
/usr/lib/ruby/vendor_ruby/eye/local.rb
/usr/lib/ruby/vendor_ruby/eye/logger.rb
/usr/lib/ruby/vendor_ruby/eye/notify.rb
/usr/lib/ruby/vendor_ruby/eye/process.rb
/usr/lib/ruby/vendor_ruby/eye/reason.rb
/usr/lib/ruby/vendor_ruby/eye/server.rb
/usr/lib/ruby/vendor_ruby/eye/sigar.rb
/usr/lib/ruby/vendor_ruby/eye/system.rb
/usr/lib/ruby/vendor_ruby/eye/system_resources.rb
/usr/lib/ruby/vendor_ruby/eye/trigger.rb
/usr/lib/ruby/vendor_ruby/eye/utils.rb
/usr/lib/ruby/vendor_ruby/eye/checker/children_count.rb
/usr/lib/ruby/vendor_ruby/eye/checker/children_memory.rb
/usr/lib/ruby/vendor_ruby/eye/checker/cpu.rb
/usr/lib/ruby/vendor_ruby/eye/checker/cputime.rb
/usr/lib/ruby/vendor_ruby/eye/checker/file_ctime.rb
/usr/lib/ruby/vendor_ruby/eye/checker/file_size.rb
/usr/lib/ruby/vendor_ruby/eye/checker/file_touched.rb
/usr/lib/ruby/vendor_ruby/eye/checker/http.rb
/usr/lib/ruby/vendor_ruby/eye/checker/memory.rb
/usr/lib/ruby/vendor_ruby/eye/checker/nop.rb
/usr/lib/ruby/vendor_ruby/eye/checker/runtime.rb
/usr/lib/ruby/vendor_ruby/eye/checker/socket.rb
/usr/lib/ruby/vendor_ruby/eye/checker/ssl_socket.rb
/usr/lib/ruby/vendor_ruby/eye/cli/commands.rb
/usr/lib/ruby/vendor_ruby/eye/cli/render.rb
/usr/lib/ruby/vendor_ruby/eye/cli/server.rb
/usr/lib/ruby/vendor_ruby/eye/controller/commands.rb
/usr/lib/ruby/vendor_ruby/eye/controller/helpers.rb
/usr/lib/ruby/vendor_ruby/eye/controller/load.rb
/usr/lib/ruby/vendor_ruby/eye/controller/options.rb
/usr/lib/ruby/vendor_ruby/eye/controller/send_command.rb
/usr/lib/ruby/vendor_ruby/eye/controller/status.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/application_opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/chain.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/child_process_opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/config_opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/group_opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/helpers.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/main.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/process_opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/pure_opts.rb
/usr/lib/ruby/vendor_ruby/eye/dsl/validation.rb
/usr/lib/ruby/vendor_ruby/eye/group/chain.rb
/usr/lib/ruby/vendor_ruby/eye/notify/jabber.rb
/usr/lib/ruby/vendor_ruby/eye/notify/mail.rb
/usr/lib/ruby/vendor_ruby/eye/notify/slack.rb
/usr/lib/ruby/vendor_ruby/eye/process/children.rb
/usr/lib/ruby/vendor_ruby/eye/process/commands.rb
/usr/lib/ruby/vendor_ruby/eye/process/config.rb
/usr/lib/ruby/vendor_ruby/eye/process/controller.rb
/usr/lib/ruby/vendor_ruby/eye/process/data.rb
/usr/lib/ruby/vendor_ruby/eye/process/monitor.rb
/usr/lib/ruby/vendor_ruby/eye/process/notify.rb
/usr/lib/ruby/vendor_ruby/eye/process/scheduler.rb
/usr/lib/ruby/vendor_ruby/eye/process/states.rb
/usr/lib/ruby/vendor_ruby/eye/process/states_history.rb
/usr/lib/ruby/vendor_ruby/eye/process/system.rb
/usr/lib/ruby/vendor_ruby/eye/process/trigger.rb
/usr/lib/ruby/vendor_ruby/eye/process/validate.rb
/usr/lib/ruby/vendor_ruby/eye/process/watchers.rb
/usr/lib/ruby/vendor_ruby/eye/trigger/check_dependency.rb
/usr/lib/ruby/vendor_ruby/eye/trigger/flapping.rb
/usr/lib/ruby/vendor_ruby/eye/trigger/starting_guard.rb
/usr/lib/ruby/vendor_ruby/eye/trigger/stop_children.rb
/usr/lib/ruby/vendor_ruby/eye/trigger/transition.rb
/usr/lib/ruby/vendor_ruby/eye/trigger/wait_dependency.rb
/usr/lib/ruby/vendor_ruby/eye/utils/alive_array.rb
/usr/lib/ruby/vendor_ruby/eye/utils/celluloid_chain.rb
/usr/lib/ruby/vendor_ruby/eye/utils/leak_19.rb
/usr/lib/ruby/vendor_ruby/eye/utils/mini_active_support.rb
/usr/lib/ruby/vendor_ruby/eye/utils/pmap.rb
/usr/lib/ruby/vendor_ruby/eye/utils/tail.rb
/usr/share/doc/ruby-eye/changelog.Debian.gz
/usr/share/doc/ruby-eye/changelog.gz
/usr/share/doc/ruby-eye/copyright
/usr/share/rubygems-integration/all/specifications/eye-0.7.gemspec

Changelog

2016-11-10 - Pirate Praveen <praveen@debian.org>
ruby-eye (0.7-5) unstable; urgency=medium
* Change all StateMachine usage to StateMachines 
2016-07-03 - C├ędric Boutillier <boutil@debian.org>
ruby-eye (0.7-4) unstable; urgency=medium
* Team upload
* Bump debhelper compatibility level to 9
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.8 (no changes needed)
* Depend on state_machines instead of unmaintained state_machine
* Add find-binary.patch to search for binaries in install locations too
2016-01-27 - Pirate Praveen <praveen@debian.org>
ruby-eye (0.7-3) unstable; urgency=medium
* Set ruby-celluloid >= 0.16.0-4 which fixes dependency on timers
2015-12-26 - Pirate Praveen <praveen@debian.org>
ruby-eye (0.7-2) unstable; urgency=medium
* Re-upload to unstable 
2015-10-30 - Pirate Praveen <praveen@debian.org>
ruby-eye (0.7-1) experimental; urgency=medium
* New upstream release
* Check gemspec dependencies during build
* Update minimum version of ruby-sigar to 0.7.3
2015-08-05 - Pirate Praveen <praveen@debian.org>
ruby-eye (0.7~pre-1) experimental; urgency=medium
* New upstream pre release (celluloid is already 0.16.0)
* Update minimum version of ruby-celluloid and ruby-celluloid-io
2015-07-16 - Pirate Praveen <praveen@debian.org>
ruby-eye (0.6.4-1) unstable; urgency=medium
* Initial release (Closes: #792581)

See Also

Package Description
ruby-facade_1.0.7-1_all.deb facade pattern aide for Ruby
ruby-facebox-rails_0.2.0-2_all.deb use Facebox with Rails applications
ruby-facets-doc_2.9.3-2_all.deb extensive additions and extensions library for Ruby -- API documentation
ruby-facets_2.9.3-2_all.deb extensive additions and extensions library for Ruby
ruby-factory-bot_4.11.1-1_all.deb Framework and DSL for defining and using model instance factories
ruby-factory-girl-rails_4.7.0-1_all.deb provides integration between factory_girl and rails 3.2+
ruby-factory-girl_4.7.0-2_all.deb framework and DSL for defining and using model instance factories
ruby-fakefs_0.14.2-1_all.deb Fake file system to be used in unit tests
ruby-faker_1.6.6-1_all.deb easily generate fake data
ruby-fakeredis_0.5.0-1_all.deb In-memory driver for redis-rb, useful for development and test environments
ruby-fakeweb_1.3.0+git20170806+dfsg1-1_all.deb tool for faking responses to HTTP requests
ruby-faraday-cookie-jar_0.0.6-1_all.deb Manages client-side cookie jar for Faraday HTTP client
ruby-faraday-middleware-multi-json_0.0.6-2_all.deb response JSON parser using MultiJson and FaradayMiddleware
ruby-faraday-middleware_0.12.2-1_all.deb various middleware for Faraday HTTP/REST library
ruby-faraday_0.13.1-2_all.deb HTTP/REST API client library
Advertisement
Advertisement