ruby-exif_0.1.2-21+b9_amd64.deb


Advertisement

Description

ruby-exif - Ruby library for EXIF tag parsing

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-exif
Package version 0.1.2
Package release 21+b9
Package architecture amd64
Package type deb
Installed size 52 B
Download size 15.98 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-exif_0.1.2-21+b9_i386.deb 0.1.2 i386 Debian Main
ruby-exif - - -

Requires

Name Value
libc6 >= 2.4
libexif12 >= 0.6.21-1~
libgmp10 -
libruby2.5 >= 2.5.0~preview1
ruby << 1:2.6~
ruby >= 1:2.5~0

Download

Type URL
Binary Package ruby-exif_0.1.2-21+b9_amd64.deb
Source Package ruby-exif

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-exif deb package:
    # sudo apt-get install ruby-exif

Files

Path
/usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.5.0/exif.so
/usr/share/doc/ruby-exif/README
/usr/share/doc/ruby-exif/changelog.Debian.amd64.gz
/usr/share/doc/ruby-exif/changelog.Debian.gz
/usr/share/doc/ruby-exif/changelog.gz
/usr/share/doc/ruby-exif/copyright
/usr/share/doc/ruby-exif/exif.rd.en.gz
/usr/share/doc/ruby-exif/exif.rd.ja.gz
/usr/share/doc/ruby-exif/examples/exiftest.rb
/usr/share/lintian/overrides/ruby-exif

Changelog

2013-12-19 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-exif (0.1.2-21) unstable; urgency=low
* Team upload.
[ C├ędric Boutillier ]
* use canonical URI in Vcs-* fields
[ Jonas Genannt ]
* change package to gem2deb helper (Closes: #733106)
- bumped compat level to 7
- bumped standards version to 3.9.5 (no changes needed)
- changed source format to quilt 3.0
- removed transitional packages
- added patch from debian diff file with DEP3 header
* added lintian override
- watch file / homepage), because no upstream homepage is available
* d/copyright
- added myself to copyright
- update to format 1.0
* added gemspec file
2012-05-29 - Paul van Tilburg <paulvt@debian.org>
ruby-exif (0.1.2-20) unstable; urgency=low
* debian/control: added a missing depend on ruby | ruby-interpreter as
per Debian policy. 
2012-05-11 - Paul van Tilburg <paulvt@debian.org>
ruby-exif (0.1.2-19) unstable; urgency=low
* debian/control: added myself to uploaders.
* debian/rules: install to /usr/lib/ruby/vendor_ruby as per Debian Ruby
policy.
2012-04-14 - Taku YASUI <tach@debian.org>
ruby-exif (0.1.2-18) unstable; urgency=low
* Change Maintainer to Debian Ruby Extras Maintainers
2012-04-10 - Taku YASUI <tach@debian.org>
ruby-exif (0.1.2-17) unstable; urgency=low
* Ruby package transition
- Change package name from libexif-ruby to ruby-exif
* Move repository to git.debian.org
- git://git.debian.org/pkg-ruby-extras/ruby-exif.git
2012-03-27 - Taku YASUI <tach@debian.org>
libexif-ruby (0.1.2-16) unstable; urgency=low
* Bump Standards-Version to 3.9.3
* Move repository to svn.debian.org
- svn://svn.debian.org/svn/collab-maint/deb-maint/libexif-ruby
2010-01-23 - Taku YASUI <tach@debian.org>
libexif-ruby (0.1.2-15) unstable; urgency=low
* Add ruby-1.9.1 support instead of ruby-1.9
(closes: #565828)
* New Standards-Version: 3.8.3
2009-04-19 - Taku YASUI <tach@debian.org>
libexif-ruby (0.1.2-14) unstable; urgency=low
* Change Section: ruby
* Change maintainer email address: tach@debian.org
* New debhelper compat version: 5
* New Standards-Version: 3.8.1
* New style debian/copyright format
http://wiki.debian.org/Proposals/CopyrightFormat?action=recall&rev=454
2009-02-20 - Taku YASUI <tach@debian.or.jp>
libexif-ruby (0.1.2-13) unstable; urgency=low
* Fix typo in package description
* New Standards-Version: 3.8.0
2008-01-30 - Taku YASUI <tach@debian.or.jp>
libexif-ruby (0.1.2-12) unstable; urgency=low
* Add sample script (closes: #420494)

See Also

Package Description
ruby-expression-parser-doc_0.9.1-4_all.deb mathematical expression parser for Ruby (documentation)
ruby-expression-parser_0.9.1-4_all.deb mathematical expression parser for Ruby
ruby-extendmatrix_0.3.1-3_all.deb Enhancements to the Ruby Matrix module
ruby-extlib_0.9.16-1_all.deb general Ruby class extensions for DataMapper and Merb
ruby-eye_0.7-5_all.deb process monitoring tool
ruby-facade_1.0.7-1_all.deb facade pattern aide for Ruby
ruby-facebox-rails_0.2.0-2_all.deb use Facebox with Rails applications
ruby-facets-doc_2.9.3-2_all.deb extensive additions and extensions library for Ruby -- API documentation
ruby-facets_2.9.3-2_all.deb extensive additions and extensions library for Ruby
ruby-factory-bot_4.11.1-1_all.deb Framework and DSL for defining and using model instance factories
ruby-factory-girl-rails_4.7.0-1_all.deb provides integration between factory_girl and rails 3.2+
ruby-factory-girl_4.7.0-2_all.deb framework and DSL for defining and using model instance factories
ruby-fakefs_0.14.2-1_all.deb Fake file system to be used in unit tests
ruby-faker_1.6.6-1_all.deb easily generate fake data
ruby-fakeredis_0.5.0-1_all.deb In-memory driver for redis-rb, useful for development and test environments
Advertisement
Advertisement