ruby-email-validator_1.4.0-1_all.deb


Advertisement

Description

ruby-email-validator - email validator for Rails 3+

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-email-validator
Package version 1.4.0
Package release 1
Package architecture all
Package type deb
Installed size 57 B
Download size 3.71 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-email-validator_1.4.0-1_all.deb 1.4.0 all Debian Main
ruby-email-validator - - -

Requires

Name Value
ruby -
ruby-activemodel -
ruby-interpreter -

Download

Type URL
Binary Package ruby-email-validator_1.4.0-1_all.deb
Source Package ruby-email-validator

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-email-validator deb package:
    # sudo apt-get install ruby-email-validator

Files

Path
/usr/lib/ruby/vendor_ruby/email_validator.rb
/usr/lib/ruby/vendor_ruby/email_validator/strict.rb
/usr/share/doc/ruby-email-validator/README.md
/usr/share/doc/ruby-email-validator/changelog.Debian.gz
/usr/share/doc/ruby-email-validator/copyright
/usr/share/rubygems-integration/all/specifications/email_validator-1.4.0.gemspec

Changelog

2014-04-25 - Aurélien Joga <aurelienjoga@gmail.com>
ruby-email-validator (1.4.0-1) unstable; urgency=low
* Initial release (Closes: #743306)

See Also

Package Description
ruby-emot_0.0.4-1_all.deb Yet another emoji handler
ruby-encryptor_3.0.0-2_all.deb wrapper for the standard Ruby OpenSSL library
ruby-entypo-rails_3.0.0-1_all.deb rails asset pipeline plugin providing Entypo icons
ruby-enum_0.7.2-1_all.deb Enum-like behavior for Ruby
ruby-enumerize_2.2.2-1_all.deb enumerated attributes with internationalisation
ruby-equalizer_0.0.11-2_all.deb Ruby module to define equality, equivalence and inspection methods
ruby-errbase_0.0.3-1_all.deb Common exception reporting for a variety of services
ruby-erubi_1.7.1-1_all.deb Small ERB Implementation
ruby-erubis_2.7.0-3_all.deb fast and extensible eRuby implementation which supports multi-language
ruby-escape-utils_1.2.1-1+b1_amd64.deb Faster string escaping routines for your web apps
ruby-escape_0.2-5_all.deb HTML/URI/shell escaping utilities for Ruby
ruby-et-orbi_1.0.5-1_all.deb Time zones for fugit and rufus-scheduler
ruby-ethon_0.9.0-2_all.deb libcurl wrapper using ffi
ruby-eventmachine_1.0.7-4+b2_amd64.deb Ruby/EventMachine library
ruby-exception-notification_4.0.1-1_all.deb exception notification support for Rails and Rack apps
Advertisement
Advertisement