ruby-email-spec_1.6.0-1_all.deb


Advertisement

Description

ruby-email-spec - easily test email in rspec and cucumber and minitest

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-email-spec
Package version 1.6.0
Package release 1
Package architecture all
Package type deb
Installed size 74 B
Download size 17.43 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-email-spec_1.6.0-1_all.deb 1.6.0 all Debian Main
ruby-email-spec - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-launchy-shim >= 2.1
ruby-mail >= 2.2

Download

Type URL
Binary Package ruby-email-spec_1.6.0-1_all.deb
Source Package ruby-email-spec

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-email-spec deb package:
    # sudo apt-get install ruby-email-spec

Files

Path
/usr/lib/ruby/vendor_ruby/email-spec.rb
/usr/lib/ruby/vendor_ruby/email_spec.rb
/usr/lib/ruby/vendor_ruby/email_spec/address_converter.rb
/usr/lib/ruby/vendor_ruby/email_spec/background_processes.rb
/usr/lib/ruby/vendor_ruby/email_spec/cucumber.rb
/usr/lib/ruby/vendor_ruby/email_spec/deliveries.rb
/usr/lib/ruby/vendor_ruby/email_spec/email_viewer.rb
/usr/lib/ruby/vendor_ruby/email_spec/errors.rb
/usr/lib/ruby/vendor_ruby/email_spec/helpers.rb
/usr/lib/ruby/vendor_ruby/email_spec/mail_ext.rb
/usr/lib/ruby/vendor_ruby/email_spec/matchers.rb
/usr/lib/ruby/vendor_ruby/email_spec/test_observer.rb
/usr/lib/ruby/vendor_ruby/generators/email_spec/steps/USAGE
/usr/lib/ruby/vendor_ruby/generators/email_spec/steps/steps_generator.rb
/usr/lib/ruby/vendor_ruby/generators/email_spec/steps/templates/email_steps.rb
/usr/share/doc/ruby-email-spec/README.md.gz
/usr/share/doc/ruby-email-spec/changelog.Debian.gz
/usr/share/doc/ruby-email-spec/changelog.gz
/usr/share/doc/ruby-email-spec/copyright
/usr/share/rubygems-integration/all/specifications/email_spec-1.6.0.gemspec

Changelog

2016-09-15 - Pirate Praveen <praveen@debian.org>
ruby-email-spec (1.6.0-1) unstable; urgency=medium
* Initial release (Closes: #837937)

See Also

Package Description
ruby-email-validator_1.4.0-1_all.deb email validator for Rails 3+
ruby-emot_0.0.4-1_all.deb Yet another emoji handler
ruby-encryptor_3.0.0-2_all.deb wrapper for the standard Ruby OpenSSL library
ruby-entypo-rails_3.0.0-1_all.deb rails asset pipeline plugin providing Entypo icons
ruby-enum_0.7.2-1_all.deb Enum-like behavior for Ruby
ruby-enumerize_2.2.2-1_all.deb enumerated attributes with internationalisation
ruby-equalizer_0.0.11-2_all.deb Ruby module to define equality, equivalence and inspection methods
ruby-errbase_0.0.3-1_all.deb Common exception reporting for a variety of services
ruby-erubi_1.7.1-1_all.deb Small ERB Implementation
ruby-erubis_2.7.0-3_all.deb fast and extensible eRuby implementation which supports multi-language
ruby-escape-utils_1.2.1-1+b1_amd64.deb Faster string escaping routines for your web apps
ruby-escape_0.2-5_all.deb HTML/URI/shell escaping utilities for Ruby
ruby-et-orbi_1.0.5-1_all.deb Time zones for fugit and rufus-scheduler
ruby-ethon_0.9.0-2_all.deb libcurl wrapper using ffi
ruby-eventmachine_1.0.7-4+b2_amd64.deb Ruby/EventMachine library
Advertisement
Advertisement