ruby-em-socksify_0.3.1-1_all.deb


Advertisement

Description

ruby-em-socksify - EventMachine SOCKSify shim: adds SOCKS support to any protocol

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-em-socksify
Package version 0.3.1
Package release 1
Package architecture all
Package type deb
Installed size 35 B
Download size 6.57 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-em-socksify_0.3.1-1_all.deb 0.3.1 all Debian Main
ruby-em-socksify - - -

Requires

Name Value
ruby -
ruby-eventmachine >= 1.0.3-4~
ruby-interpreter -

Download

Type URL
Binary Package ruby-em-socksify_0.3.1-1_all.deb
Source Package ruby-em-socksify

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-em-socksify deb package:
    # sudo apt-get install ruby-em-socksify

Files

Path
/usr/lib/ruby/vendor_ruby/em-socksify.rb
/usr/lib/ruby/vendor_ruby/em-socksify/connect.rb
/usr/lib/ruby/vendor_ruby/em-socksify/connectify.rb
/usr/lib/ruby/vendor_ruby/em-socksify/errors.rb
/usr/lib/ruby/vendor_ruby/em-socksify/socks5.rb
/usr/lib/ruby/vendor_ruby/em-socksify/socksify.rb
/usr/lib/ruby/vendor_ruby/em-socksify/version.rb
/usr/share/doc/ruby-em-socksify/README.md
/usr/share/doc/ruby-em-socksify/changelog.Debian.gz
/usr/share/doc/ruby-em-socksify/copyright
/usr/share/lintian/overrides/ruby-em-socksify
/usr/share/rubygems-integration/all/specifications/em-socksify-0.3.1.gemspec

Changelog

2016-12-19 - Sebastien Badia <sbadia@debian.org>
ruby-em-socksify (0.3.1-1) unstable; urgency=medium
* Team upload
[ C├ędric Boutillier ]
* Bump debhelper compatibility level to 9
* Remove version in the gem2deb build-dependency
* Use https:// in Vcs-* fields
* Run wrap-and-sort on packaging files
[ Sebastien Badia ]
* New upstream version 0.3.1
* Update packaging with a new `dh-make-ruby -w` run
* Bump Standards-Version to 3.9.8 (no changes needed)
* Bump to debhelper 10 and watch 4
* Rebuild with a newer gem2deb adds Rubygems integration
(Closes: #830088, #830099)
2014-02-10 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-em-socksify (0.3.0-1) unstable; urgency=low
* New upstream release
* Refresh test-localhost.patch
- Disable tests needing squid
2014-02-07 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-em-socksify (0.2.1-2) unstable; urgency=low
* Depend on ruby-eventmachine built with ruby 2.0 (Closes: #725561)
* Bump standards version to 3.9.5 (no changes required)
2013-06-04 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-em-socksify (0.2.1-1) unstable; urgency=low
* Initial release (Closes: #710043)

See Also

Package Description
ruby-em-spec_0.2.7-1_all.deb BDD for Ruby/EventMachine
ruby-em-synchrony_1.0.5-2_all.deb fiber aware EventMachine libraries
ruby-em-websocket_0.5.1-2_all.deb EventMachine based, async, Ruby WebSocket server
ruby-email-reply-parser_0.5.8-2_all.deb Small library to parse plain text email content
ruby-email-reply-trimmer_0.1.6-1_all.deb Library to trim replies from plain text email
ruby-email-spec_1.6.0-1_all.deb easily test email in rspec and cucumber and minitest
ruby-email-validator_1.4.0-1_all.deb email validator for Rails 3+
ruby-emot_0.0.4-1_all.deb Yet another emoji handler
ruby-encryptor_3.0.0-2_all.deb wrapper for the standard Ruby OpenSSL library
ruby-entypo-rails_3.0.0-1_all.deb rails asset pipeline plugin providing Entypo icons
ruby-enum_0.7.2-1_all.deb Enum-like behavior for Ruby
ruby-enumerize_2.2.2-1_all.deb enumerated attributes with internationalisation
ruby-equalizer_0.0.11-2_all.deb Ruby module to define equality, equivalence and inspection methods
ruby-errbase_0.0.3-1_all.deb Common exception reporting for a variety of services
ruby-erubi_1.7.1-1_all.deb Small ERB Implementation
Advertisement
Advertisement