ruby-ecasound_2.9.1-7_all.deb


Advertisement

Description

ruby-ecasound - multitrack-capable audio recorder and effect processor (ruby bindings)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-ecasound
Package version 2.9.1
Package release 7
Package architecture all
Package type deb
Installed size 80 B
Download size 63.84 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-ecasound_2.9.1-7_all.deb 2.9.1 all Debian Main
ruby-ecasound - - -

Requires

Name Value
ecasound -
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-ecasound_2.9.1-7_all.deb
Source Package ecasound

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-ecasound deb package:
    # sudo apt-get install ruby-ecasound

Files

Path
/usr/lib/ruby/vendor_ruby/ecasound.rb
/usr/share/doc/ruby-ecasound/changelog.Debian.gz
/usr/share/doc/ruby-ecasound/changelog.gz
/usr/share/doc/ruby-ecasound/copyright

Changelog

2015-08-24 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-7) unstable; urgency=medium
* Upload to unstable
* Add Breaks+Replaces for old libecasoundc1 (Closes: #794621)
* Fix spelling-error-in-manpage
* Fix depends-on-old-emacs
2015-08-03 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-6) experimental; urgency=medium
* Rename libecasoundc1 -> libecasoundc1v5 for g++5 ABI transition
(Closes: #791026)
* Add dh-python to Build-Depends
* Fix capitalization-error-in-description-synopsis python Python
2015-06-22 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-5) unstable; urgency=medium
* Drop liboil-dev build dependency (Closes: #789574)
* Bump Standards-Version to 3.9.6 (no changes needed)
2014-03-31 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-4) unstable; urgency=medium
* Switch to dh-autoreconf
* Add 01_fix-ruby-path.patch (Closes: #739127)
2014-02-07 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-3) unstable; urgency=medium
* Fix fixperms step for Architecture: all packages
2014-02-06 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-2) unstable; urgency=medium
* Add texlive-fonts-recommended to Build-Depends
* Drop outdated X-Python-Version field
* Drop libkvutils10 and libkvutils-dev packages too
* Enable tests
* Add 03_increase-read-timeout.patch to fix timeout on MIPS (Closes: #736616)
* Always build the documentation
2014-01-03 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.1-1) unstable; urgency=low
* New upstream release
* Build LV2 support on non-linux arches too
* Fix ruby Depends for ruby-ecasound (Closes: #731465)
* Fix vcs-field-not-canonical
* Bump Standards-Version to 3.9.5 (no changes needed)
* Drop old transitional packages
* Disable liblo support on sparc (Closes: #733783)
* Drop 01_fix-manpages-errors.patch (merged upstream)
2012-06-10 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.0-1) unstable; urgency=low
* New upstream release
- Upload to unstable
* Update 01_fix-manpages-errors.patch
* Drop 04_fix-spelling.patch (merged upstream)
2012-06-04 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.0~rc3-1) experimental; urgency=low
* New upstream RC release
2012-05-28 - Alessandro Ghedini <ghedo@debian.org>
ecasound (2.9.0~rc2-1) experimental; urgency=low
* New upstream RC release
* Remove serd, sord and sratom build depends (not needed anymore)
* Remove outdated README.Debian
* Remove useless ecasound-doc.dirs

See Also

Package Description
ruby-ed25519_1.2.4-1_amd64.deb efficient digital signature library providing the Ed25519 algorithm
ruby-eim-xml_0.0.4-4_all.deb Easy IMplemented XML by Ruby
ruby-ejs_1.1.1-2_all.deb EJS (Embedded JavaScript) template compiler
ruby-elasticsearch-api_1.0.12-1_all.deb Ruby implementation of the Elasticsearch REST API
ruby-elasticsearch-transport_1.0.12-1_all.deb low-level Ruby client for connecting to Elasticsearch
ruby-elasticsearch_1.0.12-1_all.deb Ruby client for connecting to an Elasticsearch cluster
ruby-em-hiredis-doc_0.3.1-1_all.deb fast and simple Redis client for EventMachine (documentation)
ruby-em-hiredis_0.3.1-1_all.deb fast and simple Redis client for EventMachine
ruby-em-http-request_1.1.5-1_all.deb EventMachine based, async HTTP Request client
ruby-em-mongo_0.5.1-1_all.deb Ruby EventMachine driver for MongoDB
ruby-em-redis_0.3.0+gh-2_all.deb eventmachine-based implementation of the Redis protocol
ruby-em-socksify_0.3.1-1_all.deb EventMachine SOCKSify shim: adds SOCKS support to any protocol
ruby-em-spec_0.2.7-1_all.deb BDD for Ruby/EventMachine
ruby-em-synchrony_1.0.5-2_all.deb fiber aware EventMachine libraries
ruby-email-reply-parser_0.5.8-2_all.deb Small library to parse plain text email content
Advertisement
Advertisement