ruby-delayer_0.0.2-5_all.deb


Advertisement

Description

ruby-delayer - Ruby library providing delay the processing

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-delayer
Package version 0.0.2
Package release 5
Package architecture all
Package type deb
Installed size 32 B
Download size 6.07 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-delayer_0.0.2-5_all.deb 0.0.2 all Debian Main
ruby-delayer - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-delayer_0.0.2-5_all.deb
Source Package ruby-delayer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-delayer deb package:
    # sudo apt-get install ruby-delayer

Files

Path
/usr/lib/ruby/vendor_ruby/delayer.rb
/usr/lib/ruby/vendor_ruby/delayer/error.rb
/usr/lib/ruby/vendor_ruby/delayer/extend.rb
/usr/lib/ruby/vendor_ruby/delayer/priority.rb
/usr/lib/ruby/vendor_ruby/delayer/procedure.rb
/usr/lib/ruby/vendor_ruby/delayer/version.rb
/usr/share/doc/ruby-delayer/README.md
/usr/share/doc/ruby-delayer/changelog.Debian.gz
/usr/share/doc/ruby-delayer/copyright
/usr/share/rubygems-integration/all/specifications/delayer-0.0.2.gemspec

Changelog

2018-05-31 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-delayer (0.0.2-5) unstable; urgency=medium
[ HIGUCHI Daisuke (VDR dai) ]
* Move Vcs-* to salsa.debian.org.
* migrate to gemwatch.debian.net
* eliminate lintian warning: insecure-copyright-format-uri
* support autopkgtest.
* Bump debhelper compatibility level to 11.
* Update Standards-Version to 4.1.4.
2016-07-02 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-delayer (0.0.2-4) unstable; urgency=medium
[ C├ędric Boutillier ]
* debian/compat: Bump debhelper compatibility level to 9
* debian/control
- Remove version in the gem2deb build-dependency
- Use https:// in Vcs-* fields
- Run wrap-and-sort on packaging files
* Bump Standards-Version to 3.9.7 (no changes needed)
[ HIGUCHI Daisuke (VDR dai) ]
* Bump Standards-Version to 3.9.8 (no changes needed)
2016-01-04 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-delayer (0.0.2-3) unstable; urgency=medium
* debian/control
- bump up Standards-Version 3.9.6, with no change.
- update Vcs-Browser: using cgit.
2014-05-19 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-delayer (0.0.2-2) unstable; urgency=medium
* debian/control: loosen gem2deb B-D version for backports friendly.
* debian/rules: drop ruby1.8 test for backports friendly.
2014-05-07 - HIGUCHI Daisuke (VDR dai) <dai@debian.org>
ruby-delayer (0.0.2-1) unstable; urgency=medium
* Initial release (Closes: #747273)

See Also

Package Description
ruby-delorean_2.1.0-2_all.deb lets you travel in time with Ruby by mocking Time.now
ruby-dep-selector_1.0.3-2+b4_amd64.deb assignment of version to packages given their dependencies
ruby-dependor_1.0.1-2_all.deb classes and modules that simplifing dependency injection in Ruby
ruby-descendants-tracker_0.0.4-2_all.deb Ruby module that adds descendant tracking to a class
ruby-dev_2.5.1_amd64.deb Header files for compiling extension modules for Ruby (default version)
ruby-device-detector_1.0.1-2_all.deb Precise and fast user agent parser and device detector
ruby-devise-lastseenable_0.0.6-1_all.deb make devise update last_seen flag on user
ruby-devise-token-authenticatable_0.5.2-1_all.deb token based authentication for devise
ruby-devise-two-factor_3.0.3-1_all.deb Barebones two-factor authentication with Devise
ruby-devise_4.4.3-1_all.deb Flexible authentication solution for Rails with Warden
ruby-diaspora-federation-json-schema_0.2.4-1_all.deb diaspora federation json schemas
ruby-diaspora-federation-rails_0.1.4-2_all.deb diaspora* federation rails engine
ruby-diaspora-federation_0.1.4-2_all.deb diaspora* federation library
ruby-diaspora-prosody-config_0.0.7-1_all.deb Diaspora Configuration Wrapper For Prosodoy
ruby-diaspora-vines_0.2.0.develop.4-2_all.deb Vines fork build for diaspora integration
Advertisement
Advertisement