ruby-dataobjects-sqlite3_0.10.16-1+b5_amd64.deb


Advertisement

Description

ruby-dataobjects-sqlite3 - SQLite adapter for ruby-dataobjects

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-dataobjects-sqlite3
Package version 0.10.16
Package release 1+b5
Package architecture amd64
Package type deb
Installed size 71 B
Download size 19.15 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-dataobjects-sqlite3_0.10.16-1+b5_i386.deb 0.10.16 i386 Debian Main
ruby-dataobjects-sqlite3 - - -

Requires

Name Value
libc6 >= 2.4
libgmp10 -
libruby2.5 >= 2.5.0~preview1
libsqlite3-0 >= 3.5.9
ruby << 1:2.6~
ruby >= 1:2.5~0
ruby-dataobjects >= 0.10.14~

Download

Type URL
Binary Package ruby-dataobjects-sqlite3_0.10.16-1+b5_amd64.deb
Source Package ruby-dataobjects-sqlite3

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-dataobjects-sqlite3 deb package:
    # sudo apt-get install ruby-dataobjects-sqlite3

Files

Path
/usr/lib/ruby/vendor_ruby/do_sqlite3.rb
/usr/lib/ruby/vendor_ruby/do_sqlite3/transaction.rb
/usr/lib/ruby/vendor_ruby/do_sqlite3/version.rb
/usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.5.0/do_sqlite3/do_sqlite3.so
/usr/share/doc/ruby-dataobjects-sqlite3/README.markdown
/usr/share/doc/ruby-dataobjects-sqlite3/changelog.Debian.amd64.gz
/usr/share/doc/ruby-dataobjects-sqlite3/changelog.Debian.gz
/usr/share/doc/ruby-dataobjects-sqlite3/changelog.gz
/usr/share/doc/ruby-dataobjects-sqlite3/copyright
/usr/share/rubygems-integration/2.5.0/specifications/do_sqlite3-0.10.16.gemspec

Changelog

2015-07-21 - Balasankar C <balasankarc@autistici.org>
ruby-dataobjects-sqlite3 (0.10.16-1) unstable; urgency=medium
* Team upload
* New upstream version 
* Make tests support RSpec3 (Closes: #791777)
* Bump Standards-Version to 3.9.6
2014-04-09 - Cédric Boutillier <boutil@debian.org>
ruby-dataobjects-sqlite3 (0.10.14-1) unstable; urgency=medium
* Imported Upstream version 0.10.14
* Bump Standards-Version to 3.9.5
2013-06-11 - Cédric Boutillier <boutil@debian.org>
ruby-dataobjects-sqlite3 (0.10.13-1) unstable; urgency=low
* New upstream version
* debian/control:
+ remove obsolete DM-Upload-Allowed flag
+ use canonical URI in Vcs-* fields
+ update my email address
+ drop transitional packages
+ update version dependency for ruby-dataobjects
* debian/copyright: update my email address and years
* remove lintian overrides, about transitional packages
2012-06-26 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-sqlite3 (0.10.8-3) unstable; urgency=low
* Remove debian/ruby-test-files.yaml, not needed anymore (tests are run with
the rake method)
2012-06-26 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-sqlite3 (0.10.8-2) unstable; urgency=low
* Bump build dependency on gem2deb to >= 0.3.0~
2012-04-20 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-sqlite3 (0.10.8-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.3 (no changes needed)
* Update Format URL in DEP5 debian/copyright file
* Use the rakefile method to run the RSpec tests
2011-10-24 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-sqlite3 (0.10.7-1) unstable; urgency=low
* New upstream release
* Conversion to gem2deb
+ rename source and binary packages
* added 0010_remove_rubygems_from_specs.patch
* added 0020_remove_loadpath_manipulation_in_specs.patch
* override lintian warning about duplicate description for transitional
packages
* Add myself as an uploader
2010-06-01 - Deepak Tripathi <apenguinlinux@gmail.com>
libdataobjects-sqlite3-ruby (0.10.2-1) unstable; urgency=low
* New upstream release.
* debian/watch
+ updated from alioth gemwatch.
* debian/control
+ corrected typo error.
+ updated depends to libddataobjects-ruby1.9 to 1.9.1.
2009-08-19 - Sebastien Delafond <seb@debian.org>
libdataobjects-sqlite3-ruby (0.9.11-1) unstable; urgency=low
* New upstream release.
* Added debian/watch file.
* Conform to latest policy.

See Also

Package Description
ruby-dataobjects_0.10.16-1_all.deb Unified interface to various databases for Ruby
ruby-dbf_3.0.5-1_all.deb small fast Ruby library for reading database files
ruby-dbus_0.13.0-1_all.deb Ruby binding for D-Bus
ruby-ddmemoize_1.0.0-1_all.deb Ruby library providing support for memoizing functions
ruby-ddmetrics_1.0.1-1_all.deb Non-timeseries measurements for Ruby programs
ruby-ddplugin_1.0.2-1_all.deb plugins management for Ruby apps
ruby-debian_0.3.9+b8_amd64.deb ruby interface for dpkg
ruby-declarative-option_0.1.0-1_all.deb Dynamic options for declarative to evaluate at runtime
ruby-declarative_0.0.9-1_all.deb DSL for nested schemas
ruby-deep-merge_1.1.1-1_all.deb recursively merge Hash elements in Ruby
ruby-default-value-for_3.1.0-1_all.deb provides a way to specify default values for ActiveRecord models
ruby-delayed-job-active-record_4.1.3-1_all.deb ActiveRecord backend for DelayedJob
ruby-delayed-job_4.1.5-1_all.deb database-backed asynchronous priority queue system
ruby-delayer-deferred_2.0.0-3_all.deb Ruby implementation of JSDeferred
ruby-delayer_0.0.2-5_all.deb Ruby library providing delay the processing
Advertisement
Advertisement