ruby-dataobjects-postgres_0.10.16-1+b5_amd64.deb


Advertisement

Description

ruby-dataobjects-postgres - PostgreSQL adapter for ruby-dataobjects

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-dataobjects-postgres
Package version 0.10.16
Package release 1+b5
Package architecture amd64
Package type deb
Installed size 89 B
Download size 22.19 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-dataobjects-postgres_0.10.16-1+b5_i386.deb 0.10.16 i386 Debian Main
ruby-dataobjects-postgres - - -

Requires

Name Value
libc6 >= 2.14
libgmp10 -
libpq5 -
libruby2.5 >= 2.5.0~preview1
ruby << 1:2.6~
ruby >= 1:2.5~0
ruby-dataobjects >= 0.10.16

Download

Type URL
Binary Package ruby-dataobjects-postgres_0.10.16-1+b5_amd64.deb
Source Package ruby-dataobjects-postgres

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-dataobjects-postgres deb package:
    # sudo apt-get install ruby-dataobjects-postgres

Files

Path
/usr/lib/ruby/vendor_ruby/do_postgres.rb
/usr/lib/ruby/vendor_ruby/do_postgres/encoding.rb
/usr/lib/ruby/vendor_ruby/do_postgres/transaction.rb
/usr/lib/ruby/vendor_ruby/do_postgres/version.rb
/usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.5.0/do_postgres/do_postgres.so
/usr/share/doc/ruby-dataobjects-postgres/README.markdown
/usr/share/doc/ruby-dataobjects-postgres/TODO.Debian
/usr/share/doc/ruby-dataobjects-postgres/changelog.Debian.amd64.gz
/usr/share/doc/ruby-dataobjects-postgres/changelog.Debian.gz
/usr/share/doc/ruby-dataobjects-postgres/changelog.gz
/usr/share/doc/ruby-dataobjects-postgres/copyright
/usr/share/rubygems-integration/2.5.0/specifications/do_postgres-0.10.16.gemspec

Changelog

2015-07-24 - Antonio Terceiro <terceiro@debian.org>
ruby-dataobjects-postgres (0.10.16-1) unstable; urgency=medium
* Team upload
* New upstream release
* Update packaging with a new dh-make-ruby run
* 0300_postgres_ext_h.patch: drop patch; postgres.h is actually the right
header (it's the one actualy included by the C code)
2014-08-13 - Cédric Boutillier <boutil@debian.org>
ruby-dataobjects-postgres (0.10.14-2) unstable; urgency=medium
* Build-depend on postgresql-server-dev-all instead of a specific version of
postgresql. (Closes: #757969)
2014-04-10 - Cédric Boutillier <boutil@debian.org>
ruby-dataobjects-postgres (0.10.14-1) unstable; urgency=medium
* Imported Upstream version 0.10.14
* Build for postgres 9.3
* Bump Standards-Version to 3.9.5 (no changes needed)
* add 0300_postgres_ext_h.patch: change the name of the postgresql header to
postgres_ext.h (Closes: #743981)
2013-06-11 - Cédric Boutillier <boutil@debian.org>
ruby-dataobjects-postgres (0.10.13-1) unstable; urgency=low
* New upstream version
* debian/control:
+ remove obsolete DM-Upload-Allowed flag
+ use canonical URI in Vcs-* fields
+ dump transitional packages
+ bump Standards-Version to 3.9.4 (no changes needed)
+ update version dep on ruby-dataobjects
+ update my email address
* debian/copyright: update my email address and years
* debian/rules: fix target to install upstream changelog
* update in debian/TODO instructions to run the tests manually
* remove lintian overrides, about transitional packages
2012-06-26 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-postgres (0.10.8-2) unstable; urgency=low
* Bump build dependency on gem2deb to >= 0.3.0~
2012-03-28 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-postgres (0.10.8-1) unstable; urgency=low
* New upstream version
* Bump Standards-Version to 3.9.3 (no changes needed)
* (build-)depend on ruby-dataobjects >= 0.10.8
* Update Format: URL for DEP5 copyright file
2011-11-07 - Cédric Boutillier <cedric.boutillier@gmail.com>
ruby-dataobjects-postgres (0.10.7-1) unstable; urgency=low
* New upstream release
* Conversion to gem2deb packaging
+ rename source and binary packages
* Apply 0010_remove_rubygems_from_specs.patch
* Apply 0020_remove_loadpath_manipulation_in_specs.patch
* override lintian warning about duplicate description for transitional
packages
* Disable test suite as long as we are not able to start the postgres server
during the build with fakeroot
* Add myself as an uploader
2010-05-28 - Deepak Tripathi <apenguinlinux@gmail.com>
libdataobjects-postgres-ruby (0.10.2-1) unstable; urgency=low
* New upstream release
* debian/watch
+ updated source to gemwatch.
* debian/control
+ corrected typo error.
+ updated depends to libddataobjects-ruby1.9 to 1.9.1.
+ updated metapackage description.
2009-08-19 - Sebastien Delafond <seb@debian.org>
libdataobjects-postgres-ruby (0.9.11-1) unstable; urgency=low
* New upstream release.
* Added debian watch/file.
* Conform to latest policy.

See Also

Package Description
ruby-dataobjects-sqlite3_0.10.16-1+b5_amd64.deb SQLite adapter for ruby-dataobjects
ruby-dataobjects_0.10.16-1_all.deb Unified interface to various databases for Ruby
ruby-dbf_3.0.5-1_all.deb small fast Ruby library for reading database files
ruby-dbus_0.13.0-1_all.deb Ruby binding for D-Bus
ruby-ddmemoize_1.0.0-1_all.deb Ruby library providing support for memoizing functions
ruby-ddmetrics_1.0.1-1_all.deb Non-timeseries measurements for Ruby programs
ruby-ddplugin_1.0.2-1_all.deb plugins management for Ruby apps
ruby-debian_0.3.9+b8_amd64.deb ruby interface for dpkg
ruby-declarative-option_0.1.0-1_all.deb Dynamic options for declarative to evaluate at runtime
ruby-declarative_0.0.9-1_all.deb DSL for nested schemas
ruby-deep-merge_1.1.1-1_all.deb recursively merge Hash elements in Ruby
ruby-default-value-for_3.1.0-1_all.deb provides a way to specify default values for ActiveRecord models
ruby-delayed-job-active-record_4.1.3-1_all.deb ActiveRecord backend for DelayedJob
ruby-delayed-job_4.1.5-1_all.deb database-backed asynchronous priority queue system
ruby-delayer-deferred_2.0.0-3_all.deb Ruby implementation of JSDeferred
Advertisement
Advertisement