ruby-d3-rails_3.5.6+dfsg-1_all.deb


Advertisement

Description

ruby-d3-rails - gem installation of javascript framework for data visualization, D3

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-d3-rails
Package version 3.5.6+dfsg
Package release 1
Package architecture all
Package type deb
Installed size 30 B
Download size 4.77 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-d3-rails_3.5.6+dfsg-1_all.deb 3.5.6+dfsg all Debian Main
ruby-d3-rails - - -

Requires

Name Value
libjs-d3 >= 3.5.5
ruby -
ruby-interpreter -
ruby-railties -

Download

Type URL
Binary Package ruby-d3-rails_3.5.6+dfsg-1_all.deb
Source Package ruby-d3-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-d3-rails deb package:
    # sudo apt-get install ruby-d3-rails

Files

Path
/usr/lib/ruby/vendor_ruby/d3_rails.rb
/usr/lib/ruby/vendor_ruby/d3_rails/engine.rb
/usr/lib/ruby/vendor_ruby/d3_rails/version.rb
/usr/share/doc/ruby-d3-rails/README.md
/usr/share/doc/ruby-d3-rails/changelog.Debian.gz
/usr/share/doc/ruby-d3-rails/copyright
/usr/share/ruby-d3-rails/app/assets/javascripts/d3.js
/usr/share/ruby-d3-rails/app/assets/javascripts/d3.min.js
/usr/share/rubygems-integration/all/specifications/d3_rails-3.5.6.gemspec

Changelog

2015-07-28 - Balasankar C <balasankarc@autistici.org>
ruby-d3-rails (3.5.6+dfsg-1) unstable; urgency=medium
* Upstream update 
2015-03-04 - Balasankar C <balasankarc@autistici.org>
ruby-d3-rails (3.5.5+dfsg-1) unstable; urgency=medium
* Upstream update
2015-01-23 - Balasankar C <balasankarc@autistici.org>
ruby-d3-rails (3.5.3+dfsg-1) unstable; urgency=medium
* Upstream update
2015-01-18 - Balasankar C <balasankarc@autistici.org>
ruby-d3-rails (3.4.13+dfsg-2) unstable; urgency=medium
[ Balasankar C ]
* Patching asset location
[ Antonio Terceiro ]
* Add DEP8 integration test
2014-10-31 - Balasankar C <balasankarc@autistici.org>
ruby-d3-rails (3.4.13+dfsg-1) unstable; urgency=medium
* Initial release (Closes: #767503)

See Also

Package Description
ruby-daemons_1.1.9-2_all.deb Ruby daemons library
ruby-dalli_2.7.4-1_all.deb memcached client library for Ruby
ruby-database-cleaner_1.5.1-1_all.deb clean databases to ensure a clean state for testing
ruby-dataobjects-mysql_0.10.16-2+b2_amd64.deb MySQL adapter for ruby-dataobjects
ruby-dataobjects-postgres_0.10.16-1+b5_amd64.deb PostgreSQL adapter for ruby-dataobjects
ruby-dataobjects-sqlite3_0.10.16-1+b5_amd64.deb SQLite adapter for ruby-dataobjects
ruby-dataobjects_0.10.16-1_all.deb Unified interface to various databases for Ruby
ruby-dbf_3.0.5-1_all.deb small fast Ruby library for reading database files
ruby-dbus_0.13.0-1_all.deb Ruby binding for D-Bus
ruby-ddmemoize_1.0.0-1_all.deb Ruby library providing support for memoizing functions
ruby-ddmetrics_1.0.1-1_all.deb Non-timeseries measurements for Ruby programs
ruby-ddplugin_1.0.2-1_all.deb plugins management for Ruby apps
ruby-debian_0.3.9+b8_amd64.deb ruby interface for dpkg
ruby-declarative-option_0.1.0-1_all.deb Dynamic options for declarative to evaluate at runtime
ruby-declarative_0.0.9-1_all.deb DSL for nested schemas
Advertisement
Advertisement