ruby-cutest_1.2.1-2_all.deb


Advertisement

Description

ruby-cutest - Run ruby tests independantly

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-cutest
Package version 1.2.1
Package release 2
Package architecture all
Package type deb
Installed size 90 B
Download size 9.98 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-cutest_1.2.1-2_all.deb 1.2.1 all Debian Main
ruby-cutest - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-cutest_1.2.1-2_all.deb
Source Package ruby-cutest

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-cutest deb package:
    # sudo apt-get install ruby-cutest

Files

Path
/usr/bin/cutest
/usr/lib/ruby/vendor_ruby/cutest.rb
/usr/lib/ruby/vendor_ruby/cutest/vendor/clap.rb
/usr/share/doc/ruby-cutest/README.markdown.gz
/usr/share/doc/ruby-cutest/changelog.Debian.gz
/usr/share/doc/ruby-cutest/changelog.gz
/usr/share/doc/ruby-cutest/copyright
/usr/share/lintian/overrides/ruby-cutest
/usr/share/man/man1/cutest.1.gz
/usr/share/rubygems-integration/all/specifications/cutest-1.2.1.gemspec

Changelog

2014-04-07 - Pirate Praveen <praveen@debian.org>
ruby-cutest (1.2.1-2) unstable; urgency=low
* drop ruby 1.9 from runtime deps as well. 
2014-04-03 - Pirate Praveen <praveen@debian.org>
ruby-cutest (1.2.1-1) unstable; urgency=low
* New upstream release (refresh patches)
* Bump gem2deb build-dep to 0.7.4~
* Build for all ruby versions
* Bump standards version to 3.9.5 (no changes needed)
2011-08-22 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-cutest (1.2.0-1) unstable; urgency=low
* Initial release. (Closes: #638829)
* fix failing tests, patch by srihari
* add manpage for cutest.

See Also

Package Description
ruby-d3-rails_3.5.6+dfsg-1_all.deb gem installation of javascript framework for data visualization, D3
ruby-daemons_1.1.9-2_all.deb Ruby daemons library
ruby-dalli_2.7.4-1_all.deb memcached client library for Ruby
ruby-database-cleaner_1.5.1-1_all.deb clean databases to ensure a clean state for testing
ruby-dataobjects-mysql_0.10.16-2+b2_amd64.deb MySQL adapter for ruby-dataobjects
ruby-dataobjects-postgres_0.10.16-1+b5_amd64.deb PostgreSQL adapter for ruby-dataobjects
ruby-dataobjects-sqlite3_0.10.16-1+b5_amd64.deb SQLite adapter for ruby-dataobjects
ruby-dataobjects_0.10.16-1_all.deb Unified interface to various databases for Ruby
ruby-dbf_3.0.5-1_all.deb small fast Ruby library for reading database files
ruby-dbus_0.13.0-1_all.deb Ruby binding for D-Bus
ruby-ddmemoize_1.0.0-1_all.deb Ruby library providing support for memoizing functions
ruby-ddmetrics_1.0.1-1_all.deb Non-timeseries measurements for Ruby programs
ruby-ddplugin_1.0.2-1_all.deb plugins management for Ruby apps
ruby-debian_0.3.9+b8_amd64.deb ruby interface for dpkg
ruby-declarative-option_0.1.0-1_all.deb Dynamic options for declarative to evaluate at runtime
Advertisement
Advertisement