ruby-creole_0.5.0-2_all.deb


Advertisement

Description

ruby-creole - Creole common wiki markup language to HTML converter

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-creole
Package version 0.5.0
Package release 2
Package architecture all
Package type deb
Installed size 19 B
Download size 7.51 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-creole_0.5.0-2_all.deb 0.5.0 all Debian Main
ruby-creole - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-creole_0.5.0-2_all.deb
Source Package ruby-creole

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-creole deb package:
    # sudo apt-get install ruby-creole

Files

Path
/usr/lib/ruby/vendor_ruby/creole.rb
/usr/lib/ruby/vendor_ruby/creole/parser.rb
/usr/lib/ruby/vendor_ruby/creole/version.rb
/usr/share/doc/ruby-creole/README.creole
/usr/share/doc/ruby-creole/changelog.Debian.gz
/usr/share/doc/ruby-creole/changelog.gz
/usr/share/doc/ruby-creole/copyright
/usr/share/rubygems-integration/all/specifications/creole-0.5.0.gemspec

Changelog

2014-05-03 - Jérémy Bobbio <lunar@debian.org>
ruby-creole (0.5.0-2) unstable; urgency=low
[ Jérémy Bobbio ]
* Rebuild for Ruby versions currently in the archive.
* Bump Standards-Version, no changes required.
[ Cédric Boutillier ]
* Use canonical URI in Vcs-* fields.
2013-03-18 - Jérémy Bobbio <lunar@debian.org>
ruby-creole (0.5.0-1) unstable; urgency=low
* Initial release (Closes: #703148)

See Also

Package Description
ruby-cri-doc_2.10.1-1_all.deb library for building easy-to-use commandline tools - documentation
ruby-cri_2.10.1-1_all.deb library for building easy-to-use commandline tools
ruby-css-parser_1.6.0-1_all.deb Ruby CSS parser library
ruby-cssmin_1.0.3-4_all.deb Ruby library for minifying CSS
ruby-cstruct_1.0.1-2_all.deb simulation of the C language's struct
ruby-cucumber-core_1.5.0-1_all.deb core library for the Cucumber application
ruby-cucumber-expressions_5.0.13-1_all.deb simple patterns for matching Step Definitions
ruby-cucumber-rails_1.4.3-2_all.deb cucumber integration for Rails applications
ruby-cucumber-wire_0.0.1-3_all.deb Wire protocol for Cucumber (a ruby acceptance testing framework)
ruby-curb_0.9.6-1_amd64.deb Ruby libcurl bindings
ruby-curses_1.2.4-1+b1_amd64.deb curses binding for Ruby
ruby-cutest_1.2.1-2_all.deb Run ruby tests independantly
ruby-d3-rails_3.5.6+dfsg-1_all.deb gem installation of javascript framework for data visualization, D3
ruby-daemons_1.1.9-2_all.deb Ruby daemons library
ruby-dalli_2.7.4-1_all.deb memcached client library for Ruby
Advertisement
Advertisement