ruby-concurrent-ext_1.0.5-1+b2_amd64.deb


Advertisement

Description

ruby-concurrent-ext - C extensions to optimize concurrent-ruby under MRI

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-concurrent-ext
Package version 1.0.5
Package release 1+b2
Package architecture amd64
Package type deb
Installed size 63 B
Download size 21.19 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-concurrent-ext_1.0.5-1+b2_i386.deb 1.0.5 i386 Debian Main
ruby-concurrent-ext - - -

Requires

Name Value
libc6 >= 2.2.5
libgmp10 -
libruby2.5 >= 2.5.0~preview1
ruby << 1:2.6~
ruby >= 1:2.5~0
ruby-concurrent >= 1.0.5

Download

Type URL
Binary Package ruby-concurrent-ext_1.0.5-1+b2_amd64.deb
Source Package ruby-concurrent-ext

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-concurrent-ext deb package:
    # sudo apt-get install ruby-concurrent-ext

Files

Path
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/extensions/x86_64-linux/2.5.0/concurrent-ruby-ext-1.0.5/gem.build_complete
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/extensions/x86_64-linux/2.5.0/concurrent-ruby-ext-1.0.5/mkmf.log
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/extensions/x86_64-linux/2.5.0/concurrent-ruby-ext-1.0.5/concurrent/extension.so
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/gems/concurrent-ruby-ext-1.0.5/lib/concurrent/atomic_reference/concurrent_update_error.rb
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/gems/concurrent-ruby-ext-1.0.5/lib/concurrent/atomic_reference/direct_update.rb
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/gems/concurrent-ruby-ext-1.0.5/lib/concurrent/atomic_reference/numeric_cas_wrapper.rb
/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0/specifications/concurrent-ruby-ext-1.0.5.gemspec
/usr/share/doc/ruby-concurrent-ext/README.md.gz
/usr/share/doc/ruby-concurrent-ext/changelog.Debian.amd64.gz
/usr/share/doc/ruby-concurrent-ext/changelog.Debian.gz
/usr/share/doc/ruby-concurrent-ext/changelog.gz
/usr/share/doc/ruby-concurrent-ext/copyright

Changelog

2017-08-23 - Pirate Praveen <praveen@debian.org>
ruby-concurrent-ext (1.0.5-1) unstable; urgency=medium
* Initial release (Closes: #873000)

See Also

Package Description
ruby-concurrent_1.0.5-2_all.deb modern concurrency tools for Ruby
ruby-configurate_0.3.1-1_all.deb Flexible configuration system for Ruby
ruby-connection-pool_2.2.2-1_all.deb generic connection pool for ruby
ruby-contest_0.1.3-3_all.deb Ruby library to write declarative tests using nested contexts
ruby-contracts_0.16.0-1_all.deb Contracts (a assert like) for Ruby
ruby-cookiejar_0.3.3-1_all.deb client-side HTTP cookie library
ruby-coveralls_0.8.22-1_all.deb Ruby implementation of the Coveralls API
ruby-crack_0.4.3-3_all.deb Ruby library to parse XML and JSON
ruby-crass_1.0.2-2_all.deb CSS parser based on the CSS Syntax Level 3 draft
ruby-crb-blast_0.6.9-2_all.deb Run conditional reciprocal best blast
ruby-creole_0.5.0-2_all.deb Creole common wiki markup language to HTML converter
ruby-cri-doc_2.10.1-1_all.deb library for building easy-to-use commandline tools - documentation
ruby-cri_2.10.1-1_all.deb library for building easy-to-use commandline tools
ruby-css-parser_1.6.0-1_all.deb Ruby CSS parser library
ruby-cssmin_1.0.3-4_all.deb Ruby library for minifying CSS
Advertisement
Advertisement