ruby-compass-rails_2.0.5-5_all.deb


Advertisement

Description

ruby-compass-rails - integrate Compass into Rails 3.2 and up

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-compass-rails
Package version 2.0.5
Package release 5
Package architecture all
Package type deb
Installed size 52 B
Download size 10.04 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-compass-rails_2.0.5-5_all.deb 2.0.5 all Debian Main
ruby-compass-rails - - -

Requires

Name Value
ruby -
ruby-compass >= 0.12.2
ruby-interpreter -
ruby-railties >= 2:3.2
ruby-sass-rails -
ruby-sprockets -

Download

Type URL
Binary Package ruby-compass-rails_2.0.5-5_all.deb
Source Package ruby-compass-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-compass-rails deb package:
    # sudo apt-get install ruby-compass-rails

Files

Path
/usr/lib/ruby/vendor_ruby/compass-rails.rb
/usr/lib/ruby/vendor_ruby/compass-rails/configuration.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches.rb
/usr/lib/ruby/vendor_ruby/compass-rails/railties.rb
/usr/lib/ruby/vendor_ruby/compass-rails/version.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/3_1.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/4_0.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/compass.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/importer.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/sass_importer.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/sprite_importer.rb
/usr/lib/ruby/vendor_ruby/compass-rails/patches/static_compiler.rb
/usr/lib/ruby/vendor_ruby/compass-rails/railties/3_1.rb
/usr/lib/ruby/vendor_ruby/compass-rails/railties/4_0.rb
/usr/share/doc/ruby-compass-rails/README.md
/usr/share/doc/ruby-compass-rails/TODO.Debian
/usr/share/doc/ruby-compass-rails/changelog.Debian.gz
/usr/share/doc/ruby-compass-rails/changelog.gz
/usr/share/doc/ruby-compass-rails/copyright
/usr/share/rubygems-integration/all/specifications/compass-rails-2.0.5.gemspec

Changelog

2016-01-08 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.5-5) unstable; urgency=medium
* Add sprockets 3 support (add patch from upstream master branch)
(Closes: #810162)
2016-01-07 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.5-4) unstable; urgency=medium
* Remove relax-sprockets-version.patch (not enough, see #810162)  
2015-12-27 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.5-3) unstable; urgency=medium
* Fix sprockets dependency (Closes: #809150) 
2015-12-12 - Antonio Terceiro <terceiro@debian.org>
ruby-compass-rails (2.0.5-2) unstable; urgency=medium
* Team upload.
* Upload to unstable
2015-08-19 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.5-1) experimental; urgency=medium
* New upstream release (fix sass-rails dependency)
2015-04-27 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.4-2) unstable; urgency=medium
* Re-upload to unstable 
2015-04-01 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.4-1) experimental; urgency=low
* New upstream release
* Bump standards version to 3.9.6 (no changes) 
2014-11-19 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (2.0.0-1) experimental; urgency=medium
[ Caitlin Matos ]
* Team upload
* New upstream version 2.0.0
* Description: works for Rails 3.2, 4.x
* Can use sass-rails or sprockets
- sprockets no longer needs a versioned dependency (Closes: #748846)
* Requires ruby-railties (>= 3.2)
* Build-depends on compass (not just depends)
2014-05-03 - Pirate Praveen <praveen@debian.org>
ruby-compass-rails (1.1.7-1) unstable; urgency=low
* Initial release (Closes: #714044)

See Also

Package Description
ruby-compass_1.0.3~dfsg-5_all.deb Stylesheet Framework streamlining creation and maintenance of CSS
ruby-compat-resource_12.10.5-1_all.deb cookbook with some features of Chef 12.5 in previous 12.X releases
ruby-concurrent-ext_1.0.5-1+b2_amd64.deb C extensions to optimize concurrent-ruby under MRI
ruby-concurrent_1.0.5-2_all.deb modern concurrency tools for Ruby
ruby-configurate_0.3.1-1_all.deb Flexible configuration system for Ruby
ruby-connection-pool_2.2.2-1_all.deb generic connection pool for ruby
ruby-contest_0.1.3-3_all.deb Ruby library to write declarative tests using nested contexts
ruby-contracts_0.16.0-1_all.deb Contracts (a assert like) for Ruby
ruby-cookiejar_0.3.3-1_all.deb client-side HTTP cookie library
ruby-coveralls_0.8.22-1_all.deb Ruby implementation of the Coveralls API
ruby-crack_0.4.3-3_all.deb Ruby library to parse XML and JSON
ruby-crass_1.0.2-2_all.deb CSS parser based on the CSS Syntax Level 3 draft
ruby-crb-blast_0.6.9-2_all.deb Run conditional reciprocal best blast
ruby-creole_0.5.0-2_all.deb Creole common wiki markup language to HTML converter
ruby-cri-doc_2.10.1-1_all.deb library for building easy-to-use commandline tools - documentation
Advertisement
Advertisement