ruby-bootstrap-sass_3.3.5.1-5.1_all.deb


Advertisement

Description

ruby-bootstrap-sass - Twitter's Bootstrap, converted to Sass

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-bootstrap-sass
Package version 3.3.5.1
Package release 5.1
Package architecture all
Package type deb
Installed size 764 B
Download size 195.31 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-bootstrap-sass_3.3.5.1-5.1_all.deb 3.3.5.1 all Debian Main
ruby-bootstrap-sass - - -

Requires

Name Value
ruby -
ruby-autoprefixer-rails -
ruby-interpreter -
ruby-sass >= 3.2~

Download

Type URL
Binary Package ruby-bootstrap-sass_3.3.5.1-5.1_all.deb
Source Package ruby-bootstrap-sass

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-bootstrap-sass deb package:
    # sudo apt-get install ruby-bootstrap-sass

Files

Path
/usr/share/doc/ruby-bootstrap-sass/CONTRIBUTING.md
/usr/share/doc/ruby-bootstrap-sass/README.md.gz
/usr/share/doc/ruby-bootstrap-sass/changelog.Debian.gz
/usr/share/doc/ruby-bootstrap-sass/changelog.gz
/usr/share/doc/ruby-bootstrap-sass/copyright
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/fonts/bootstrap/glyphicons-halflings-regular.eot
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/fonts/bootstrap/glyphicons-halflings-regular.svg
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/fonts/bootstrap/glyphicons-halflings-regular.ttf
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/fonts/bootstrap/glyphicons-halflings-regular.woff
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/fonts/bootstrap/glyphicons-halflings-regular.woff2
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/images/.keep
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap-sprockets.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap.min.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/affix.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/alert.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/button.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/carousel.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/collapse.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/dropdown.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/modal.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/popover.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/scrollspy.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/tab.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/tooltip.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/javascripts/bootstrap/transition.js
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/_bootstrap-compass.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/_bootstrap-mincer.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/_bootstrap-sprockets.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/_bootstrap.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_alerts.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_badges.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_breadcrumbs.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_button-groups.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_buttons.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_carousel.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_close.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_code.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_component-animations.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_dropdowns.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_forms.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_glyphicons.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_grid.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_input-groups.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_jumbotron.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_labels.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_list-group.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_media.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_mixins.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_modals.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_navbar.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_navs.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_normalize.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_pager.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_pagination.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_panels.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_popovers.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_print.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_progress-bars.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_responsive-embed.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_responsive-utilities.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_scaffolding.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_tables.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_theme.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_thumbnails.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_tooltip.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_type.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_utilities.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_variables.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/_wells.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_alerts.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_background-variant.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_border-radius.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_buttons.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_center-block.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_clearfix.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_forms.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_gradients.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_grid-framework.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_grid.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_hide-text.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_image.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_labels.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_list-group.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_nav-divider.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_nav-vertical-align.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_opacity.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_pagination.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_panels.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_progress-bar.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_reset-filter.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_reset-text.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_resize.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_responsive-visibility.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_size.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_tab-focus.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_table-row.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_text-emphasis.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_text-overflow.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/assets/stylesheets/bootstrap/mixins/_vendor-prefixes.scss
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/lib/bootstrap-sass.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/lib/bootstrap-sass/engine.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/lib/bootstrap-sass/version.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/bower.rake
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter/char_string_scanner.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter/fonts_conversion.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter/js_conversion.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter/less_conversion.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter/logger.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/tasks/converter/network.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/templates/project/_bootstrap-variables.sass
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/templates/project/manifest.rb
/usr/share/rubygems-integration/all/gems/bootstrap-sass-3.3.5.1/templates/project/styles.sass
/usr/share/rubygems-integration/all/specifications/bootstrap-sass-3.3.5.1.gemspec

Changelog

2018-06-12 - Jonas Smedegaard <dr@jones.dk>
ruby-bootstrap-sass (3.3.5.1-5.1) unstable; urgency=medium
* Non-maintainer upload.
* Avoid autopkgtest against known buggy ruby-compass (see bug#876608).
2017-04-01 - Antonio Terceiro <terceiro@debian.org>
ruby-bootstrap-sass (3.3.5.1-5) unstable; urgency=medium
* Revert debhelper compatibility bump done in the last upload (back to 7).
2017-03-29 - Antonio Terceiro <terceiro@debian.org>
ruby-bootstrap-sass (3.3.5.1-4) unstable; urgency=medium
* Team upload
* debian/control:
* Bump Standards-Version to 3.9.7
* Switch Vcs-* to https URLs
* Bump debhelper compatibility level to 9
* Switch to Rubygems installation layout
* Symlink, and not duplicate, installation directory as compass plugin. This
fixes the compass integration (Closes: #858195)
2015-09-23 - Antonio Terceiro <terceiro@debian.org>
ruby-bootstrap-sass (3.3.5.1-3) unstable; urgency=medium
* Drop Build-Depends: on phantomjs (Closes: #796100). It was not actually
being used.
* Temporarily drop all build dependencies that were supposed to be used to
run tests, since we are not running tests during build.
2015-08-09 - Antonio Terceiro <terceiro@debian.org>
ruby-bootstrap-sass (3.3.5.1-2) unstable; urgency=medium
* Team upload
* New upstream release
* add a autopkgtest suite with a functional test
* assets_path.patch: fix for bootstrap-sass to work with standalone
sprockets (i.e. not on Rails apps).
2015-03-31 - Antonio Terceiro <terceiro@debian.org>
ruby-bootstrap-sass (3.3.4.1-1) unstable; urgency=low
[ Sebastien Badia ]
* Team upload.
* d/control: Wrap and sort control file (better maintenance)
* d/control: Update Standards-Version to 3.9.5 (no changes)
* d/control: relax dependencies to only suggest (fix for #739783)
[ Pirate Praveen ]
* Build with gem2deb >= 0.7.5~ (install gemsepcs for all ruby versions)
[ Antonio Terceiro ]
* New upstream release (closes: #758181)
* Skip running tests for now due to missing dependencies
* debian/patches/engine-root.patch: refresh
* debian/install, debian/compass-bootstrap-sass-plugin.install: update wrt
rename of vendor/assets to assets upstream.
2014-11-25 - Pirate Praveen <praveen@debian.org>
ruby-bootstrap-sass (2.3.1.0-5) unstable; urgency=medium
* Fix test failures (closes: #759919)
* Change ruby-sass-rails to suggests (closes: #739783)
2014-11-25 - Pirate Praveen <praveen@debian.org>
ruby-bootstrap-sass (2.3.1.0-4) unstable; urgency=medium
* Ship assets (closes: #770913) 
2014-11-22 - Pirate Praveen <praveen@debian.org>
ruby-bootstrap-sass (2.3.1.0-3) unstable; urgency=medium
* Rebuild for ruby 2.1 compatibility.
* Bump standards version to 3.9.6 (no changes).
2013-06-23 - Praveen Arimbrathodiyil <praveen@debian.org>
ruby-bootstrap-sass (2.3.1.0-2) unstable; urgency=low
* Upload to unstable
* Create compass-bootstrap-sass-plugin (closes: #706348)
- Thanks to Jonas Smedegaard for the tip.

See Also

Package Description
ruby-bootstrap-switch-rails_3.3.3-1_all.deb asset gemification of the bootstrap-switch plugin
ruby-bourne_1.6.0-2_all.deb Adds test spies to mocha
ruby-brass_1.2.1-1_all.deb bare-metal Ruby assertion system standard
ruby-broccoli_1.61-1+b2_amd64.deb Ruby extension for Broccoli
ruby-browser_2.5.3-1_all.deb browser detection for Ruby
ruby-bsearch_1.5-10_all.deb binary search library for Ruby
ruby-bson-ext_4.3.0-1_all.deb transitional dummy package
ruby-bson_4.3.0-1_amd64.deb Ruby implementation of BSON
ruby-buff-config_2.0.0-2_all.deb Ruby library providiing a simple configuration class
ruby-buff-extensions_2.0.0-1_all.deb Ruby library that provides extra features to core Ruby classes
ruby-buff-ignore_1.2.0-1_all.deb Ruby helper library for parsing and managing an ignore file
ruby-buff-ruby-engine_0.1.0-2_all.deb Ruby library that allows one to query the platform running Ruby
ruby-buff-shell-out_0.2.0-1_all.deb Ruby library fo issuing shell commands and collecting the output
ruby-buftok_0.2.0-1_all.deb extracts token delimited entities from a sequence of arbitrary inputs
ruby-build_20170726-1_all.deb tool to compile and install different versions of Ruby
Advertisement
Advertisement