ruby-attr-required_1.0.0-2_all.deb


Advertisement

Description

ruby-attr-required - attr_required and attr_optional support for Ruby

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name ruby-attr-required
Package version 1.0.0
Package release 2
Package architecture all
Package type deb
Installed size 56 B
Download size 4.31 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
ruby-attr-required_1.0.0-2_all.deb 1.0.0 all Debian Main
ruby-attr-required - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-attr-required_1.0.0-2_all.deb
Source Package ruby-attr-required

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-attr-required deb package:
    # sudo apt-get install ruby-attr-required

Files

Path
/usr/lib/ruby/vendor_ruby/attr_optional.rb
/usr/lib/ruby/vendor_ruby/attr_required.rb
/usr/share/doc/ruby-attr-required/README.rdoc
/usr/share/doc/ruby-attr-required/changelog.Debian.gz
/usr/share/doc/ruby-attr-required/copyright
/usr/share/rubygems-integration/all/specifications/attr_required-1.0.0.gemspec

Changelog

2015-06-27 - Balasankar C <balasankarc@autistici.org>
ruby-attr-required (1.0.0-2) unstable; urgency=medium
* Modify tests to support RSpec 3
2015-02-02 - Balasankar C <balasankarc@autistici.org>
ruby-attr-required (1.0.0-1) unstable; urgency=medium
* Initial release (Closes: #785550)

See Also

Package Description
ruby-augeas_0.5.0-3+b6_amd64.deb Augeas bindings for the Ruby language
ruby-autoparse_0.3.3-2_all.deb provides automatic parsing for any given JSON Schema
ruby-autoprefixer-rails_6.7.6-1_all.deb Rails integration for the autoprefixer tool
ruby-avl-tree_1.1.3-1_all.deb AVL and red-black trees in Ruby
ruby-awesome-nested-set_3.0.0-1_all.deb awesome nested set implementation for Active Record
ruby-awesome-print_1.6.1-2_all.deb pretty print Ruby objects with proper indentation and colors
ruby-aws-sdk_1.67.0-2_all.deb Amazon Web Services SDK for Ruby
ruby-aws_2.10.2-5_all.deb AWS Ruby Library for interfacing with Amazon Web Services
ruby-axiom-types_0.1.1-1_all.deb Ruby module for abstract types for logic programming
ruby-azure-core_0.1.2-2_all.deb Microsoft Azure Client Core Library
ruby-azure_0.7.9-1_all.deb Official ruby client library to consume Microsoft Azure services
ruby-babosa_1.0.2-2_all.deb library for creating slugs
ruby-backbone-on-rails_1.2.0.0-2_all.deb simple library for using Backbone with Rails
ruby-backports_3.11.1-1_all.deb backports of new features for older versions of Ruby
ruby-bacon_1.2.0-5_all.deb Small RSpec clone
Advertisement
Advertisement