rubberband-cli_1.8.1-7_amd64.deb


Advertisement

Description

rubberband-cli - audio time-stretching and pitch-shifting utility

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name rubberband-cli
Package version 1.8.1
Package release 7
Package architecture amd64
Package type deb
Installed size 225 B
Download size 78.24 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
rubberband-cli_1.8.1-7_i386.deb 1.8.1 i386 Debian Main
rubberband-cli - - -

Requires

Name Value
dpkg >= 1.17.5
dpkg >= 1.17.14
libc6 >= 2.14
libfftw3-double3 -
libgcc1 >= 1:3.0
libsamplerate0 >= 0.1.7
libsndfile1 >= 1.0.20
libstdc++6 >= 5.2

Download

Type URL
Binary Package rubberband-cli_1.8.1-7_amd64.deb
Source Package rubberband

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rubberband-cli deb package:
    # sudo apt-get install rubberband-cli

Files

Path
/usr/bin/rubberband
/usr/share/doc/rubberband-cli/changelog.Debian.gz
/usr/share/doc/rubberband-cli/changelog.gz
/usr/share/doc/rubberband-cli/copyright
/usr/share/man/man1/rubberband.1.gz

Changelog

2016-12-24 - Jaromír Mikeš <mira.mikes@seznam.cz>
rubberband (1.8.1-7) unstable; urgency=medium
* Set dh/compat 10.
* Update copyright file.
* Sign tags.
* Bump Standards.
* Fix VCS fields.
* Add missing substitution variable.
* Append flags correctly.
2014-11-08 - Sebastian Ramacher <sramacher@debian.org>
rubberband (1.8.1-6) unstable; urgency=medium
* Team upload.
* Fix symlink to directory conversions. (Closes: #768270)
- debian/rubberband-{vamp,ladspa}.maintscript: call symlink_to_dir
correctly and rename files to the name expected by dh_installdeb.
- debian/preinst: removed. It was intended for rubberband-cli, but got
placed in librubberband2.
- debian/{librubberband-dev, rubberband-cli}.maintscript: handle symlink
to directory conversion.
- debian/control: Add necessary Pre-Depends on dpkg (>= 1.17.5) for
symlink_to_dir support in dpkg-maintscript-helper.
2014-02-26 - Jaromír Mikeš <mira.mikes@seznam.cz>
rubberband (1.8.1-5) unstable; urgency=low
* Added maintscript files (Closes: #736298).
* Bump Standards.
2013-08-25 - Jaromír Mikeš <mira.mikes@seznam.cz>
rubberband (1.8.1-4) unstable; urgency=low
* Added preinst script (Closes: #720154)
2013-06-05 - Jaromír Mikeš <mira.mikes@seznam.cz>
rubberband (1.8.1-3) unstable; urgency=low
* Fix build on armel 2nd attempt.
2013-06-05 - Jaromír Mikeš <mira.mikes@seznam.cz>
rubberband (1.8.1-2) unstable; urgency=low
* Added patch to fix build on armel.
2013-01-15 - Alessio Treglia <alessio@debian.org>
rubberband (1.8.1-1) unstable; urgency=low
* Team upload.
[ Alessio Treglia ]
* New upstream release.
* Fix missing VCS fields.
* Don't sign tags.
* Set compression to bz2.
* Fix debian/copyright.
* Bump Standards.
[ Jaromír Mikeš ]
* Removed spell-fixing patch, applied upstream.
* Refreshed multiarch patch.
2012-09-24 - Jaromír Mikeš <mira.mikes@seznam.cz>
rubberband (1.7.0-1) unstable; urgency=low
[ Jaromír Mikeš ]
* New upstream release
(Closes: #627318)(Closes: #685831).
* Adopt package (Closes: #688623).
* Bump Standards.
* Set priority optional.
* Switch to short dh format 3.0
* Remove duplicating section fields.
* Set compat/dh 9 to fix hardening.
* Fix description.
* Added misc:Depends for librubberband-dev package.
* Update copyright file.
* Introduce multiarch support.
* Added patch fixing spelling.
* Fix watch file.
[ Alessio Treglia ]
* debian/patches/02-fix_multiarch.patch:
- Let pkg-config file be ready for multi-arch as well.
2012-05-27 - gregor herrmann <gregoa@debian.org>
rubberband (1.3-1.3) unstable; urgency=low
* Non-maintainer upload.
[ Cyril Brulebois ]
* Fix FTBFS with gcc 4.7 by fixing missing <unistd.h> include
(Closes: #667362).
2011-11-01 - Mike O'Connor <stew@debian.org>
rubberband (1.3-1.2) unstable; urgency=low
* Non-maintainer upload.
* include <cstddef> in RubberBandStretcher.h (Closes: #625012)

See Also

Package Description
rubberband-ladspa_1.8.1-7_amd64.deb LADSPA plugin for audio pitch-shifting
rubberband-vamp_1.8.1-7_amd64.deb Vamp plugins using Rubber Band
rubiks_20070912-3_amd64.deb Small collection of Rubik's cube solvers
rubocop_0.52.1+dfsg-1_all.deb Ruby static code analyzer
ruby-ace-rails-ap_4.1.1-1_all.deb ajax.org Cloud9 Editor (Ace) for the Rails asset pipeline
ruby-actionmailer_4.2.10-1_all.deb email composition, delivery, and receiving framework (part of Rails)
ruby-actionpack-action-caching_1.2.0-2_all.deb action caching for Action Pack
ruby-actionpack-page-caching_1.1.0-1_all.deb static page caching for Action Pack (removed from core in Rails 4.0)
ruby-actionpack-xml-parser_1.0.2-3_all.deb XML parameters parser for Action Pack
ruby-actionpack_4.2.10-1_all.deb web-flow and rendering framework putting the VC in MVC (part of Rails)
ruby-actionview_4.2.10-1_all.deb framework for handling view template lookup and rendering (part of Rails)
ruby-active-model-serializers_0.9.7-1_all.deb Making it easy to serialize models for client-side use
ruby-activejob_4.2.10-1_all.deb job framework with pluggable queues
ruby-activeldap-doc_5.2.2-1_all.deb ActiveLdap is a object-oriented API to LDAP -- API documentation
ruby-activeldap_5.2.2-1_all.deb ActiveLdap is a object-oriented API to LDAP
Advertisement
Advertisement