rlpr_2.05-5_amd64.deb


Advertisement

Description

rlpr - A utility for lpd printing without using /etc/printcap

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name rlpr
Package version 2.05
Package release 5
Package architecture amd64
Package type deb
Installed size 166 B
Download size 46.98 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
rlpr_2.05-5_i386.deb 2.05 i386 Debian Main
rlpr - - -

Requires

Name Value
libc6 >= 2.15

Download

Type URL
Binary Package rlpr_2.05-5_amd64.deb
Source Package rlpr

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rlpr deb package:
    # sudo apt-get install rlpr

Files

Path
/usr/bin/rlpq
/usr/bin/rlpr
/usr/bin/rlprd
/usr/bin/rlprm
/usr/share/doc/rlpr/BSD-compat.txt
/usr/share/doc/rlpr/README.gz
/usr/share/doc/rlpr/TODO
/usr/share/doc/rlpr/changelog.Debian.gz
/usr/share/doc/rlpr/changelog.gz
/usr/share/doc/rlpr/copyright
/usr/share/man/man1/rlpq.1.gz
/usr/share/man/man1/rlpr.1.gz
/usr/share/man/man1/rlprm.1.gz
/usr/share/man/man5/rlprrc.5.gz
/usr/share/man/man8/rlprd.8.gz

Changelog

2016-11-28 - Andrey Rahmatullin <wrar@debian.org>
rlpr (2.05-5) unstable; urgency=medium
* QA upload.
* Switch to debhelper compat level 10 (Closes: #817653).
* Switch to 3.0 (quilt) format.
* Switch to dh(1).
* Drop old preinst.
2009-08-10 - Ari Pollak <ari@debian.org>
rlpr (2.05-4) unstable; urgency=low
* Update config.{sub,guess} on configure (Closes: #535718)
2005-12-30 - Ari Pollak <ari@debian.org>
rlpr (2.05-3) unstable; urgency=low
* Fix preinst script that failed when /usr/doc/rlpr didn't exist
(Closes: #345381)
2005-12-28 - Ari Pollak <ari@debian.org>
rlpr (2.05-2) unstable; urgency=low
* Remove /usr/doc/rlpr symlink on upgrade (Closes: #338238)
2005-08-11 - Ari Pollak <ari@debian.org>
rlpr (2.05-1) unstable; urgency=low
* Adopt package
* New upstream release
* Clean up some compiler warnings
* Update rules file to use debhelper
* Update standards-version to 3.6.2; no changes required
* Acknowledge previous NMUs (Closes: #255402)
2004-11-20 - Martin Schulze <joey@infodrom.org>
rlpr (2.02-8.0) unstable; urgency=medium
* Non-maitnainer upload by the Security Team
* No-changes rebuilt so that the package for stable can migrate into
proposed updates, since the version needs to look like the following:
stable << proposed-updates << testing/unstable
2004-10-07 - Joey Hess <joeyh@debian.org>
rlpr (2.02-7.1) unstable; urgency=HIGH
* NMU
* Merge changes from DSA-524. Closes: #255402
* Fix format string vulnerability in msg() (CAN-2004-0393)
* Fix buffer overflow vulnerability in msg() (CAN-2004-0454)
2002-03-20 - Brian Mays <brian@debian.org>
rlpr (2.02-7) unstable; urgency=medium
* Modified postinst to ignore an existing /usr/doc/$package directory.
2002-02-02 - Brian Mays <brian@debian.org>
rlpr (2.02-6) unstable; urgency=low
* Removed "-g" gcc option as per policy.
* Fixed symlink /usr/doc -> ../share/doc.
* Fixed reference to GPL.
* Improved stripping of binaries.
2001-03-25 - Brian Mays <brian@debian.org>
rlpr (2.02-5) unstable; urgency=low
* Changed priority to "optional".
* Added documentation on creating the BSD compatibility symlinks.

See Also

Package Description
rlvm_0.14-3+b1_amd64.deb RealLive virtual machine clone
rlwrap_0.43-1+b1_amd64.deb readline feature command line wrapper
rmagic_2.21-5_all.deb Report Magic for Analog
rmail_8.15.2-12_amd64.deb MTA->UUCP remote mail handler
rman_3.2-7+b1_amd64.deb PolyglotMan - Reverse compile man pages
rmligs-german_20161207-5_all.deb remove incorrectly used ligatures from LaTeX documents
rmlint-doc_2.6.1-1_all.deb HTML documentation for rmlint
rmlint-gui_2.6.1-1_all.deb GTK+ frontend to rmlint
rmlint_2.6.1-1_amd64.deb Extremely fast tool to remove filesystem lint
rna-star_2.6.1c+dfsg-1_amd64.deb ultrafast universal RNA-seq aligner
rnahybrid_2.1.2-5_amd64.deb Fast and effective prediction of microRNA/target duplexes
rnetclient_2017.1-1_amd64.deb Send the Brazilian Income Tax Report to the Brazilian Tax Authority
rng-tools5_5-4_amd64.deb Daemon to use a Hardware TRNG
rng-tools_2-unofficial-mt.14-1+b2_amd64.deb Daemon to use a Hardware TRNG
roaraudio_1.0~beta11-11_amd64.deb sound server for audio mixing
Advertisement
Advertisement